1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk YAVDR PPA's für sc,dvbapi

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von vdrschlucke, 14. August 2013.

  1. vdrschlucke
    Offline

    vdrschlucke Meister

    Registriert:
    15. Mai 2010
    Beiträge:
    829
    Zustimmungen:
    196
    Punkte für Erfolge:
    0
    Ort:
    unterm dach
    Hallo,

    Ich habe mal ne Frage zu den PPA's. Und zwar woher weiß ich eigentlich welchen "Zweig" Ich da jeweils nehmen soll. Richtet sich das danach was in meiner yavdr.list drin steht? Also wenn ich da stable-vdr habe, dann auch beim PPA stable-vdr? Bei Gandalf gibt es ja nur unter testing und unstable aktuelle dvbapis. Bei bestfriend, den ich bis jetzt benuzte, gibt es ja schon länger keine aktuellen mehr. Würde mich mal interessieren.

    hxxps://launchpad.net/~gandalf-der-grosse
    hxxps://launchpad.net/~bpl3f1lmootj
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. legenwaitforitdary
    Offline

    legenwaitforitdary Meister

    Registriert:
    12. November 2011
    Beiträge:
    748
    Zustimmungen:
    147
    Punkte für Erfolge:
    43
    AW: YAVDR PPA's für sc,dvbapi

    Der beste Freund hat in stable noch die richtige Version für yavdr stable. Evtl hat deswegen gandalf nur passende Pakete für testing und unstable.
    Das richtet sich eben immer nach der vdr Version in den jeweiligen yavdr Repos

    edit: und ja, richtet sich danach was in der yavdr.list steht
    Gesendet mit Tapatalk 2
     
    #2
    vdrschlucke gefällt das.

Diese Seite empfehlen