1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

webIF Fehler oder ?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von orion2, 21. Juni 2012.

  1. orion2
    Offline

    orion2 Hacker

    Registriert:
    4. Dezember 2009
    Beiträge:
    350
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Geschlecht:
    männlich
    Beruf:
    Betonbauer Polier / Rentner
    Ort:
    Bochum Wattenscheid
    Homepage:
    hi Leute hab mal wieder ein kleines Problem Mein webIF zeigt mir plötzlich alle Proxis als Error an!
    1970/01/01 07:00:25 5AE670 p can't resolve xxxxxxxxx.dyndns.tv, error: Name or service not known
    1970/01/01 07:00:25 5AE670 p proxi1 network connect error!
    1970/01/01 07:00:25 5AFE68 p can't resolve xxxxxxxx.dyndns.biz, error: Name or service not known
    1970/01/01 07:00:25 5AFE68 p proxi2 network connect error!
    1970/01/01 07:00:25 5B1660 p can't resolve xxxxxxxx.dyndns.org, error: Name or service not known
    1970/01/01 07:00:25 5B1660 p proxi3 network connect error!
    1970/01/01 07:00:31 5FD010 c brxxx (1702&000000/0000/0026/93:722A): found (629 ms) by sky2 - Romance TV
    1970/01/01 07:00:31 5D6300 c nixxx (1702&000000/0000/000E/93:D8FC): found (1323 ms) by sky2 - Discovery
    Laut Google Übersetzer heist es soviel nicht auflösen kann XXXXX.dyndns.tv, Fehler: Name oder eine Dienstleistung nicht bekannt proxi1 Network Connect-Fehler! ich habe aber nichts verändert lediglich die alte Version wieder zurückgespielt weil ich mit der Neuen Probleme hatte. Jetzt braucht das oscam plötzlich fast 3 minuten bis es nach einem Restart wiederkommt und die Proxis zeigen nur noch Error an,: alles andere läuft wie vorher hat einer eine Idee was das sein könnte ?
    server
    [reader]
    label = proxi1
    description = proxi,kh
    enable = 1
    protocol = cccam
    device = xxxxxxx.dyndns.tv,12000
    user = oxxxx2
    password = exxxxxxxh
    group = 4
    services =
    emmcache = 1,3,2
    ins7e11 = 13
    ins7e =
    boxkey = 1122334455667788
    boxid = 12345678
    emmcache = 1,3,10
    lb_weight = 100
    cccmaxhops = 2
    cccreshare = 1
    ccckeepalive = 1
    [reader]
    label = proxi2
    description = proxi,wo
    enable = 1
    protocol = cccam
    device = xxxxxxx.dyndns.biz,6xxxx9
    user = oxxxxx2
    password = 1xxxxxxa
    group = 5
    services =
    emmcache = 1,3,2
    ins7e11 = 13
    ins7e =
    boxkey = 1122334455667788
    boxid = 12345678
    emmcache = 1,3,10
    lb_weight = 100
    cccmaxhops = 2
    cccreshare = 1
    ccckeepalive = 1

    [reader]
    label = proxi3
    description = Proxi,n2
    enable = 1
    protocol = cccam
    device = xxxxxxxx.dyndns.org,12000
    user = oxxxxx2
    password = dxxxxxx2
    group = 6
    emmcache = 1,3,2
    services =
    ins7e11 = 13
    ins7e =
    boxkey = 1122334455667788
    boxid = 12345678
    emmcache = 1,3,10
    lb_weight = 100
    cccmaxhops = 2
    cccreshare = 1
    ccckeepalive = 1

    config
    [global]
    serverip = 0.0.0.0
    logfile = /var/media/ftp/uStor01/cs/oscam.log
    maxlogsize = 100
    nice = -1
    ecmfmt = c&p/i/s/l:h
    waitforcards = 1
    waitforcards_extra_delay = 500
    preferlocalcards = 1
    readerrestartseconds = 60
    max_cache_time = 15
    max_cache_count = 1000
    cacheexwaittime = 50
    cacheexenablestats = 0
    suppresscmd08 = 0
    clientmaxidle = 120
    cachedelay = 100
    bindwait = 120
    netprio = 0
    unlockparental = 1
    serialreadertimeout = 1500
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_nbest_readers = 2
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    lb_savepath = /usr/local/etc/.oscam/stat
    lb_stat_cleanup = 336
    lb_reopen_mode = 1
    lb_max_readers = 0
    lb_auto_betatunnel = 1
    lb_auto_betatunnel_prefer_beta= 50

    [monitor]
    port = 988
    serverip = 0.0.0.0
    nocrypt = 127.0.0.1,192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 1
    monlevel = 4
    appendchaninfo = 1
    [cccam]
    port = 9355
    version = 2.2.0
    reshare = 1
    ignorereshare = 1
    forward_origin_card = 1
    version = 2.2.0
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    nodeid = 0a0b0c0d0e0f1011
    reshare_mode = 1
    [webif]
    httpport = 83
    httphelplang = de
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.178.1-192.168.178.255
    httpdyndns = orde
    httpuser =
    httppwd =
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 1

    gruß orion2
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: webIF Fehler oder ?

    Hallo orion2,

    wenn du bei httpsavefullcfg in der oscam.conf den Default Wert drinnen stehen gelassen hättest und nicht auf 1 geändert hättest, so wäre deine Konfig wesentlich leichter zu lesen ...
    Was deine Fehlermeldungen angeht, so liegt wohl ein Fehler entweder in deinem Netzwerk vor und dein DNS nicht erreichbar ist oder gar bei deinem DNS vor, der die Namen nicht auflösen kann.

    Grüße

    Kermit
     
    #2
  4. orion2
    Offline

    orion2 Hacker

    Registriert:
    4. Dezember 2009
    Beiträge:
    350
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Geschlecht:
    männlich
    Beruf:
    Betonbauer Polier / Rentner
    Ort:
    Bochum Wattenscheid
    Homepage:
    AW: webIF Fehler oder ?

    Hallo Kermit hattest vollkommen Recht es lag an der dyndns, durch irgend einen Umstand hat sich da etwas umgestellt hab es richtig gestellt und alles wieder OK. Nur das die dyndns dafür zuständig ist das er die Proxis nicht erkennt da wäre ich nie drauf gekommen. Aber egal alles läuft wieder vielen Dank für deine Hilfe. Allerdings hab ich das mit der httpsavefullcfg nicht verstanden was das damit zutun haben könnte.
    gruß orion2
     
    #3
    1 Person gefällt das.
  5. Kermit
    Offline

    Kermit Guest

    AW: webIF Fehler oder ?

    Hi,

    wenn du httpsavefullcfgauf den Wert 1 setzt, so werden alle Parameter in der Konfig angezeit mit ihren jeweiligen Werten. Egal ob es sich nun um deine Werte handelt oder um die Default Werte. Da OScam inzwischen doch schon einige Parameter kennt wird die Geschichte immer unübersichtlicher, je mehr Parameter in der Konfig stehen. Die meisten sind für den Otto-Normal-Anwender nicht von Interesse. Wenn du jetzt eine Konfig postest, in der jeder Parameter aufgeführt ist, so muß (zumindest ich) man erstmal überlegen, was ist der Default Wert und das dauert halt *g*

    Grüße

    Kermit
     
    #4
  6. Painbastard
    Offline

    Painbastard Meister

    Registriert:
    13. Januar 2011
    Beiträge:
    792
    Zustimmungen:
    188
    Punkte für Erfolge:
    43
    AW: webIF Fehler oder ?

    Hallo

    Ich habe das Prob bei einem einziges Proxi alle anderen gehen. Das Prob habe ich aber auch erst seitdem ich die oscam compiliert habe auf rev.8549
    HAbe doch an der Dyndns nichts verändert.
    Hier mal meine Oscam config
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8549
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    serverip = 192.168.178.42
    logfile = /var/log/ipc/OScam.log
    clienttimeout = 8000
    netprio = 1
    unlockparental = 1
    nice = -1
    maxlogsize = 2480
    preferlocalcards = 1
    readerrestartseconds = 10
    dropdups = 1
    lb_mode = 1
    lb_save = 250
    lb_nbest_readers = 4
    lb_nfb_readers = 2
    lb_reopen_seconds = 200
    lb_retrylimit = 600
    lb_stat_cleanup = 80
    lb_reopen_mode = 1

    [cs357x]
    port = 53000
    serverip = 192.168.178.42

    [cccam]
    port = 53000
    nodeid = A12BEAFA10201514
    version = 2.3.0
    reshare = 1
    ignorereshare = 1
    forward_origin_card = 1
    stealth = 1
    recv_timeout = 6000

    [webif]
    httpport = 44000
    httpuser =
    httppwd =
    httptpl = /var/picons
    httphelplang = de
    httprefresh = 10
    httphideidleclients = 1
    httpshowpicons = 1
    httpallowed = 0.0.0.0-255.255.255.0
    httpdyndns =
     
    Zuletzt von einem Moderator bearbeitet: 23. April 2013
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: webIF Fehler oder ?

    Hi,

    abgesehen davon, dass ich jetzt nicht ganz verstehe was dein Fehler ist, solltest du forward_origin_card auf 0 setzen und der Wert bei recv_timeout mit 6000 ist auch verdammt hoch.

    Grüße

    Kermit
     
    #6
  8. Painbastard
    Offline

    Painbastard Meister

    Registriert:
    13. Januar 2011
    Beiträge:
    792
    Zustimmungen:
    188
    Punkte für Erfolge:
    43
    AW: webIF Fehler oder ?

    NAja ich kann mich nicht mit einem Proxi verbinden kommt immer

    can't resolve xxxxxxxx.dyndns-server.com, error: Name or service not known

    Habe lediglich die oscam von rev.7895 auf rev 8549 gemacht.
    Bei anderen Proxies habe ich das Prob nicht

    Sorry zwecks Spoiler
     
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: webIF Fehler oder ?

    Hi,

    kontaktiere deinen Peer. Vielleicht ist im Moment der Server down.

    Grüße
    Bombadil
     
    #8
    Painbastard gefällt das.
  10. Painbastard
    Offline

    Painbastard Meister

    Registriert:
    13. Januar 2011
    Beiträge:
    792
    Zustimmungen:
    188
    Punkte für Erfolge:
    43
    AW: webIF Fehler oder ?

    Ja habe ich auch schon gemacht mal abwarten. Das komische ist das ich selbst kein Ping machen kann kommt immer
    konnte Host nicht finden. Überprüfen Sie den Namen und versuchen Sie es erneut.
    Naja mal abwarten Danke für Eure schnellen Antworten
     
    #9
  11. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: webIF Fehler oder ?

    Hi,

    Verbindung bekommst du auch nicht, wenn seine Dyn nicht abgeglichen ist.

    Grüße
    Bombadil
     
    #10
    Painbastard gefällt das.
  12. Painbastard
    Offline

    Painbastard Meister

    Registriert:
    13. Januar 2011
    Beiträge:
    792
    Zustimmungen:
    188
    Punkte für Erfolge:
    43
    AW: webIF Fehler oder ?

    Ja is klar ne konnte ich mir schon denken mein Guter Danke
     
    #11
  13. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: webIF Fehler oder ?

    Port bei Cccam und CS357 ist identisch. Ist eventuell auch nicht korrekt.
     
    #12
    bombadil gefällt das.
  14. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: webIF Fehler oder ?

    Hi,

    Soweit ich das verstanden habe, kann sein Proxy-Reader sich nicht mit dem account seines Partners verbinden. Daher ist es erst mal als Fehlerquelle auszuschließen.

    Du hast aber völlig recht, das sollte auf jeden Fall auch geändert werden. Dadurch hätte aber sein Partner Probleme sich mit ihm zu verbinden.

    Grüße
    Bombadil
     
    #13

Diese Seite empfehlen