1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Verbindungsprobleme OScam Client mit v 14 Karte

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Micky7, 3. Januar 2014.

  1. Micky7
    Offline

    Micky7 Newbie

    Registriert:
    25. November 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo
    auch wenns mittlerweile der Xte Beitrag zu diesem Thema ist.
    Ich bekomme einfach den client nicht hell.Vielleicht könnte sich jemand mal meine Logs ansehen.

    c dvbapi: try pids again #1
    2014/01/03 19:36:06 552190 c anonymous (098C&000000/0017/98:32F0): rejected reader peer (4065 ms) by skyde-v14 (of 1 avail 1) - Sky Krimi
    2014/01/03 19:36:06 552190 c dvbapi: try pids again #2
    2014/01/03 19:36:06 552190 c anonymous (098C&000000/0017/98:3C05): rejected reader peer (3316 ms) by skyde-v14 (of 1 avail 1) - Sky Krimi
    2014/01/03 19:36:07 552190 c dvbapi: try pids again #3
    2014/01/03 19:36:07 552190 c dvbapi: can't decode channel
    2014/01/03 19:36:07 552190 c anonymous (098C&000000/0017/98:3C05): not found (120 ms) by skyde-v14 (of 1 avail 1) - Sky Krimi
    2014/01/03 19:56:42 54EBE8 h all debug_level=44
    2014/01/03 19:59:27 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 19:59:27 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:06:44 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:06:45 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:06:47 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:13:35 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:13:35 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:13:45 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:13:45 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:17:55 54EBE8 h WebIf: No data received from client 192.168.178.26. Closing connection.
    2014/01/03 20:18:46 54EBE8 h all debug_level=108
    2014/01/03 20:19:07 54EBE8 h all debug_level=0
    2014/01/03 20:31:13 54D480 p tcp_conn_close(): fd=0, cl->typ == 'p' is_udp 0 label == 'skyde-v14'
    2014/01/03 20:31:13 54D480 p tcp_conn_close(): fd=0, cl->typ == 'p' is_udp 0 label == 'skyde-v14'
    2014/01/03 20:31:13 54D480 p creating thread for device xxxxx.selfhost.xx
    2014/01/03 20:31:13 308004C8 p connecting to skyde-v14 on xxxxx.selfhost.xx:xxxxx
    2014/01/03 20:31:13 308004C8 p xxxxx.selfhost.xx: resolved ip=88.xxx.102.xxx
    2014/01/03 20:31:13 308004C8 p socket open for cccam fd=8
    2014/01/03 20:31:13 308004C8 p connect succesfull cccam fd=8
    2014/01/03 20:31:15 308004C8 p Didn't get init seed from reader skyde-v14 (errno=0 Success)
    2014/01/03 20:31:15 308004C8 p tcp_conn_close(): fd=8, cl->typ == 'p' is_udp 0 label == 'skyde-v14'
    2014/01/03 20:31:15 308004C8 p proxy skyde-v14 initialized (server=xxxxx.selfhost.xx:xxxxx)
    2014/01/03 20:31:16 308004C8 p connecting to skyde-v14 on xxxxx.selfhost.xx:xxxxx
    2014/01/03 20:31:16 308004C8 p socket open for cccam fd=8
    2014/01/03 20:31:16 308004C8 p connect succesfull cccam fd=8
    2014/01/03 20:31:18 308004C8 p Didn't get init seed from reader skyde-v14 (errno=0 Success)
    2014/01/03 20:31:18 308004C8 p tcp_conn_close(): fd=8, cl->typ == 'p' is_udp 0 label == 'skyde-v14'
    2014/01/03 20:31:24 308004C8 p connecting to skyde-v14 on xxxxx.selfhost.xx:xxxxx
    2014/01/03 20:31:24 308004C8 p socket open for cccam fd=8
    2014/01/03 20:31:24 308004C8 p connect succesfull cccam fd=8

    schon mal danke im voraus und bitte um nachsicht ist mein erster Beitrag
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Moin,

    was steht bei dir auf der Statusseite des Clients? Ganz links in der Zeile der Proxies steh connected (x von y Cards). Was steht dir bei die für x und y?

    Grüße
    Bombadil
     
    #2
  4. Micky7
    Offline

    Micky7 Newbie

    Registriert:
    25. November 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    ERROR

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Moin,

    dann kannst du da auch nichts hell bekommen. Es kommt keine Karte an.

    Brauchen wir jetzt ein paar Infos:


    • Läuft die Karte auf dem Server?
    • Wie sieht die oscam.user auf dem Server aus?
    • Wie sieht die oscam.conf auf dem Client aus?
    • Wie sieht die oscam.server auf dem Client aus?

    Grüße
    Bombadil
     
    #4
  6. Micky7
    Offline

    Micky7 Newbie

    Registriert:
    25. November 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Karte läuft auf dem Server.
    Oscam.user/Server
    [account]
    user = Micky7
    enable = 1
    group = 1
    au = 1
    caid = 098C
    services = Sky
    uniq = 3



    [account]
    user = Ralf
    pwd = xxxxx
    group = 1,2
    au = 1
    caid = 098C
    services = Sky
    cccmaxhops = 1
    cccreshare = 0
    cccignorereshare = 0
    cccstealth = 0
    keepalive = 1
    oscam server/Client
    [reader]
    enable = 1
    label = skyde-v14
    protocol = cccam
    device = xxxxx.selfhost.xx, xxxxx
    user = Ralf
    password = xxxxx
    group = 1,2
    emmcache = 1,1,2
    cccmaxhop = 1
    cccversion = 2.3.0


    oscam.conf./client
    [global]
    Nice = -1
    ClientTimeout = 7
    FallbackTimeout = 3
    ClientMaxIdle = 120
    CacheDelay = 120
    BindWait = 5
    WaitForCards = 1
    PreferLocalCards = 1
    LogFile = stdout
    saveinithistory = 1
    readerrestartseconds = 5
    LogFile = /var/keys/oscam.log
    usrfile = /var/keys/oscam_usr.log

    [monitor]
    nocrypt = 127.0.0.1,192.168.0.0-192.168.255.255
    appendchaninfo = 1

    [webif]
    httpport = 88
    httpuser = Micky7
    httppwd = Micky7
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = xxxx
    pmt_mode = 0
     
    #5
  7. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Moin,

    ich muss jetzt mal fragen. Die Karte hast du auf dem Server lokal?

    Grüße
    Bombadil
     
    #6
  8. Micky7
    Offline

    Micky7 Newbie

    Registriert:
    25. November 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Ja ist auf einer Dream 800 HD se
     
    Zuletzt von einem Moderator bearbeitet: 3. Januar 2014
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Hi,

    auch noch oscam.server auf dem Server und oscam.user auf dem Client


    Grüße
    Bombadil
     
    #8
  10. Micky7
    Offline

    Micky7 Newbie

    Registriert:
    25. November 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    oscam.server
    [reader]
    label = skyde-v14
    protocol = internal
    device = /dev/sci0
    caid = 098C
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    saveinithistory = 1

    oscam.user
    [account]
    user = Ralf
    pwd = xxxxx
    group= 1,2
    au = 1
    uniq = 3
     
    #9
  11. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Hi,

    hast du hierfür auf dem Client keinen User?

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = xxxx
    pmt_mode = 0

    Grüße
    Bombadil
     
    #10
  12. Micky7
    Offline

    Micky7 Newbie

    Registriert:
    25. November 2013
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Verbindungsprobleme OScam Client mit v 14 Karte

    Das ist die client Oscam User
    [account]
    user = Ralf
    pwd = xxxxx
    group= 1,2
    au = 1
    uniq = 3
     
    #11

Diese Seite empfehlen