1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst V14 in Easymouse2 an Oscam- Karte nicht erkannt

Dieses Thema im Forum "Server und Client einrichten" wurde erstellt von schinken04, 24. April 2013.

  1. schinken04
    Offline

    schinken04 Newbie

    Registriert:
    9. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi Leute!
    Meine V14-Karte wird in der Easymouse2 nicht erkannt. Ich habe einen Igel mit Debian mit Oscam r 8610 laufen. Die Verbindung Client (UFS910-TitanNit) zu Server funktioniert. Hatte schon eine HD02 und eine V13 ohne Probleme am laufen. Die Ösis werden auch hell. Jetzt habe ich eine V14-Karte, doch leider wird sie nicht erkannt. Also müsste es doch ein Problem an dem Reader sein. An der Easymouse habe ich folgendes eingestellt: 3,3V-Phoenix-3.3579Mhz-6Mhz.
    Hier mal ein Auszug aus dem log:


    2013/04/24 16:48:50 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8610 (i486-linux-gnu)
    2013/04/24 16:48:50 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 16002
    2013/04/24 16:48:50 0 s services reloaded: 0 services freed, 5 services loaded, rejected 0
    2013/04/24 16:48:50 0 s userdb reloaded: 3 accounts loaded, 0 expired, 0 disabled
    2013/04/24 16:48:50 0 s signal handling initialized
    2013/04/24 16:48:50 0 s 208 service-id's loaded in 2ms
    2013/04/24 16:48:50 0 s 149 tier-id's loaded
    2013/04/24 16:48:50 0 s 1307 provid's loaded
    2013/04/24 16:48:50 0 s camd35: initialized (fd=5, port=10000)
    2013/04/24 16:48:50 0 s cccam: initialized (fd=6, port=20000)
    2013/04/24 16:48:50 0 s camd3 [camd35] creating thread for device 127.0.0.1
    2013/04/24 16:48:50 0 s skyv14 [mouse] creating thread for device /dev/ttyUSB0
    2013/04/24 16:48:50 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/24 16:48:50 0 s waiting for local card init
    2013/04/24 16:48:50 8C7F888 p camd35 proxy 127.0.0.1:10000
    2013/04/24 16:48:50 8C7F888 p camd3 [camd35] proxy initialized, server 127.0.0.1:10000
    2013/04/24 16:48:50 8CBE8D0 h webif: decompressed 52416 bytes back into 150704 bytes
    2013/04/24 16:48:50 8CBE8D0 h HTTP Server listening on port 73
    2013/04/24 16:48:50 8C81438 r skyv14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/04/24 16:48:51 8C81438 r skyv14 [mouse] card detected
    2013/04/24 16:48:52 8C81438 r skyv14 [mouse] ATR: 3F xx xx xx xx xx xx ... 03
    2013/04/24 16:48:52 8C81438 r skyv14 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/04/24 16:48:52 8C81438 r skyv14 [mouse] Setting baudrate to 38400 bps
    2013/04/24 16:48:52 8C81438 r skyv14 [mouse] Calculated work ETU is 26.05 us
    2013/04/24 16:48:52 8C81438 r skyv14 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/04/24 16:48:53 8C81438 r skyv14 [mouse] card system not supported
    2013/04/24 16:48:53 8C81438 r skyv14 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/04/24 16:48:54 8C81438 r skyv14 [mouse] ATR:
    3F xx xx xx xx xx xx ... 03
    2013/04/24 16:48:54 8C81438 r skyv14 [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2013/04/24 16:48:54 8C81438 r skyv14 [mouse] Calculated work ETU is 104.20 us
    2013/04/24 16:48:54 8C81438 r skyv14 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/04/24 16:48:58 8C81438 r skyv14 [mouse] card system not supported
    2013/04/24 16:48:58 8C81438 r skyv14 [mouse] card initializing error
    2013/04/24 16:48:59 0 s init for all local cards done
    2013/04/24 16:48:59 0 s anti cascading disabled
    Und hier meine configs:

    oscam.conf
    [global]
    logfile = /var/log/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 4069
    preferlocalcards = 1
    saveinithistory = 1

    [cccam]
    port = 20000
    version = 2.3.0
    updateinterval = 300
    keepconnected = 1

    [cs357x]
    Port = 10000

    [webif]
    httpport = 73
    httphelplang = de
    httpuser = user
    httppwd = pw
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.178.0-192.168.178.100

    oscam.server
    # camd3-emu reader für ORF
    [reader]
    label = camd3
    enable = 1
    protocol = camd35
    device = 127.0.0.1,10000
    user = user1
    password = orf
    reconnecttimeout = 30
    caid = 0D05
    group = 2

    #easymouse2 V14
    [reader]
    label = skyv14
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1

    Kann mir da einer helfen? Ich bin am verzweifen..:wacko1: Danke schon mal für eure Hilfe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. master-x
    Offline

    master-x Freak

    Registriert:
    21. März 2009
    Beiträge:
    201
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Stell mal bei der mouse ein oben unten unten unten ,,und mach neustart.
     
    #2
    schinken04 gefällt das.
  4. dodo83
    Online

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.881
    Zustimmungen:
    16.187
    Punkte für Erfolge:
    113
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    hat er doch
    das letzte ist doch egal wenn der vorletzte schalter auf 358 ist
     
    #3
  5. schinken04
    Offline

    schinken04 Newbie

    Registriert:
    9. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Danke, es läuft super.
    Sind ECM zeiten von ca. 180ms in Ordnung?
     
    #4
  6. dodo83
    Online

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.881
    Zustimmungen:
    16.187
    Punkte für Erfolge:
    113
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    sind ok, geht aber besser mit dem fastmode, um die 80ms, probier mal so, easymouse2 = oben,unten,oben,oben
    #easymouse2 V14
    [reader]
    label = skyv14
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,1,2

    ins7e11 = 15
    mhz = 600
    blockemm-g = 1
    ndsversion = 2
    oscam neu starten
     
    #5
    tk-sgh und schinken04 gefällt das.
  7. schinken04
    Offline

    schinken04 Newbie

    Registriert:
    9. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Super,
    Das hat auch geklappt. läuft um die 80ms. wie verhält sich das bei ca. 8 clienten? läuft das trotz dem fastmode stabil?
     
    #6
  8. dodo83
    Online

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.881
    Zustimmungen:
    16.187
    Punkte für Erfolge:
    113
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    also ich hab nur 6 clients drauf, bisscher keine probleme, die 8 müssten locker zu schaffen sein ....
     
    #7
  9. schinken04
    Offline

    schinken04 Newbie

    Registriert:
    9. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    ich werds mal ausprobieren...
    andere frage: kann ich mit dieser Reader Einstellung AU machen über Oscam (Client)?
     
    #8
  10. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Hi,

    wichtiger für AU ist wie der User eingestellt ist. Beim Reader kannst du nur einstellen, ob und welche EMMs geblockt werden sollen. Meine NDS (G09) empfängt ne Menge Globale und sehr selten Uniq. Ich meine die Uniq sind wichtig, um die Karte am Leben zu erhalten und um sie freizuschalten. Wofür die Globalen sind kann ich dir nicht sagen, ich blocke nur die unbekannten.

    Grüße
    Bombadil
     
    #9
  11. schinken04
    Offline

    schinken04 Newbie

    Registriert:
    9. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Wo kann ich denn sehen, ob die User emm s senden?
     
    #10
  12. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Hi,

    stell mal das Debug-Level im Log auf 64. Dann sollte so etwas bei dir erscheinen
    2013/04/24 23:41:27 B68B2410 c cccam(s) DM8000_oscam: EMM Request received!
    2013/04/24 23:41:27 B68B2410 c emm:
    2013/04/24 23:41:27 B68B2410 82 70 24 00 00 00 D0 02 06 02 6F 18 AD 34 72 16
    2013/04/24 23:41:27 B68B2410 90 14 40 01 44 62 B4 ED D7 C8 BF 11 69 4C 3E 76
    2013/04/24 23:41:27 B68B2410 EB F7 02 03 B5 9F 00
    2013/04/24 23:41:27 B68B2410 c skyfull_kd [irdeto] EMM: reader_caid 1722 != caid 09C7
    2013/04/24 23:41:27 B68B2410 c hdplus [nagra] EMM: reader_caid 1830 != caid 09C7
    2013/04/24 23:41:27 B68B2410 c g09 [videoguard2] EMM: caid 09C7 has no provider
    2013/04/24 23:41:27 B68B2410 c g09 [videoguard2] EMM: GLOBAL
    2013/04/24 23:41:27 B68B2410 c g09 [videoguard2] EMM: emmtype global. Reader serial ################.
    2013/04/24 23:41:27 B68B2410 c g09 [videoguard2] EMM: emm UA/SA: ################.
    2013/04/24 23:41:27 B68B2410 c g09 [videoguard2] EMM: emm is being sent to reader
    2013/04/24 23:41:27 B68B2410 c kdhome_hd_1 [nagra] EMM: reader_caid 1834 != caid 09C7
    2013/04/24 23:41:27 B68B2410 c kdhome_hd_2 [nagra] EMM: reader_caid 1834 != caid 09C7
    2013/04/24 23:41:27 B68B2410 c s02_welt [irdeto] EMM: reader_caid 1702 != caid 09C7
    2013/04/24 23:41:27 900B790 r g09 [videoguard2] EMM: request return code : 9000
    2013/04/24 23:41:27 900B790 r g09 [videoguard2] DM8000_oscam emmtype=global, len=36, idx=5, cnt=1: written (12 ms)

    Grüße
    Bombadil
     
    #11
  13. tenos
    Offline

    tenos Ist oft hier

    Registriert:
    7. Februar 2010
    Beiträge:
    176
    Zustimmungen:
    62
    Punkte für Erfolge:
    0
    Beruf:
    Automatisierungstechniker
    Ort:
    HE
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Hallo dodo83,

    also die Easymouse2 wird auf 3,3V, Phönix, und 6Mhz gestellt sehe ich das richtig?

    Kann ich den Reader auch so für eine Gigablue Quad nehmen? wenn ja kann ich dann den Eintrag weglassen: blockemm-g = 1

    Gruß
    Tenos
     
    #12
  14. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Hi tenos,

    bei der V14 im Fastmode ins7e11 = 15 sollten Zeiten weniger als die Hälfte realisierbar sein.

    Grüße
    Bombadil
     
    #13
    tenos gefällt das.
  15. tenos
    Offline

    tenos Ist oft hier

    Registriert:
    7. Februar 2010
    Beiträge:
    176
    Zustimmungen:
    62
    Punkte für Erfolge:
    0
    Beruf:
    Automatisierungstechniker
    Ort:
    HE
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Hallo Bombadil,

    danke für die Antwort, ich habe vergessen den Reader einzufügen bzw. der Spoiler wurde nicht mitzitiert.

    #easymouse2 V14
    [reader]
    label = skyv14
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,1,2

    ins7e11 = 15
    mhz = 600
    blockemm-g = 1 Diesen eintrag kann ich weglassen oder auf unknown ändern bei der Quad???
    ndsversion = 2
    Und die Easymouse2 Einstellungen sind so korrekt 3,3V, Phönix und 6Mhz???

    Gruß
    Tenos
     
    Zuletzt von einem Moderator bearbeitet: 12. Februar 2014
    #14
  16. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: V14 in Easymouse2 an Oscam- Karte nicht erkannt

    Hi,

    stell bitte mal die Easymouse auf 3,57 mhz (dritte Schalter unten) und im Reader und in der Konfig mhz = 357.

    Grüße
    Bombadil
     
    #15
    tenos gefällt das.

Diese Seite empfehlen