1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Umstellung von V13 auf V14 Sender werden nicht hell

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Knipser1, 14. Januar 2013.

  1. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    Hi,

    habe nun auch versucht mal die V13 gegen eine V14 auszutauschen! Die Karte wird auch erkannt, jedoch bekomme ich nichts hell. Ich habe einige Configs aus diesem Thread ausprobiert, mal bekomme "Error activating card" manchmal auch die Meldung "Card ok (29 Entitlements)", wobei aber wie oben beschrieben nichts hell wird.
    Meine Hardware:
    FB 7270v3 mit Firmware: 74.05.05-freetz-devel-8888
    Easymouse 2 Stellung: oben, unten, oben,oben
    OSCAM-VERSION: oscam-1.20-unstable_by_EasyBuild_svn-r7979

    oscam.log:
    ------------------------------------------------------------------------------->> OSCam << cardserver log switched at Mon Jan 14 09:07:56 2013
    -------------------------------------------------------------------------------
    2013/01/14 09:07:55 0 s signal handling initialized (type=sysv)
    2013/01/14 09:07:56 0 s 163 service-id's loaded in 14ms
    2013/01/14 09:07:56 0 s 117 tier-id's loaded
    2013/01/14 09:07:56 0 s 3 provid's loaded
    2013/01/14 09:07:56 0 s 22 lengths for caid guessing loaded
    2013/01/14 09:07:56 0 s ERROR: Cannot open file "/var/media/ftp/uStor11/cs/oscam/oscam.whitelist" (errno=2 No such file or directory)
    2013/01/14 09:07:56 0 s ERROR: Cannot open file "/var/media/ftp/uStor11/cs/oscam/oscam.cacheex" (errno=2 No such file or directory)
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s monitor: initialized (fd=6, port=988)
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s camd33: disabled
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s camd35: disabled
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s cs378x: disabled
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s newcamd: disabled
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s cccam: initialized (fd=7, port=34000, crypted)
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s pandora: disabled
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s csp: disabled
    2013/01/14 09:07:56 0 s Starting listener 0
    2013/01/14 09:07:56 0 s radegast: disabled
    2013/01/14 09:07:56 0 s starting thread http
    2013/01/14 09:07:56 5EA100 h HTTP Server listening on port 16000
    2013/01/14 09:07:56 0 s http thread started
    2013/01/14 09:07:56 0 s starting thread reader check
    2013/01/14 09:07:56 0 s reader check thread started
    2013/01/14 09:07:56 0 s starting thread check
    2013/01/14 09:07:56 0 s check thread started
    2013/01/14 09:07:56 0 s v14 [mouse] creating thread for device /dev/ttyUSB0
    2013/01/14 09:07:56 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/01/14 09:07:56 0 s waiting for local card init
    2013/01/14 09:07:56 5EB910 r v14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=357)
    2013/01/14 09:07:56 0 >> OSCam << cardserver log switched, version 1.20-unstable_by_EasyBuild_svn, build #7979 (mipsel-linux-uclibc-libusb)
    2013/01/14 09:07:56 0 version=1.20-unstable_by_EasyBuild_svn, build #7979, system=mipsel-linux-uclibc-libusb, nice=-1
    2013/01/14 09:07:56 0 client max. idle=60 sec, debug level=0, filter_sensitive=1
    2013/01/14 09:07:56 0 max. logsize=10 Kb, loghistorysize=2048 bytes
    2013/01/14 09:07:56 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/01/14 09:07:57 5EB910 r v14 [mouse] card detected
    2013/01/14 09:07:58 5EB910 r v14 [mouse] ATR: XXXXXXXXXXXXXXXXXX
    2013/01/14 09:07:58 5EB910 r v14 [mouse] Init card protocol T0, FI=1, F=372, D=16, N=2
    2013/01/14 09:07:58 5EB910 r v14 [mouse] Setting baudrate to 153600 bps
    2013/01/14 09:07:58 5EB910 r v14 [mouse] Calculated work ETU is 3.88 us
    2013/01/14 09:07:58 5EB910 r v14 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 6.00 Mhz (specified in reader->mhz)
    2013/01/14 09:07:59 5EB910 r v14 [mouse] Card type: P1TV
    2013/01/14 09:07:59 5EB910 r v14 [mouse] Rom version: 20AA
    2013/01/14 09:07:59 5EB910 r v14 [mouse] parental lock setting: FF FF FF FF
    2013/01/14 09:07:59 5EB910 r v14 [mouse] type: VideoGuard Sky Germany (098C), caid: 098C
    2013/01/14 09:07:59 5EB910 r v14 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2013/01/14 09:07:59 5EB910 r v14 [mouse] ready for requests
    2013/01/14 09:07:59 5EB910 r v14 [mouse] found card system videoguard2
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] card detected
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] type: VideoGuard Sky Germany (098C)
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0046, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0056, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0057, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0058, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 005a, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0065, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0066, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0067, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0068, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0069, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 006a, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 006b, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 006c, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 006d, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 006e, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 006f, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 007b, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 007d, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 0081, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 008e, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00c0, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00c7, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00c8, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00c9, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00ca, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00cb, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00f3, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00fa, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:07:59 5EB910 r v14 [videoguard2] tier: 00ff, expiry date: 2013/04/30-01:00:00
    2013/01/14 09:08:02 0 s init for all local cards done
    2013/01/14 09:08:02 0 s anti cascading disabled
    2013/01/14 09:08:02 5F4D80 c anonymous disconnected from xxxxxx
    2013/01/14 09:08:02 0 --- Skipped 1 duplicated log lines ---
    2013/01/14 09:08:02 600DF0 c anonymous disconnected from xxxxxx
    2013/01/14 09:08:02 602600 c anonymous disconnected from xxxxxx
    2013/01/14 09:08:02 5FF5E0 c anonymous disconnected from xxxxxx
    2013/01/14 09:08:02 606FE0 c encrypted cccam-client xxxxxx granted (panne, au=off)
    2013/01/14 09:08:02 5F7880 c encrypted cccam-client xxxxxx granted (vonDin, au=off)
    2013/01/14 09:08:02 6057D0 c encrypted cccam-client xxxxxx granted (ucke, au=off)
    2013/01/14 09:08:02 60EEF0 c encrypted cccam-client xxxxxx granted (luan, au=off)
    2013/01/14 09:08:12 6120C0 c encrypted cccam-client xxxxxx granted (user1, au=off)
    2013/01/14 09:08:13 614A88 c encrypted cccam-client xxxxxx granted (ich, au=off)
    2013/01/14 09:08:14 5FC410 c encrypted cccam-client xxxxxx granted (aug2, au=off)

    oscam.server:
    [reader]label = v14
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky,sky-hd,sky-ppv,sky-bb,sky-hdplus
    caid = 098C
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,2,3
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 1
    ndsversion = 2
    ecmwhitelist = 91,59,96

    Ich denke mal ich bin kurz davor, etwas hell zu bekommen. Wo könnte der Fehler sein?

    Gruß

    Knipser1
     
    Zuletzt bearbeitet: 14. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Sky V14 rennt!

    hi,

    hast du deine Services für die Caid 098C angepasst?
    also ich habe gestern auch an der V14 rumgespielt und sie nur mit ins7e11 = 13 zum laufen gebracht!

    ich würde sagen du machst den Reader mal so! Service und ecmwhitelist raus!
    Code:
    [reader]label                         = v14
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    caid                          = 098C
    boxid                         = 12345678
    ins7e11                       = 13
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    ndsversion                    = 2
    

    dann testen und berichten! :)
     
    #2
    Knipser1 gefällt das.
  4. hYdro«man
    Offline

    hYdro«man Guest

    AW: Sky V14 rennt!

    Standard ATR V14

    ATR: 3F FD - - - - - - >13 <------ 25 02.......

    Die Karte läuft wie schon Kermit vorhin schrieb automatisch mit 13!
     
    #3
  5. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Sky V14 rennt!

    @ laila-no1


    hab jetzt nach der Nachtschicht 1 Stunde rumprobiert und den Oscam.server so eingestellt:

    [reader]label = v14
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    ins7e11 = 13
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,2,3
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 1
    ndsversion = 2

    dann schmeisst er mir das raus:

    log
    >> OSCam << cardserver log switched at Tue Jan 15 07:40:27 2013-------------------------------------------------------------------------------
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 007b, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 007d, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 0081, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 008e, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 0 >> OSCam << cardserver log switched, version 1.20-unstable_by_EasyBuild_svn, build #7979 (mipsel-linux-uclibc-libusb)
    2013/01/15 07:40:27 0 version=1.20-unstable_by_EasyBuild_svn, build #7979, system=mipsel-linux-uclibc-libusb, nice=-1
    2013/01/15 07:40:27 0 client max. idle=60 sec, debug level=0, filter_sensitive=1
    2013/01/15 07:40:27 0 max. logsize=10 Kb, loghistorysize=2048 bytes
    2013/01/15 07:40:27 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00c0, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00c7, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00c8, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00c9, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00ca, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00cb, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00f3, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00fa, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:27 5EF5D0 r v14 [videoguard2] tier: 00ff, expiry date: 2013/04/30-01:00:00
    2013/01/15 07:40:31 0 s init for all local cards done
    2013/01/15 07:40:31 0 s anti cascading disabled
    2013/01/15 07:40:31 5F6968 c anonymous disconnected from xxxxxxx
    2013/01/15 07:40:31 0 --- Skipped 1 duplicated log lines ---
    2013/01/15 07:40:31 5CE568 c anonymous disconnected from xxxxxx
    2013/01/15 07:40:31 5FCF40 c encrypted cccam-client xxxxxx granted (panne, au=off)
    2013/01/15 07:40:31 600248 c encrypted cccam-client xxxxxx granted (ucke, au=off)
    2013/01/15 07:40:40 6039F0 c encrypted cccam-client xxxxxx granted (user1, au=off)

    Status Card ok 29 Entitlements

    Son Mist. Habe auch schon unter Files die Oscam.services, oscam.srvid, oscam.provid und oscam.tiers leergelassen bzw. umgeändert alles von 09C4 in 098C, nach jeder Änderung Oscam neu gestartet.

    Gruß

    Knipser1
     
    #4
  6. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Sky V14 rennt!

    moin,

    und wo ist jetzt das Problem die Karte wird doch einwandfrei erkannt?
     
    #5
    joopastron gefällt das.
  7. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Sky V14 rennt!

    Das Problem ist, das ich kein Bild bekomme, sprich es wird nichts hell!
     
    #6
  8. Rockson777
    Offline

    Rockson777 Ist gelegentlich hier

    Registriert:
    22. Oktober 2008
    Beiträge:
    41
    Zustimmungen:
    21
    Punkte für Erfolge:
    8
    Beruf:
    IT
    Ort:
    Oberbayern
    AW: Sky V14 rennt!

    Das Problem liegt aber meiner Meinung nach nicht an der V14 oder dem Reader. Wie mein Vorredner bereits richtig schrieb, wird die Karte ja richtig erkannt. Ich habe aber momentan das selbe Problem - habe aber auch noch keine Zeit gehabt mich ausführlicher damit zu beschäftigen. Connecten den dein/e Client/s? Was zeigt dir Oscam im Status an? Sind die Clients richtig konfiguriert? Router alles i.O. zwecks Ports, etc,etc?. Das Pronlem kann 1000 Ursachen haben...
     
    #7
    Knipser1 gefällt das.
  9. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Sky V14 rennt!

    Wenn ich die V13 nehme, dann läuft ja alles, also kann es an den Einstellungen wie Ports oder Connecten der Clienten nicht liegen!
     
    #8
  10. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    AW: Sky V14 rennt!

    Hi,
    die Caids auch angepasst???
     
    #9
    Knipser1, Pilot und laila-no1 gefällt das.
  11. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Sky V14 rennt!

    hi,

    so nocheinmal da die Karte mit CardOK angezeigt wird muss das laufen! ich habe selber vorgestern die V14 eingebunden und läuft auf allen Clients!

    wie Neptun auch schon andeutet liegt es an den Einstellungen für den User! wie z.b. Caid, Group usw.

    zeig uns doch mal jetzt deine aktuellen Configs in Spoiler!
     
    #10
    Knipser1 gefällt das.
  12. Rockson777
    Offline

    Rockson777 Ist gelegentlich hier

    Registriert:
    22. Oktober 2008
    Beiträge:
    41
    Zustimmungen:
    21
    Punkte für Erfolge:
    8
    Beruf:
    IT
    Ort:
    Oberbayern
    AW: Sky V14 rennt!

    Die Information ändert natürlich einiges:)
     
    #11
  13. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Sky V14 rennt!


    Wie in meinem Post #329 schon erwähnt habe ich das eigentlich gemacht oder habe ich irgendwo ne Caid vergessen?
     
    Zuletzt bearbeitet: 15. Januar 2013
    #12
  14. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Sky V14 rennt!

    bitte das nächste mal Spoiler verwenden!

    Oscam.user, Oscam.server, Oscam.config wären interessant! aber die aktuellen was jetzt am laufen sind wo die V14 nicht läuft!
     
    #13
    Knipser1 und Pilot gefällt das.
  15. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Sky V14 rennt!

    OMG, ich hatte wirklich einen Caid vergessen und zwar bei oscam.user!!!!

    Sorry an alle, die ich damit genervt habe, aber es läuft jetzt! Das die Karte erkannt wurde war mir ja schon klar........

    Den einen Beitrag habe ich editiert und mit Spoiler verwendet!

    Zeiten bei liegen bei 125 ms, ist das i.O so oder noch verbesserbar? Weiß man schon, ab wann man Freezer bekommt?
     
    #14
    laila-no1 gefällt das.
  16. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Umstellung von V13 auf V14 Sender werden nicht hell

    Hab deinen Beiträgen einen extra Thread verpasst

    Edit: Nun sind alle Beiträge da
     
    Zuletzt bearbeitet: 15. Januar 2013
    #15
    laila-no1 und *Neptun* gefällt das.

Diese Seite empfehlen