1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo S02-Karte bleibt auf Needinit

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Hane1991, 13. Februar 2012.

  1. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hi Leute,

    ich bin jetzt schon am verzweifeln, ich hoffe ihr könnt mir helfen.

    Folgendes Problem:

    Ich will eine zweite Sky S02 Karte per Smargo (Argolis) einlesen.
    Der Smartreader wird von Oscam erkannt doch er erkennt die Karte nicht!
    Erst ist die Karte eine weile auf dem Status "Needinit" dann schaltet es um auf Error

    Dies ist im Log zusehn:

    2012/xx/xx xx:41:25 2DDF94B0 r ATR: 00 00
    2012/xx/xx xx:41:25 2DDF94B0 r ERROR: Could not read reader->convention
    2012/xx/xx xx:41:25 2DDF94B0 r Error activating card.
    2012/xx/xx xx:41:26 2DDF94B0 r card initializing error

    Ausrüsung:

    Dreambox 800 HD se - Enigma 2
    Oscam 1.10rc-svn build #6089

    Smargo Setting:
    Argolis Smargo Version 1.7

    Mode: Auto
    Frequency: 6,00
    Kernel Type: New
    T Mode: T1
    Egt: 0
    Device Name: Keiner eingetragen

    oscam.server
    [reader]
    label = HD+
    protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    rsakey = B...5
    boxkey = A...C
    mhz = 368
    cardmhz = 368
    caid = 1843
    ident = 1843:003411,000000


    [reader]
    label = sky_1
    enable = 1
    protocol = internal
    detect = CD
    device = /dev/sci1
    group = 2
    emmcache = 1,3,2
    mhz = 600
    cardmhz = 600
    caid = 1702,1833
    lb_weight = 100
    deprecated = 1
    ident = 1702:000000


    [reader]
    label = sky_2
    enable = 1
    protocol = smargo
    detect = CD
    device = /dev/ttyUSB0
    group = 3
    emmcache = 1,3,2
    mhz = 600
    cardmhz = 600
    caid = 1702,1833
    deprecated = 1
    ident = 1702:000000

    oscam.conf

    [global]
    logfile = /tmp/oscam.log
    disablelog = 1
    cachedelay = 120
    bindwait = 120
    nice = -1
    maxlogsize = 100
    waitforcards = 0
    preferlocalcards = 1
    saveinithistory = 1
    dropdups = 1
    lb_mode = 0
    lb_save = 100
    lb_savepath = /tmp/.oscam/stat
    fallbacktimeout = 2600




    [newcamd]
    port = 34003@1702:000000;34001@1843:003411,000000;36002@1833:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0




    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    version = 2.1.4
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 0






    [monitor]
    port = 988
    aulow = 120
    monlevel = 4
    appendchaninfo = 1






    [webif]
    httpport = xxxx
    httpuser = xxxx
    httppwd = xxxx
    httpdyndns = xxx.dyndns.org
    httprefresh = 7
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.0
    httpsavefullcfg = 1






    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local

    Danke für eure Hilfe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Smargo S02-Karte bleibt auf Needinit

    Versuch mal beim reader mit
    protocol = smartreader und
    device = bus:device
     
    #2
  4. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Smargo S02-Karte bleibt auf Needinit

    da findet er ihn gar nicht mehr!
    geht leider nicht!
     
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Smargo S02-Karte bleibt auf Needinit

    und so?

    Protocol = mouse
    Device = /dev/ttyUSB0
    Detect = CD
    cardmhz = 600
    CAID = 1702,1833
    Group = 3
    EMMCache = 1,3,2
     
    #4
  6. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Smargo S02-Karte bleibt auf Needinit

    leider wieder auf Unknown!

    Ich bekommen nur mit meinen Settings den Smargo überhaupt zum laufen... sprich das er weiter wie Unknown kommt... jetzt ist hald nur die frage warum immer NeedInit kommt und dann der Error wie oben...
     
    #5
  7. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Smargo S02-Karte bleibt auf Needinit

    Hab leider keine S02, und mehr weiß ich Moment leider auch nicht
     
    #6
    Hane1991 gefällt das.
  8. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Smargo S02-Karte bleibt auf Needinit

    danke dir trotzdem... ich hoff mir kann noch jemand helfen!

    achja nutzt du oscam only? wenn ja, wie bekommst du orf hell? hast du ymod benutzt? oder nimmst du camd3? ich bräuchte für eines der beiden eine kleine anleitung
     
    #7
  9. Kermit
    Online

    Kermit Guest

    AW: Smargo S02-Karte bleibt auf Needinit

    Hallo Hane1991,

    leider hast du einen Argolis mit Firmware 1.7. Dieser hat sich bei mir auch lange (zum Glück erfolglos) gesträubt.
    Bei mir hat folgendes den Reader zum Arbeiten überreden können.
    Mit dem passendem Tool dem Reader unter Firmware 1.7 einen Device Namen geben und anschließend auf die Firmware 1.5 flashen.
    Mit dem vergebenem Device Namen kann ich das Teil jetzt so
    [reader]
    label = sky
    protocol = smartreader
    device = Serial:denNamendenduvergebenhast
    smargopatch = 1
    caid = 1702,1833
    force_irdeto = 1
    boxkey = 1122334455667788
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    lb_weight = 600
    ansprechen.
     
    #8
  10. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Smargo S02-Karte bleibt auf Needinit

    Danke Kermit04, werd das mal testen. Nur eins hab ich nicht ganz verstanden, du "downgradest" deinen Smargo von 1.7 auf 1.5 ist das richtig?

    Folgende Fehlermeldung hab ich gerade noch entdeckt:

    r ERROR Phoenix_GetStatus: ioctl error in card detection for sky_2
     
    #9
  11. Kermit
    Online

    Kermit Guest

    AW: Smargo S02-Karte bleibt auf Needinit

    Du hast richtig gelesen :)
    Es ist leider ein Leidwesen mit der Firmware 1.7 und den Smargos. Es gibt verschiedene Modelle von inzwischen "unterschiedlichen" Herstellern.
    Ursprünglich wurde der Smartreader von MaxDigital (hergestellt) vertrieben. Inzwischen sind wohl nur noch Modelle von Argolis zubekommen mit der Firmware 1.7 und diese bereiten leider diverse Probleme.

    Ein Flashen der Firmware geschiet immer auf eigenes Gefahr!
    Es gibt keine Gewähr, dass das Teil hinterher auch noch funktioniert!
     
    #10
  12. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Smargo S02-Karte bleibt auf Needinit

    ich kann den Smargo leider nicht downgraden... ich weiß nicht wie es gehen soll, hab es mit dem Tool hier im Datencenter versucht, geht leider nicht! Mich nervt das Teil nur noch...
    ich glaub auch, dass es nicht an der erkennung vom Smartreader liegt, sondern eher an der erkennung der Karte, achja es lief mit der 1.7 schon mal... dann hab ich den ymod probiert, seit dem gehts nicht mehr!
     
    #11
  13. Jony01
    Offline

    Jony01 Freak

    Registriert:
    16. April 2010
    Beiträge:
    286
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: Smargo S02-Karte bleibt auf Needinit

    es liegt leider wirklich an dem Smargo.

    Wenn du einen mit Version 1.4 oder 1.5 versuchst, wird es funktionieren. Ich würde sowieso immer dazu tendieren die reader im smartreader modus zu betreiben.
     
    #12
  14. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Smargo S02-Karte bleibt auf Needinit

    ok... wenn du mir jetzt noch kurz einen tipp geben kannst wie ich dieses teil Downgraden kann?! Es funktioniert nicht mit der hier im Downloadbereich verfügbaren Dateien
     
    #13
  15. Hane1991
    Offline

    Hane1991 Ist gelegentlich hier

    Registriert:
    12. Oktober 2011
    Beiträge:
    51
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Smargo S02-Karte bleibt auf Needinit

    Also hab versucht den Smargo downgraden, hab das aber noch nicht hinbekommen.

    Zusammenfassend:

    In Oscam.server ist folgnedes eingetragen:

    protocol = smargo
    device = /dev/ttyUSB0

    Dann hab ich den Reader im Webinterface "NEEDinit" stehen und später dann auf Error!

    Die anderen Einstellungen wie:

    protocol = smartreader oder mouse

    Funktionieren gleich gar nicht, da wird mir im Webif "UNKNOWN" angezeigt!


    Liegt das jetzt an der Oscamversion oder doch am Smargo?

    Das Downgraden bekomm ich irgendwie nicht gebacken, ich bin wirklich schon etwas verzweifelt. Ich hoff das mir jemand helfen kann!
     
    #14
  16. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: Smargo S02-Karte bleibt auf Needinit

    mach mal folgendes:

    geh ins OSCam WebInterface, dort auf READERS und in der nächsten Zeile gibts einen Button "Scan USB"
    dort klickst mal drauf und postest, was du dort sehen kannst.
    (der Smargo muß dazu natürlich angesteckt sein...)

    R
     
    #15

Diese Seite empfehlen