1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo (Argolis) will nicht Hilfe

Dieses Thema im Forum "Archiv" wurde erstellt von TV Pirat, 22. Dezember 2011.

  1. TV Pirat
    Offline

    TV Pirat <img src="http://www.digital-eliteboard.com/images Supporter

    Registriert:
    3. März 2008
    Beiträge:
    3.165
    Zustimmungen:
    3.509
    Punkte für Erfolge:
    113
    Beruf:
    Rentner
    Ort:
    Tief im Westen
    so nun hab ich den Salat der Smargo tuts an meinen Igel 564 nicht, er wird zwar in der Konsole (IPC) angezeigt
    wenn ich aber meine S02 Karte rein stecke tut sich nix mehr im spoiler ist ein Bild.

    [​IMG]

    ohne Karte ist der Smargo mit Karte no Smartreader found und bevor die frage kommt ja die Karte war richtig drin chip nach oben.
    Nun sitze ich schon den zweiten tag dran und bekomme das Teil nicht ans laufen, der debian-server läuft da scheint alles ok zu sein
    ich mach mit sicherheit was falsch und weiss nicht was, ich muß noch sagen das ich noch nie was mit einen Smargo gemacht hab
    und den Server hab ich auch gerade erst aufgesetzt.

    Könnt ihr mir bitte helfen....... vieln Dank.

    gruß TV Pirat
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: Smargo (Argolis) will nicht Hilfe

    vileicht stimmt deine einstellung nicht kernel normal oder dreambox mal testen
     
    #2
  4. TV Pirat
    Offline

    TV Pirat <img src="http://www.digital-eliteboard.com/images Supporter

    Registriert:
    3. März 2008
    Beiträge:
    3.165
    Zustimmungen:
    3.509
    Punkte für Erfolge:
    113
    Beruf:
    Rentner
    Ort:
    Tief im Westen
    AW: Smargo (Argolis) will nicht Hilfe

    haste dir mal das Bild im Spoiler angeschaut ?
     
    #3
  5. Exotenfreund
    Offline

    Exotenfreund Ist oft hier

    Registriert:
    12. September 2009
    Beiträge:
    164
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    im Haus
    AW: Smargo (Argolis) will nicht Hilfe

    hast Du in der cccam cfg
    SERIAL READER : /dev/ttyUSB0 smartreader+

    und versuch mal bei T MODE 1
     
    #4
  6. TV Pirat
    Offline

    TV Pirat <img src="http://www.digital-eliteboard.com/images Supporter

    Registriert:
    3. März 2008
    Beiträge:
    3.165
    Zustimmungen:
    3.509
    Punkte für Erfolge:
    113
    Beruf:
    Rentner
    Ort:
    Tief im Westen
    AW: Smargo (Argolis) will nicht Hilfe

    ja das hab ich SERIAL READER : /dev/ttyUSB0 smartreader+ drin ok das kann ich morgen mal versuchen
    Danke.
     
    #5
  7. Exotenfreund
    Offline

    Exotenfreund Ist oft hier

    Registriert:
    12. September 2009
    Beiträge:
    164
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    im Haus
    AW: Smargo (Argolis) will nicht Hilfe

    sag mal was für eine Karte hast Du? und welche cccam version?
     
    #6
  8. TV Pirat
    Offline

    TV Pirat <img src="http://www.digital-eliteboard.com/images Supporter

    Registriert:
    3. März 2008
    Beiträge:
    3.165
    Zustimmungen:
    3.509
    Punkte für Erfolge:
    113
    Beruf:
    Rentner
    Ort:
    Tief im Westen
    AW: Smargo (Argolis) will nicht Hilfe

    S02 Karte CCcam 2.0.11
     
    #7
  9. Exotenfreund
    Offline

    Exotenfreund Ist oft hier

    Registriert:
    12. September 2009
    Beiträge:
    164
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    im Haus
    AW: Smargo (Argolis) will nicht Hilfe

    warum hast du bei der S02 3,69 Mhz ????
     
    #8
  10. Exotenfreund
    Offline

    Exotenfreund Ist oft hier

    Registriert:
    12. September 2009
    Beiträge:
    164
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    im Haus
    AW: Smargo (Argolis) will nicht Hilfe

    stell mal den Smargo auf auto und in die cfg.

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
     
    #9
  11. TV Pirat
    Offline

    TV Pirat <img src="http://www.digital-eliteboard.com/images Supporter

    Registriert:
    3. März 2008
    Beiträge:
    3.165
    Zustimmungen:
    3.509
    Punkte für Erfolge:
    113
    Beruf:
    Rentner
    Ort:
    Tief im Westen
    AW: Smargo (Argolis) will nicht Hilfe

    der Reader steht auf auto

    das steht z.z. so in der cfg

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
     
    #10
  12. Exotenfreund
    Offline

    Exotenfreund Ist oft hier

    Registriert:
    12. September 2009
    Beiträge:
    164
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    im Haus
    AW: Smargo (Argolis) will nicht Hilfe

    dann mal
    Mode = Fixed
    6 MHZ
    und T=0 oder T=1

    das muss funzen!!
     
    #11
  13. TV Pirat
    Offline

    TV Pirat <img src="http://www.digital-eliteboard.com/images Supporter

    Registriert:
    3. März 2008
    Beiträge:
    3.165
    Zustimmungen:
    3.509
    Punkte für Erfolge:
    113
    Beruf:
    Rentner
    Ort:
    Tief im Westen
    AW: Smargo (Argolis) will nicht Hilfe

    du wirst es nicht glauben das hab ich auch schon alles gemacht bis auf T=1 das hatte ich
    noch nicht versucht, hatte hier in einen Thread gelesen das ein User mal so ein ähnliches
    Problem hatte der Debian neu Install gemacht das könnte ich als letztes auch noch versuchen
    und den Smargo am Igel lassen bei der Installation.
     
    #12
  14. Exotenfreund
    Offline

    Exotenfreund Ist oft hier

    Registriert:
    12. September 2009
    Beiträge:
    164
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    im Haus
    AW: Smargo (Argolis) will nicht Hilfe

    das habe ich noch nie erlebt!

    viel Erfolg und sag bescheid ....

    Nacht
     
    #13
  15. TV Pirat
    Offline

    TV Pirat <img src="http://www.digital-eliteboard.com/images Supporter

    Registriert:
    3. März 2008
    Beiträge:
    3.165
    Zustimmungen:
    3.509
    Punkte für Erfolge:
    113
    Beruf:
    Rentner
    Ort:
    Tief im Westen
    AW: Smargo (Argolis) will nicht Hilfe

    kann das ganze mit dem Smargo an der cfg liegen, kann mir einer veraten was da in der CCcam.cfg
    genau drin stehen muß / sollte.
     
    #14
  16. gast12345
    Offline

    gast12345 Guest

    AW: Smargo (Argolis) will nicht Hilfe

    so sollte es drin stehen

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyUSB2 smartreader+
    SERIAL READER : /dev/ttyUSB3 smartreader+
     
    #15

Diese Seite empfehlen