1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Problem mit Wii FW 4.3 Softmod HBC-Installation

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von peperoni, 25. Januar 2012.

  1. peperoni
    Offline

    peperoni Newbie

    Registriert:
    13. August 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallöchen, bin ein Neuling und versuche vergebens meine Wii FW 4.3E mittels LetterBomb zu "modifizieren". Die genaue Modellbezeichnung der Wii lautet RVL-101. Alle benötigten Dateien befinden sich auf einer mit FAT32 formatierten SanDisk SD-Card (2 GB). Das Problem erfolgt bereits bei Schritt 4 der "[TUT] Wii Softmod Homebrew Channel für FW 4.3 - All in One", bei der Installation des HBC. Nachdem alles bis hierhin hervoragend geklappt hat, werde ich aufgefordert die Taste 1 zu drücken. Dieses ist mit dem Contoller (mit Motion Plus) nicht möglich. Die Verbindung zur Wii wird unterbrochen, die Lampe des Controllers erlischt. Hat jemand das gleiche Problem oder sogar eine Lösung. Wäre für jede Hilfe dankbar. Grüsse
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: Problem mit Wii FW 4.3 Softmod HBC-Installation

    Du hast beim Downloaden des Letterbombexploits 4.3E gewählt und auch deine Mac Adresse richtig eingegeben?
    Lösche und formatiere deine SD, schreib dir nochmal die Mac Adresse ab, gehe nochmals auf Hackmii.com, lade neu runter und fang nochmal von vorne an.

    Hast du vielleicht einen Gamecube Controller oder eine Memory Card eingesteckt? Die würd ich ausstöpseln.

    Ist das eine Original Remote oder ein China Import?
    Aber ich glaube dein Prob haben mehrere. Ist die Remote schwarz?
    Versuch einfach mal eine alte Remote ohne Motion Plus, vielleicht kennst du jemanden, der eine hat oder im Notfall zur Videothek, die haben meist auch Konsolen im Verleih.
     
    Zuletzt bearbeitet: 26. Januar 2012
    #2
    Ralli 1 gefällt das.
  4. peperoni
    Offline

    peperoni Newbie

    Registriert:
    13. August 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Problem mit Wii FW 4.3 Softmod HBC-Installation

    Hallo, habe komplett neu begonnen, Letterbombexploits 4.3E gewählt und auch die Mac Adresse richtig eingegeben. Andere Karte benutzt. Selbe Problematik, die Kommunikation zur Remote wird unterbrochen.
    Gamecube Anschlüsse und Memory Card Slot habe ich an dieser Wii nicht. Die Remote ist original und schwarz, die Wii ebenfalls. Werde mal weiter forschen.

    Vielen Dank dennoch für die schnelle Hilfe, wenn auch leider bis dato erfolglos. Grüße
     
    #3
  5. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: Problem mit Wii FW 4.3 Softmod HBC-Installation

    So ein Prob solls mit einigen schwarzen und blauen Motion Plus Remotes geben, besorg dir entweder irgendwo ne weiße, rote oder ne alte ohne integriertem Motion plus (vielleicht Bekannte oder Videothek)
     
    #4
    Ralli 1 gefällt das.
  6. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Problem mit Wii FW 4.3 Softmod HBC-Installation

    Hallo

    Wie schon des öfteren gesagt und eigentlich auch schon bekannt sein sollte, die WiiMotion mit integrierten MotionPlus sind NICHT HBC kompatibel!
    Man wird hier wohl oder über auf eine neue Version des Homebrew Channel warten müssen.
    Teilweise machen die WiiMotion Plus auch Probleme bei den USB Loadern.

    Hingegen ein normales WiiMotion mit einem Aufsatz des WiiMotionPlus Adapter´s (den man unten dran stecken kann) machen keinerlei Probleme.
     
    #5
    Ralli 1 und daddy jack gefällt das.
  7. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: Problem mit Wii FW 4.3 Softmod HBC-Installation

    Blöd ist nur, dass die Motion Plus Adapter schnell wackelig werden und dann kann man nicht mehr gescheit das Spiel steuern. Ich glaube wir haben in 2 Jahren schon zwei Adapter durch gebracht und ein drittes gibt vermutlich auch bald den Geist auf. Die Remotes mit integriertem Motion Plus find ich deshalb geldbeutelfreundlicher.
    Man muss aber dazu sagen, dass die Wii überwiegend von Kindern genutzt wird (auch von Freunden) und dass schon 3 Nunchucks durch sind (weil am Kabel gezogen wurde um den Stecker auszustöpseln :emoticon-0132-envy:).
    Aber zum Glück ist China dank ebay quasi um die Ecke.:D
     
    #6
  8. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    da es hier schon um die frmware 4.3e geht will ich mein problem auch hier erörtern ohne das board vollzumüllen.
    habe bei meiner wii hbc schon drauf es hiess ich soll auf 4.x downgraden in in dem ich mit uhg loader update runterlade und
    schritt eins und dann schritt zwei nur wenn ich den wadinstallter aufrufen und in ordner update navigiere stehen da irgend welche schriftzeichen durcheinander und nicht von schritt ein und schritt zwei obwohl auf der sd karte die daten und ordner richtig vorhanden sind .was läuft falsch?
     
    #7
  9. schlabi71
    Offline

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    Hi, wiso downgraden? geht doch wunderbar mit dem all in one tut 4.3 von M@libu.
    Kannst Du mal ein Sys check erstellen und den durchgeben? Über den UHG kann ich nicht viel sagen da ich noch nie mit dem gearbeitet habe.
     
    #8
  10. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    weil in der anleitung hies das die firware version 4.2e einen besseren brickschut bietet
     
    #9
  11. schlabi71
    Offline

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    Ich kenne keinen Grund um auf die 4.2 downzugraden. Die 4.1 da hat Nintendo noch nicht versucht HBC auszuschliessen. Aber 4.2 oder 4.3 ist nach meinem Dafürworten egal. ç.2 versucht Nintendo HBC zu unterbinden, 4.3 hat glaube ich einige upgedate IOS.
    Habe einige Wii's gemacht, alle 4.3, keinen Brick, alle laufen gut. Wirklich, mein Rat, befolge das TUT hier im Board und poste ein Syscheck um deinen Stand der Wii zu wissen. Ist hald ober wichtig, Priiloader gegen Update zu installieren.
     
    #10
  12. onder
    Offline

    onder Spezialist

    Registriert:
    29. Oktober 2009
    Beiträge:
    564
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    also syscheck sagt
    syscheck v2.1.0b18 von double_a und r2-d2199
    läuft auf dem ios58(rev6176)

    Region.pal
    systemmenu 4.3E(v514
    priiloader instaliert
    laufwerks.datum 14.07.2008
    homebrewkanal 1.1.0 benutzt ios58
    hollywood v0x11
    konsolenid xxxxxxxxx
    boot2 v4
    es wurden 72 titel gefunden
    es wurden 54 ios gefunden,von denen 13 funktionslos(stub) sind
    ios3(rev 65280):funktionslos(stub)
    ios4(rev 65280):funktionslos(stub)
    ios9(rev1034):keien patches
    ios10(rev768):funktionslos(stub)
    ios11(rev256):funktionslos(stub)
    ios12(rev 526):keine patches
    ios13(rev1032):keine patches
    ios14(rev1032):keine patches
    ios15(rev1032):keine patches
    ios16(rev512):funktionslos(stub)
    ios17(rev1032):keine patches
    geht soweiter bis ios36 da steht
    ios36(rev3608,inforev3351):trucha bug,es identfy,nand zugriff
    bis 80 wieder wie oben dann
    ios80(rev6944,info:rev6944)trucha bug
    ios202[60](rev65535,info.hermes-v5.1):trucha bug,nand zugriff, usb 2.0
    ios222[38](rev65535,info:hermes-v5.1):trucha bug,es identify,nand zugriff,usb 2.0
    ios223[37](rev65535,info:hermes-v5.1):trucha bug,nand zugriff,usb 2.0
    ios224[57](rev65535,info:hermes-v5.1):trucha bug,nand zugriff,usb 2.0
    ios236[36](rev65535,info:rev 3351):trucha bug,es identify,nand zugriff
    ios245[37](rev21008,info:d2x-v8final):trucha bug,nand zugriff,usb 2.0
    ios246[38](rev21008,info:d2x-v8final):trucha bug,es identity,nand zugriff
    ios247[53](rev21008,info:d2x-v8final):trucha bug,nand zugriff,usb 2.0
    ios248[55](rev21008,info:d2x-v8final):trucha bug,nand zugriff,usb 2.0
    ios249[56](rev21008,info:d2x-v8final):trucha bug,nand zugriff,usb 2.0
    ios250[57](rev21008,info:d2x-v8final):trucha bug,nand zugriff,usb 2.0
    ios251[58](rev21008,info:d2x-v8final):trucha bug,nand zugriff,usb 2.0
    ios254(rev 65281):bootmii
    bcv6
    mios v10

    und das wars ich habe noch keinen usb loader instaliert weil es hies erst downgrade
     
    #11
  13. schlabi71
    Offline

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    Hi, was ich so sehen konnte, sind ein paar base bei ios 247,248 evrschieden gegenüber des TUT hier im Board. Kann aber nicht sagen welche Auswirkung dies hat, resp. welche Spiele nicht laufen würden.
    Würde jetzt den Wii flow oder USB Loader GX 2.3 hier vom Board installieren

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Beim Wiiflow daran denken, wenn man die Spiele mit dem Wii backup manager auf die HDD kopiert, muss man den Cache Ordner im Wiiflow auf der SD Karte löschen, annsonnsten kann/wird der Wiiflow das Spiel nicht erkennen.
     
    #12

Diese Seite empfehlen