1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit OScam Versionen

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von roadrunner1975, 19. November 2012.

  1. roadrunner1975
    Offline

    roadrunner1975 Ist oft hier

    Registriert:
    7. September 2012
    Beiträge:
    137
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Hallo,

    ich habe

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    auf meinen 3 Dreamboxen installiert. Auf den beiden Clients funktioniert diese Version super, wenn ich auf dem Server die Oscam_1.20-rev-7855-oe1.6 am laufen habe. Auf der Server Box und somit auch auf den Clients bleibt alles dunkel, wenn ich die 7936 starte. Im Log File waren keine Auffälligkeiten und OSCAM war angeblich korrekt gestartet. Hat noch jemand dieses Problem?

    Danke und Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Problem mit OScam Versionen

    Rechte auf 755 gesetzt bei der Severbox bei oscam?


    Mlg piloten
     
    #2
  4. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Problem mit OScam Versionen

    habe gleiches Problem mit allen 79xx Versionen,
    bis 7895 läuft es bestens, ab 79xx wird oscam mit karte nicht mehr gestartet,
    ohne karte mit proxy funktioniert es
     
    #3
  5. roadrunner1975
    Offline

    roadrunner1975 Ist oft hier

    Registriert:
    7. September 2012
    Beiträge:
    137
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Hallo zusammen,

    ja, Rechte sind korrekt gesetzt. Also ein eher unverständliches Problem. Keine Ahnung, woran das liegen könnte. Hat das Problem noch jemand und eine Lösung?

    Hier einmal das Einzige, was im Log steht:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Nov 22 11:03:04 2012
    -------------------------------------------------------------------------------
    2012/11/22 11:03:04 0 s starting thread log_list_thread
    2012/11/22 11:03:04 0 s log_list_thread thread started
    2012/11/22 11:03:04 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7940 (mipsel-unknown-linux-gnu)
    2012/11/22 11:03:04 0 s version=1.20-unstable_svn, build #7940, system=mipsel-unknown-linux-gnu, nice=-1
    2012/11/22 11:03:04 0 s client max. idle=60 sec, debug level=0, filter_sensitive=1
    2012/11/22 11:03:04 0 s max. logsize=100 Kb, loghistorysize=4096 bytes
    2012/11/22 11:03:04 0 s client timeout=15000 ms, fallback timeout=4900 ms, cache delay=120 ms

    Mehr nicht und Bild bleibt schwarz.
     
    Zuletzt von einem Moderator bearbeitet: 22. November 2012
    #4
  6. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Problem mit OScam Versionen

    steht doch oben, keine version 79xx verwenden, max. 7895
     
    #5
  7. roadrunner1975
    Offline

    roadrunner1975 Ist oft hier

    Registriert:
    7. September 2012
    Beiträge:
    137
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    AW: Problem mit OScam Versionen

    Hallo,

    handelt es sich hierbei um ein Feature oder um einen Bug?

    Danke für Eure Hilfe bei der Beseitigung der Fragezeichen :)
     
    #6
  8. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: Problem mit OScam Versionen

    lese dir das mal durch

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #7
  9. Kermit
    Offline

    Kermit Guest

    AW: Problem mit OScam Versionen

    Hi,

    die OScam Versionen haben einen Bug bzw sind nicht richtig kompiliert worden. Hab sie eben aus dem Downloadbereich gelöscht und eine aktuelle Version hoch geladen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Grüße

    Kermit
     
    #8
  10. roadrunner1975
    Offline

    roadrunner1975 Ist oft hier

    Registriert:
    7. September 2012
    Beiträge:
    137
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    AW: Problem mit OScam Versionen

    Danke. Tolles Forum hier. Immer schnelle, kompetente und vor allem freundliche Hilfe.

    Da können sich andere echt eine Scheibe von abschneiden.

    Daumen hoch :)
     
    #9
    bombadil gefällt das.
  11. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: Problem mit OScam Versionen

    moin, aber vorsicht

    nicht für phönix reader (zb. easymouse)

    nur für smagos mit smartreader protokoll und interne reader
     
    #10
  12. Kermit
    Offline

    Kermit Guest

    AW: Problem mit OScam Versionen

    Hi,

    dann evtl diese

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Version testen.

    Grüße

    Kermit
     
    #11

Diese Seite empfehlen