1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Oscam mit s02 karte fritzbox bekomme es nicht hell

Dieses Thema im Forum "OScam Archiv" wurde erstellt von wammes7, 12. Januar 2012.

  1. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    Die sache ist ich die fritz als cccam laufen wir haben noch light dsl leitung da habe ich gehört das da Ocam mit newcamd besser läuft und jetzt bin ich am tüfteln oscam startet aber bei meiner dream 800 bleibt sie rot bei cccam info ich gebe euch mal meine config aber die karte wird erkannt !!!!!!!

    config

    [global]
    serverip = 192.168.178.1
    Nice = -5
    ClientTimeout = 7
    FallbackTimeout = 3
    ClientMaxIdle = 60
    CacheDelay = 0
    BindWait = 20
    ResolveDelay = 15
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    LogFile = /var/cache/oscam.log
    LogFile = stdout
    PidFile = /var/run/oscam.pid
    keepalive = 1
    Sleep = 240
    waitforcards = 1
    MaxLogsize = 300

    [monitor]
    port = 980
    aulow = 0
    monlevel = 4
    httpport = 32001
    httpuser = user
    httppwd = passwd
    httpcss =
    httpscript =
    httprefresh = 5
    NoCrypt = 192.168.178.1-192.168.178.55
    httpallowed = 192.168.178.1,192.168.178.55-255.255.255.0
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [newcamd]
    key = 1002030405060708091011121314
    port = 32000@1702:000000

    server

    [reader]
    label = s02
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    caid = 1702,1833
    group = 1
    emmcache = 1,3,2
    # rsakay sowie boxkey muesst ihr euch Googeln...
    # n3_rsakey =
    # n3_boxkey =
    mhz = 600
    cardmhz = 600

    user

    [account]
    User = user
    Pwd = passwd
    hostname = 192.168.178.39
    Group = 1
    AU = s02
    caid = 1702&FFFF,1833&FFFF
    betatunnel = 1833.FFFF:1702
    MonLevel = 0

    ES wer nicht schlecht das wer mir helfen könnte!!!!!!!!!!!!!!!!!!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rakete1
    Offline

    rakete1 Ist oft hier

    Registriert:
    23. Oktober 2008
    Beiträge:
    138
    Zustimmungen:
    46
    Punkte für Erfolge:
    28
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    ist das richtig auch bei deine NLine?

    key = 1002030405060708091011121314 (die erste zahlen...?)

    N: 192.168.178.1 32000 user passwd 10 02 03 04 05 06 07 08 09 10 11 12 13 14


    ist die ip dm800 auch 192.168.178.39??
     
    Zuletzt bearbeitet: 12. Januar 2012
    #2
  4. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    jo das ist die ip von der dream so sieht meine n linie aus N: 192.168.178.1 32000 user passwd 01 02 03 04 05 06 07 08 09 10 11 12 13 14
     
    #3
  5. rakete1
    Offline

    rakete1 Ist oft hier

    Registriert:
    23. Oktober 2008
    Beiträge:
    138
    Zustimmungen:
    46
    Punkte für Erfolge:
    28
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    deine config (des key ist anders..)

    [newcamd]
    key = 1002030405060708091011121314
    port = 32000@1702:000000
     
    #4
  6. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    Gruß ich habe denn key geändert und zwar so ist der jetzt in der fritz und in der dream 01 02 03 04 05 06 07 08 09 10 11 12 13 14 bei der dream ist jetzt auch die fritz online aber sie schaltet noch nicht auf der fritz oder ist meine config nicht in ordnung!!!!!!!!!!!
     
    #5
  7. Jony01
    Offline

    Jony01 Freak

    Registriert:
    16. April 2010
    Beiträge:
    286
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    Moin,

    vielleicht zeigst du uns mal deinen log?

    Gruß
    Jony
     
    #6
  8. rakete1
    Offline

    rakete1 Ist oft hier

    Registriert:
    23. Oktober 2008
    Beiträge:
    138
    Zustimmungen:
    46
    Punkte für Erfolge:
    28
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    mach mal minimal config...danach erst feintuning

    oscam.conf

    [global]
    serverip = 192.168.178.1
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120

    [newcamd]
    key = 0102030405060708091011121314
    port = 32000@1702:000000

    OScam.server
    [reader]
    label = s02
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    mhz = 600
    cardmhz = 600


    OScam.user
    [account]
    user = user
    pwd = passwd
    group = 1
    au = s02
    CAID = 1720,1833


    easymouse am laufen?
     
    #7
  9. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    Ich mach das nach her ich meld mich dann!!!!

    Ich habe es ebend ein wenig zum laufen gebracht aber mit fielen ruckler dann ist es weg dann kurz wieder da ier istmal mein log

    012/01/13 11:00:46 2839 c01 user wammi8 authenticated successfully (using client 4343)
    2012/01/13 11:00:46 2839 c01 AU wont be used on this port -> disable AU
    2012/01/13 11:00:46 2839 c01 no valid CAID found in CAID for user 'user'
    2012/01/13 11:00:47 2839 c01 Connection closed to client
    2012/01/13 11:00:47 2839 c01 user disconnected from 192.168.178.39
    2012/01/13 11:00:47 2653 r03 [tuxbox] Cannot open device: /dev/ttyUSB0

    und die config die ich genommmen habe

    [global]
    serverip = 192.168.178.1
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    LogFile = /var/cache/oscam.log
    LogFile = stdout
    PidFile = /var/run/oscam.pid

    [newcamd]
    key = 0102030405060708091011121314
    port = 32000@1702:000000


    [monitor]
    port = 980
    aulow = 0
    monlevel = 4
    httpport = 32001
    httpuser = user
    httppwd = passwd
    httpcss =
    httpscript =
    httprefresh = 15
    NoCrypt = 192.168.178.1-192.168.178.55

    schaut bitte mal nach!!!!
     
    Zuletzt von einem Moderator bearbeitet: 13. Januar 2012
    #8
  10. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    Nochmal ein kleiner log 2012/01/13 11:23:36 652 c01 user (1702&000000/002B/93:8030): found (764 ms) by s02
    2012/01/13 11:26:47 652 c01 user (1702&000000/0029/93:CAB4): not found (454 ms)
    2012/01/13 11:27:59 652 c01 wammi9 (1702&000000/0029/93:B5B3): not found (391 ms)
     
    #9
  11. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    Pass mal bitte exact so an:

    OSCAM CONFIG:

    [global]
    logfile = stdout
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    saveinithistory = 1

    [newcamd]
    port = 34000@1702:000000
    key = 0102030405060708091011121314

    [webif]
    httpport = 34002
    httphelplang = de
    httpuser = user
    httppwd = pass
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1

    OSCAM SERVER:

    [reader]
    label = skyde
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000;1833:000000
    group = 1
    emmcache = 1,3,2

    OSCAM USER:

    [account]
    user = usersky
    pwd = passsky
    group = 1
    au = skyde
    caid = 1702,1833
    betatunnel = 1833.FFFF:1702

    N-Line um mit CCcam zu connecten:

    Code:
      N: 127.0.0.1 [COLOR=Sienna]34000 [/COLOR][COLOR=Blue]usersky [/COLOR][COLOR=Red]passsky [/COLOR][COLOR=DarkOliveGreen]01 02 03 04 05 06 07 08 09 10 11 12 13 14[/COLOR]
     
    #10
  12. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    Danke für die daten es läuft schom besser aber ich habe zwischen 20 und 30 sek. frezzer drinn hier ist noch mal mein log

    2012/01/13 14:19:17 1A417 c user (1702&000000/002B/93:4553): not found (920 ms) by skyde (of 1 avail 1) (skyde irdeto_do_cmd [2] 6f 0
    2012/01/13 14:19:21 C04 r Error processing ecm for caid 1702, srvid 002B (servicename: Sky Cinema +24) on reader skyde.
    2012/01/13 14:19:21 1A417 c user (1702&000000/002B/93:38FE): not found (920 ms) by skyde (of 1 avail 1) (skyde irdeto_do_cmd [2] 6f 0
    2012/01/13 14:19:29 C04 r Error processing ecm for caid 1702, srvid 002B (servicename: Sky Cinema +24) on reader skyde.
    2012/01/13 14:19:29 1A417 c user (1702&000000/002B/93:FD81): not found (805 ms) by skyde (of 1 avail 1) (skyde irdeto_do_cmd [2] 6f 0
    2012/01/13 14:19:30 1A417 c user (1702&000000/002B/93:7123): found (757 ms) by skyde (of 1 avail 1)
    2012/01/13 14:19:31 1A417 c user (1702&000000/002B/93:1C74): found (783 ms) by skyde (of 1 avail 1)
    2012/01/13 14:19:38 C04 r Error processing ecm for caid 1702, srvid 002B (servicename: Sky Cinema +24) on reader skyde.
    2012/01/13 14:19:38 1A417 c user (1702&000000/002B/93:9849): not found (803 ms) by skyde (of 1 avail 1) (skyde irdeto_do_cmd [2] 6f 0
    2012/01/13 14:19:40 C04 r Error processing ecm for caid 1702, srvid 002B (servicename: Sky Cinema +24) on reader skyde.
    2012/01/13 14:19:40 1A417 c user (1702&000000/002B/93:366B): not found (920 ms) by skyde (of 1 avail 1) (skyde irdeto_do_cmd [2] 6f 0
    2012/01/13 14:19:50 1A417 c user (1702&000000/002B/93:D99E): found (1164 ms) by skyde (of 1 avail 1)
    2012/01/13 14:19:53 1A417 c user (1702&000000/002B/93:376C): found (1224 ms) by skyde (of 1 avail 1)
    2012/01/13 14:19:59 C04 r Error processing ecm for caid 1702, srvid 002B (servicename: Sky Cinema +24) on reader skyde.
    2012/01/13 14:19:59 1A417 c user (1702&000000/002B/93:2358): not found (919 ms) by skyde (of 1 avail 1) (skyde irdeto_do_cmd [2] 6f 0
    2012/01/13 14:20:00 C04 r Error processing ecm for caid 1702, srvid 002B (servicename: Sky Cinema +24) on reader skyde.
    2012/01/13 14:20:00 1A417 c user (1702&000000/002B/93:0D28): not found (785 ms) by skyde (of 1 avail 1) (skyde irdeto_do_cmd [2] 6f 0

    da ist jetzt eine dream dran !!!


    [HR][/HR]
     
    #11
  13. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    Und so sieht jetzt meine config aus

    [global]
    serverip = 192.168.178.1
    disablelog = 0
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    logfile = stdout
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    saveinithistory = 1
    LogFile = /var/cache/oscam.log
    PidFile = /var/run/oscam.pid

    [newcamd]
    port = 34000@1702:000000
    key = 0102030405060708091011121314


    [webif]
    httpport = 35001
    httphelplang = de
    httpuser = user
    httppwd = passwd
    httphideidleclients = 1
    httprefresh = 15
    httpallowed = 192.168.178.1,192.168.178.55-255.255.255.0
    NoCrypt = 192.168.178.1-192.168.178.55
     
    #12
  14. Jony01
    Offline

    Jony01 Freak

    Registriert:
    16. April 2010
    Beiträge:
    286
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    vielleicht nen Fall für ecm.whitelist??

    Jony
     
    #13
  15. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam mit s02 karte fritzbox bekomme es nicht hell

    Hol dir mal eine neue Freischaltung bei Sky und klatsch ein bissl AUs auf deine Karte :)
     
    #14

Diese Seite empfehlen