1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam: HD+ Karte aktivieren

Dieses Thema im Forum "OScam Archiv" wurde erstellt von lockesn, 13. August 2011.

  1. lockesn
    Offline

    lockesn Ist oft hier

    Registriert:
    18. Februar 2009
    Beiträge:
    128
    Zustimmungen:
    20
    Punkte für Erfolge:
    0
    Hallo,

    ich habe eine abgelaufene HD01 Karte über die HD+ Website "aufgeladen".

    Die Karte hab ich im Smargo an der Fritzbox laufen. Karte wird von OSCam auch erkannt (CARDOK).
    Meine Box (UFS912) hat ebenfalls OSCam am laufen.
    Protokoll zwischen beiden OSCams ist camd3.5.
    AU ist an.

    Wenn ich jetzt auf einen HD+ Sender schalte, bleibt das Bild natürlich dunkel, weil die Karte noch keine Aktualisierung erhalten hat.
    Ich hab die Kiste jetzt eine Stunde auf RTL HD laufen lassen, aber es bleibt dunkel.

    Dann ist mir im Log des Clients aufgefallen, dass er nach dem Umschalten nur 3 Anfragen an den Server geschickt hat und dann "aufgegeben" hat. So kann die Karte natürlich auch keine Freischaltung empfangen.

    Hier mal der Log vom Client:

    2011/08/13 2:15:57 5712F8 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 1ACC PROVID: 000000
    2011/08/13 2:15:57 5712F8 c dvbapi: [ADD PID 1] CAID: 1843 ECM_PID: 19CC PROVID: 000000
    2011/08/13 2:15:57 5712F8 c dvbapi: [ADD PID 2] CAID: 09C4 ECM_PID: 1BCC PROVID: 000000
    2011/08/13 2:15:57 5712F8 c dvbapi: new program number: EF10 (RTL HD)
    2011/08/13 2:15:58 5712F8 c dvbapi: try pids again #1
    2011/08/13 2:15:58 5712F8 c local (1830&000000/EF10/92:3178): not found (124 ms) by reader_oscam (of 1 avail 1)
    2011/08/13 2:15:58 5712F8 c dvbapi: try pids again #2
    2011/08/13 2:15:58 5712F8 c local (1830&000000/EF10/92:3178): not found (0 ms) by reader_oscam (of 1 avail 1)
    2011/08/13 2:15:58 5712F8 c dvbapi: try pids again #3
    2011/08/13 2:15:58 5712F8 c dvbapi: can't decode channel
    2011/08/13 2:15:58 5712F8 c local (1830&000000/EF10/92:3178): not found (0 ms) by reader_oscam (of 1 avail 1)

    Wie stell ich das ein, dass er nicht nur 3 Anfragen macht, sondern immer weiter, bis er fündig geworden ist???
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. giftstaub
    Offline

    giftstaub Chef Mod

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.655
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: Oscam: HD+ Karte aktivieren

    Hi,

    Stell mal auf deiner (UFS912) diesen Parameter in der oscam.dvbapi ein.

    Nun lass mal auf RTL HD stehen bis das Bild auf geht.
     
    #2
    lockesn gefällt das.
  4. lockesn
    Offline

    lockesn Ist oft hier

    Registriert:
    18. Februar 2009
    Beiträge:
    128
    Zustimmungen:
    20
    Punkte für Erfolge:
    0
    AW: Oscam: HD+ Karte aktivieren

    Danke für den Hinweis, Giftstaub.

    Aber ich hatte heut Nacht die Fresse voll gehabt, und hab den ollen Technisat Digit HD8+ rausgekramt, angeschlossen, Karte rein, 5 Sekunden gewartet - fertig.
     
    #3

Diese Seite empfehlen