1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCam erkennt Karte/Reader nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von rumpelmurz, 3. Dezember 2013.

  1. rumpelmurz
    Offline

    rumpelmurz Ist oft hier

    Registriert:
    8. April 2010
    Beiträge:
    108
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ein Bekannter von mir hat sich eine VU+ Solo² zugelegt und möchte auf einen anderen Receiver mit CCCam sharen.
    Dazu haben wir die OSCam Only Dateien mit Anleitung aus dem Board gezogen und auf die VU+ angepasst.
    Leider wird die Karte (V14) aber nicht erkannt.

    Anbei das Log:
    2013/12/03 22:24:58 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8617 (mipsel-oe-linux)
    2013/12/03 22:24:58 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 641
    2013/12/03 22:24:58 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/12/03 22:24:58 0 s userdb reloaded: 3 accounts loaded, 0 expired, 0 disabled
    2013/12/03 22:24:58 0 s signal handling initialized
    2013/12/03 22:24:58 0 s 531 service-id's loaded in 16ms
    2013/12/03 22:24:58 0 s cccam: initialized (fd=4, port=XXXXX)
    2013/12/03 22:24:58 0 s v14 [internal] creating thread for device /dev/sci0
    2013/12/03 22:24:58 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/12/03 22:24:58 0 s waiting for local card init
    2013/12/03 22:24:58 4FDC48 r v14 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2013/12/03 22:24:58 4FC098 h webif: decompressed 52485 bytes back into 151880 bytes
    2013/12/03 22:24:58 4FC098 h HTTP Server listening on port 17000
    2013/12/03 22:25:00 0 s init for all local cards done
    2013/12/03 22:25:00 0 s anti cascading disabled
    2013/12/03 22:25:00 50E810 c plain dvbapi-client granted (serverbox, au=on (1 reader))
    2013/12/03 22:25:00 50E810 c Detected /dev/dvb/adapter0/demux0 Api: 0
    2013/12/03 22:25:11 50E810 c [ADD PID 0] CAID: 1702 ECM_PID: 1744 PROVID: 000000
    2013/12/03 22:25:11 50E810 c [ADD PID 1] CAID: 1833 ECM_PID: 1844 PROVID: 000000
    2013/12/03 22:25:11 50E810 c [ADD PID 2] CAID: 09C4 ECM_PID: 1B44 PROVID: 000000
    2013/12/03 22:25:11 50E810 c [ADD PID 3] CAID: 09AF ECM_PID: 1F44 PROVID: 000000
    2013/12/03 22:25:11 50E810 c [ADD PID 4] CAID: 098C ECM_PID: 1A44 PROVID: 000000
    2013/12/03 22:25:11 50E810 c Found 5 ECMpids and 5 STREAMpids in PMT
    2013/12/03 22:25:11 50E810 c New program number: 000B (Sky Cinema +1) [pmt_list_management 3]
    2013/12/03 22:25:11 50E810 c ERROR: Can't decode channel
    In den Config Dateien kann ich aber keinen Fehler entdecken und weiß nicht mehr weiter.
    Ich hoffe Ihr habt eine zündende Idee.
    Schon einmal vielen Dank im Voraus für Eure Hilfe.

    oscam.config
    [global]
    logfile = /var/log/oscam.log
    maxlogsize = 200
    nice = -1
    preferlocalcards = 1
    fallbacktimeout = 2500

    [cccam]
    port = XXXXX
    reshare = 1
    ignorereshare = 0
    version = 2.3.0
    keepconnected = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = serverbox

    [webif]
    httpport = 17000
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    aulow = 120

    oscam.server
    [reader]
    label = v14
    protocol = internal
    device = /dev/sci0
    boxid = 12345678
    services = sky
    caid = 098C
    detect = cd
    mhz = 357
    cardmhz = 357
    ins7e11 = 15
    ndsversion = 2
    group = 1
    emmcache = 1,1,2

    oscam.user
    [account]
    user = serverbox
    group = 1
    au = v14

    [account]
    user = user
    pwd = passwort
    group = 1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OSCam erkennt Karte/Reader nicht

    Hallo rumpelmurz,

    starte oscam mal neu und liefer den log vom Anfang, wo die Karte eingelesen wird.

    Mlg Pilot
     
    #2
  4. rumpelmurz
    Offline

    rumpelmurz Ist oft hier

    Registriert:
    8. April 2010
    Beiträge:
    108
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: OSCam erkennt Karte/Reader nicht

    Hallo Pilot,

    das ist der Anfang.
    Ich habe den log direkt nach einem Neustart aus dem Webif kopiert.

    Mlg rumpelmurz
     
    #3
  5. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OSCam erkennt Karte/Reader nicht

    eigenartig.
    Es ist nichts von der Karte zu sehen

    Die V14 Karte hast du richtig rum eingeschoben?
    Und im richtgen Schacht?
    Leider weiß ich nicht, wie das bei deinem receiver sein muß.
    Teste beides aus: Chip nach oben und zum Receiver weisend.
    Und Chip nach unten und zum Receiver weisend.
    Falls 2 Schächte; beide testen.

    Mlg Pilot
     
    #4
  6. Advocat
    Offline

    Advocat Hacker

    Registriert:
    9. Mai 2011
    Beiträge:
    305
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    ServiceTechniker
    AW: OSCam erkennt Karte/Reader nicht

    Ist der Sender (Sky Cinema +1 / 000B) eingetragen im sky services?
     
    #5
  7. rumpelmurz
    Offline

    rumpelmurz Ist oft hier

    Registriert:
    8. April 2010
    Beiträge:
    108
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: OSCam erkennt Karte/Reader nicht

    Aktuell ist sie im oberen Schacht. Das sollte auch der korrekte interne Reader sein.
    Im unteren hatte ich sie aber auch schon drin. Leider ohne Erfolg.
    Das die Karte falsch herum drin ist kann ausgeschlossen werden, sonst würde sie mit SCam nicht hell werden. :emoticon-0105-wink:

    - - - - - - - - - -

    Die Services Liste ist aktuell.
    Mittlerweile habe ich auch die services, srvid und dvbapi mal rausgenommen um mit dem blanken Grundgerüst wie in der Anleitung beschrieben, erst einmal überhaupt etwas zu bekommen.
    Ohne Erfolg. :(

    Im Webif bleibt der Reader rot.
     
    #6
  8. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OSCam erkennt Karte/Reader nicht

    Was steht denn im wi von oscam bei reader: cardok oder error?

    Mlg Pilot
     
    #7
  9. rumpelmurz
    Offline

    rumpelmurz Ist oft hier

    Registriert:
    8. April 2010
    Beiträge:
    108
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: OSCam erkennt Karte/Reader nicht

    Gute Frage, mein Bekannter ist mittlerweile im Bett. Ich weiß aber das er (0 of 0 card) angezeigt hat. Error habe ich nicht gesehen, dafür will ich jetzt aber auch nicht die Hand ins Feuer legen.
    Status ist "OFF (no entitlements)" und bei LB Value Reader steht "no data".
    Im Webif stand beim Reader internal und camd35.
    Für einen Screenshot der Readersection werde ich bis morgen warten müssen.
     
    #8
  10. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.835
    Zustimmungen:
    16.157
    Punkte für Erfolge:
    113
    AW: OSCam erkennt Karte/Reader nicht

    waws steht bei DIR im WebIF, CARDOK sollte es sein

    (0 of 0 cards) heisst er bekommt keine karte/caid rein, wenn die karte bei dir nicht richtig eingelesen wird dann würde der eintrag stimmen
     
    #9
    Pilot gefällt das.
  11. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: OSCam erkennt Karte/Reader nicht

    das testen: nochmal die Karte mit scam im receiver laufen lassen. Auf sky Sport News HD stellen. 30 min drauf bleiben. Nicht zappen.
    Dadurch bekommt die Karte updates.

    Mlg Pilot
     
    #10
    dodo83 gefällt das.
  12. rumpelmurz
    Offline

    rumpelmurz Ist oft hier

    Registriert:
    8. April 2010
    Beiträge:
    108
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: OSCam erkennt Karte/Reader nicht

    Leider habe ich nur einen Screenshot der Status section. Die vom Reader schiebe ich im laufe des Tages nach.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Das mit Sky Sport News HD werde ich auch testen.

    Auf jeden Fall schon mal vielen Dank für Eure schnellen Antworten.
     
    #11
  13. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.835
    Zustimmungen:
    16.157
    Punkte für Erfolge:
    113
    AW: OSCam erkennt Karte/Reader nicht

    so wie es aussieht wird deine Karte nicht richtig eingelesen, sonst müsste da CARDOK stehen und nicht OFF
     
    #12
    Pilot gefällt das.
  14. Advocat
    Offline

    Advocat Hacker

    Registriert:
    9. Mai 2011
    Beiträge:
    305
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    ServiceTechniker
    AW: OSCam erkennt Karte/Reader nicht

    Die karte wird gefunden aber nicht gelesen.
    Versuchst bitte nur mit die unten stehende Einträge beim Reader.

    [reader]
    label = v14
    protocol = internal
    enable = 1
    device = /dev/sci0
    boxid = 12345678
    cardmhz = 357
    group = 1
     
    #13

Diese Seite empfehlen