1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam -> CCcam sharing Config Probleme (offline)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von dan0ne, 1. September 2012.

  1. dan0ne
    Offline

    dan0ne Hacker

    Registriert:
    12. Juli 2008
    Beiträge:
    447
    Zustimmungen:
    198
    Punkte für Erfolge:
    43
    Ort:
    aus den Tiefen des WWW
    Hallo zusammen,
    nach dem ich nun einige Probleme mit meinem RootServer und dem Oscam start hatte bin ich nun soweit um meine Configs zu erstellen.
    Ich möchte gerne in Zukunft Oscam only zum sharen benutzen und komme bei den Configs nicht weiter.

    Ich habe mir auch schon zahlreiche wiki's durchgelesen und finde aber meinen Fehler nicht.
    Für mein Vorhaben nutze ich OSCAM Build: 7311
    Für meine Tests nutze ich CCcam 2.3.0 auf der gleichen HardwareIch teste gerade die weitergabe meiner UM02 über Oscam an CCcam jedoch wird die "OSCam-CCcam CLine" in CCcam als Offline angezeigt??

    Hier mal meine Configs:

    oscam.conf
    [global]
    logfile = stdout
    disableuserfile = 1
    clienttimeout = 60
    fallbacktimeout = 2400
    clientmaxidle = 300
    failbantime = 300
    failbancount = 25
    cachedelay = 100
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 20
    resolvegethostbyname = 1


    [cccam]
    port = 58960
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.1.4
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240


    [webif]
    httpport = 8080
    httphelplang = de
    httpuser = meinUSER <-geändert ;)
    httppwd = meinPW
    httprefresh = 120
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1
    httpreadonly = 0
    httpsavefullcfg = 0

    [monitor]
    port = 0
    #nocrypt = 192.168.0.10
    aulow = 30
    hideclient_to = 20
    monlevel = 4
    appendchaninfo = 1

    oscam.server
    [reader]
    label = UM02
    enable = 1
    protocol = mouse
    detect = cd
    device = /dev/UM02
    #services = umbasic,umbasic,umallstars,umallstars,umallstarshd,umallstarshd
    caid = 1838
    rsakey = *******
    boxkey = *******
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2

    oscam.user
    [account]
    user = cccamuser
    pwd = cccpw
    group = 1
    #hostname = 192.168.1.12 <-muss ich einen angeben?
    cccmaxhops = 2
    cccreshare = 1

    Cline in CCcam 2.3.0
    C: 192.168.1.12 58960 cccamuser cccpw

    Mit dieser Config wird mir die Cline in CCcam offline angezeigt...

    Finde den Fehler nicht... ja Portforwarding ist eingerichtet. 58960 auf ServerIP
    Hatte den Port früher für CCcam genutzt und CCcam habe ich einen anderen Port gegeben.
    Server und Router wurden nach umstellung mehrermals neugestartet.

    Ich möchte diesen Port wegen meinen Clients behalten...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    0
    Beruf:
    DJ
    AW: Oscam -> CCcam sharing Config Probleme (offline)

    Wieso bindest Du die Karte nicht einfach über ne N: Line an?


    In die oscam.config :

    [newcamd]port = 35001@1838:000000
    key = 0102030405060708091011121314
    keepalive = 1

    Ins CCCam:

    N: 192.168.1.12 35001 cccamuser cccpw 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256



    Mara
     
    #2
  4. Kermit
    Online

    Kermit Guest

    AW: Oscam -> CCcam sharing Config Probleme (offline)

    Hi,

    du sagst OScam und CCcam laufen zu Testzwecken im Moment auf der selben Hardware. Dann nimm zu Testzwecken entweder localhost oder die IP 127.0.0.1

    Grüße

    Kermit
     
    #3

Diese Seite empfehlen