1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCAM 1.20 - Error activating card

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Grausaum1, 11. Juni 2012.

  1. Grausaum1
    Offline

    Grausaum1 Newbie

    Registriert:
    11. Juni 2012
    Beiträge:
    4
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe nun seit 2 Jahren problemlos Homesharing mit meiner Sky S02 Karte betrieben. Leider ist diese Karte nun defekt und ich habe die für das Sharing deutlich schlechtere Karte Sky NDS v13 erhalten.
    Ich hatte auf einer DM500HD früher schonmal OSCAM an CCCam angebunden um eine HD+ Rev 2 zu sharen.
    Nun ist mein Sharing Server eine DM7020 mit Gemini 4.7. Dort sind die EMUs CCCam 2.3.0 und OSCam 1.20 installiert und gestartet.
    Leider bekomme ich im internen Reader sowohl bei der HD+ Rev2 als auch bei der NDS v13 folgenden OSCam Log:
    11/06/2012 14:31:34 0 s starting thread log_list_thread
    11/06/2012 14:31:34 0 s log_list_thread thread started
    11/06/2012 14:31:34 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6929 (powerpc-linux), compiled by DAX
    11/06/2012 14:31:34 0 s version=1.20-unstable_svn, build #6929, system=powerpc-linux, nice=0
    11/06/2012 14:31:34 0 s client max. idle=120 sec, debug level=0
    11/06/2012 14:31:34 0 s max. logsize=512 Kb, loghistorysize=8192 bytes
    11/06/2012 14:31:34 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    11/06/2012 14:31:34 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    11/06/2012 14:31:34 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    11/06/2012 14:31:34 0 s signal handling initialized (type=sysv)
    11/06/2012 14:31:34 0 s 164 service-id's loaded in 5ms
    11/06/2012 14:31:34 0 s 153 tier-id's loaded
    11/06/2012 14:31:34 0 s 4 provid's loaded
    11/06/2012 14:31:34 0 s 0 lengths for caid guessing loaded
    11/06/2012 14:31:34 0 s can't open whitelist file /var/tuxbox/config/oscam.whitelist
    11/06/2012 14:31:34 0 s can't open cacheex-matcher file /var/tuxbox/config/oscam.cacheex
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s monitor: disabled
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s camd35: disabled
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s cs378x: disabled
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s newcamd: disabled
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s cccam: initialized (fd=6, port=12001, crypted)
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s pandora: disabled
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s csp: disabled
    11/06/2012 14:31:34 0 s Starting listener 0
    11/06/2012 14:31:34 0 s radegast: disabled
    11/06/2012 14:31:34 0 s starting thread http
    11/06/2012 14:31:34 0 s http thread started
    11/06/2012 14:31:34 0 s starting thread reader check
    11/06/2012 14:31:34 0 s reader check thread started
    11/06/2012 14:31:34 0 s starting thread check
    11/06/2012 14:31:34 0 s check thread started
    11/06/2012 14:31:34 0 s creating thread for device /dev/sci0
    11/06/2012 14:31:34 101AEA40 h HTTP Server listening on port 16002
    11/06/2012 14:31:34 101ACF90 r reader skynds initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=368)
    11/06/2012 14:31:34 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    11/06/2012 14:31:34 0 s waiting for local card init
    11/06/2012 14:31:35 101ACF90 r skynds card detected
    11/06/2012 14:31:35 101ACF90 r Error activating card.
    11/06/2012 14:31:36 101ACF90 r Error activating card.
    11/06/2012 14:31:36 101ACF90 r Error activating card.
    11/06/2012 14:31:37 101ACF90 r card initializing error
    11/06/2012 14:31:37 0 s init for all local cards done
    11/06/2012 14:31:37 0 s anti cascading disabled
    11/06/2012 14:31:39 101BFFB8 c 127.0.0.1: resolved ip=127.0.0.1
    11/06/2012 14:31:39 101BFFB8 c encrypted cccam-client 127.0.0.1 granted (cccam, au=auto (1 reader))

    Die Verbindung von der CCCam über das CCcam Protokoll an die OSCam klappt probemlos und auch die HD+ Karte läuft im 2. Slot direkt in der CCCam.
    #
    # oscam.server
    #
    [reader]
    label = skynds
    enable = 1
    protocol = internal
    device = /dev/sci0
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,3,2
    #
    # oscam.conf
    #
    [global]
    logfile = /tmp/oscam.log
    loghistorysize = 8192
    maxlogsize = 512
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 12001
    reshare = 7
    version = 2.2.1

    [webif]
    httpport = 16002
    httpuser = OScamInfo
    httppwd = Password
    httpallowed = 127.0.0.1,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255,192.168.0.0-192.168.255.255

    Habt ihr eine Idee, wo mein Fehler liegt?

    Vielen Dank euch alles schonmal
     
    Zuletzt von einem Moderator bearbeitet: 11. Juni 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: OSCAM 1.20 - Error activating card

    Hi,

    dein Problem liegt wahrscheinlich darin, dass sich CCcam die Reader krallt und OScam dann keine Chance mehr hat an die Karte ran zu kommen.
    2 Fragen hätte ich zu deiner Konfig. Warum verwendest du OScam und CCcam gleichzeitig und warum hast du dir von Sky eine V13 andrehen lassen?

    Grüße

    Kermit
     
    #2
  4. Grausaum1
    Offline

    Grausaum1 Newbie

    Registriert:
    11. Juni 2012
    Beiträge:
    4
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: OSCAM 1.20 - Error activating card

    Nein OSCAM bekommt die Karten die CCCam hat im Startscript genug Delay um die Karten nicht zu bekommen. Mit der gleichen Config habe ich es mittlerweile auf einer DM500HD zum laufen gebracht.
    Meine S02 war defekt und Sky tauscht nur noch gegen NDS v13, zumindest waren das die Aussagen der super Hotline. Ich wollte eigentlich eine OSCAM Only Konfiguration machen, aber da die Karten weder Dual noch in der Kombi "aktiviert" werden können, hab ich einfach meinen letzten Versuch gepostet.
    Allerdings möchte ich es immernoch an der 7020 hinbekommen :)
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: OSCAM 1.20 - Error activating card

    Hi,

    erweitere den Reader mal noch, so dass er am Ende so aussieht:
    [reader]
    label = sky
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    Grüße

    Kermit
     
    #4
  6. Grausaum1
    Offline

    Grausaum1 Newbie

    Registriert:
    11. Juni 2012
    Beiträge:
    4
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: OSCAM 1.20 - Error activating card

    Leider auch schon probiert. Auch das war ohne Erfolg.
    Ich hab nun mal ein Easymouse bestellt. Sollte es damit gehen ists gut, sollte ich vorher noch die Lösung finden, kann ich den ja innerhalb 2 Wochen zurückschicken.

    Ist es möglich, dass OSCAM mit den Readern der 7020s ein Problem hat?
     
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: OSCAM 1.20 - Error activating card

    Hi,

    ist mir nichts bekannt in dieser Richtung.

    Grüße

    Kermit
     
    #6
  8. al-x83
    Online

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: OSCAM 1.20 - Error activating card

    Is mir auch nichts derartiges bekannt, aber die Easymouse sollte die v13 wunderbar lesen, hab selbst zwei.
     
    #7
  9. Grausaum1
    Offline

    Grausaum1 Newbie

    Registriert:
    11. Juni 2012
    Beiträge:
    4
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: OSCAM 1.20 - Error activating card

    Vielen Dank euch. Problem hat sich gelöst. Habe zwar davor schon 4 andere OSCAM Versionen benutzt aber mit der 5. hatte ich nun Erfolg und das System läuft wieder.
     
    #8
    al-x83, Pilot und (gelöschter Benutzer) gefällt das.
  10. Kermit
    Offline

    Kermit Guest

    AW: OSCAM 1.20 - Error activating card

    Rückmeldungen sind immer gerne gesehen.
     
    #9
  11. sandy060
    Offline

    sandy060 Newbie

    Registriert:
    2. Januar 2013
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: OSCAM 1.20 - Error activating card

    ja rückmeldungen sind sehr gerne gesehen.
    welche version war denn nun die "5."?
    1.1 oder 1.2 und welches build?
     
    #10

Diese Seite empfehlen