1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NewCS - Unknown Card

Dieses Thema im Forum "CS Newcs" wurde erstellt von Aprilia1, 27. Februar 2009.

  1. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe einen Vista 32bit mit nem seriellen Phoenix-Cardreader über einen USB-to-Serial Connector angeschlossen. Leider bekomme ich nur folgende Aussagen mit NewCS 1.62 & 1.65.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Meine Config:

    Code:
    <?xml version="1.0"?>
    
    <newCSconfig>
        <globals>
            <listening-ip>localhost</listening-ip>
        </globals>
        <readers name="Standard Phoenix on PC">
            <device>
                <name>Phoenix on Com1</name>
                <type>phoenix</type>
                <mhz>600</mhz>
                <node>COM2</node>
                <infinity_number>0</infinity_number>
                <slot>0</slot>
                <parity>even</parity>
                <reset>normal</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>No</blocksa>
                <blockua>No</blockua>
                <blockga>No</blockga>
                <blockc0>no</blockc0>
                <irdeto-camkey>0000000000000000</irdeto-camkey>
                <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
                <crypto-special>No</crypto-special>
                <PTShandshake>no</PTShandshake>
                <carddetect>Yes</carddetect>
                <newcamd_port>10001</newcamd_port>
                <autosid>Yes</autosid>
                <Seca-PPV>Yes</Seca-PPV>
                <sid>
                    <allow>
                    </allow>
                    <deny>
                    </deny>
                </sid>
                <priority>round</priority>
            </device>
        </readers>
        <radegastserver>
                <enabled>No</enabled>
                <port>10010</port>
                <allow>    
                    <hostname>localhost</hostname>
                </allow>
        </radegastserver>
        <cache>
                <emm>100</emm>
                <ecm>-1</ecm>
        </cache>
        <httpd>
            <server>
                <port>8080</port>
                <enabled>yes</enabled>
            </server>
            <user>
                <name>admin</name>
                <password>admin</password>
                <accesslevel>admin</accesslevel>
            </user>
        </httpd>
        <debug>
                <password>NewCSpwd</password>
                <mode>simple</mode>
                <level>normal</level>
                <type>init</type>
                <output>all</output>
                <console_options>all</console_options>
                <logfile>logfile.txt</logfile>
                <file_options>spam,all</file_options>
                <udp_host>192.168.0.100</udp_host>
                <udp_port>10003</udp_port>
                <udp_options>normal,init</udp_options>
                <tcp_port>3001</tcp_port>
                <tcp_options>normal,init</tcp_options>
        </debug>
        <newcamdserver>
                <enabled>Yes</enabled>
                <name>jan-mediacenter</name>
                <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
                <user>
                    <name>user1</name>
                    <password>pass1</password>
                    <au>on</au>
                    <sidoverride>off</sidoverride>
                    <readers>
                        <allow>Phoenix on Com1</allow>
                    </readers>
                    <spider>yes</spider>
                </user>
        </newcamdserver>
    
    </newCSconfig>
    
    Hab schon intensiv gesucht und noch keine Lösung gefunden.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Online

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: NewCS - Unknown Card

    Es wäre schön zu wissen, welche Karte du betreiben möchtest.
     
    #2
  4. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Kein Problem: Prem S02
     
    #3
  5. phantom
    Online

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    #4
  6. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Führt leider zum gleichen Ergebnis.
     
    #5
  7. DerSpassmacher
    Offline

    DerSpassmacher Newbie

    Registriert:
    27. Dezember 2008
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Hast Du den Cardreader auch auf 6,00 MHZ stehen?

    Und mal mit parity auf "Odd" stellen versuchen.
     
    Zuletzt bearbeitet: 27. Februar 2009
    #6
  8. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Jipp, hab ich. Wie sollten die Einstellungen im Gerätemanager aussehen?
     
    #7
  9. phantom
    Online

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: NewCS - Unknown Card

    Im Gerätemanager muss nix verstellt werden. Die Standard Einstellungen genügen. Eventuell macht dein USB-to-Serial Connector Probleme. Hast du weine Möglichkeit ein festen COM zu testen.
     
    #8
  10. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Ich habe jetzt den Com-Port vom Mainboard genommen, nachdem in ein passendes Slotblech gefunden hab. Der Knackpunkt an meiner Config war das eingeschaltete Carddetect. Jetzt funktioniert die 1.13er Version mit folgender Config unter Vista Business 32Bit.

    Code:
    <?xml version="1.0"?>
    
    <newCSconfig>
        <globals>
            <listening-ip>localhost</listening-ip>
        </globals>
        <readers name="Standard Phoenix on PC">
            <device>
                <name>Phoenix on Com1</name>
                <type>phoenix</type>
                <mhz>600</mhz>
                <node>COM3</node>
                <infinity_number>0</infinity_number>
                <slot>0</slot>
                <parity>none</parity>
                <reset>normal</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>No</blocksa>
                <blockua>No</blockua>
                <blockga>No</blockga>
                <irdeto-camkey>0000000000000000</irdeto-camkey>
                <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
                <crypto-special>No</crypto-special>
                <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
                <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
                <PTShandshake>Yes</PTShandshake>
                <carddetect>[B][COLOR=Red]no[/COLOR][/B]</carddetect>
                <newcamd_port>10001</newcamd_port>
                <autosid>Yes</autosid>
                <Seca-PPV>Yes</Seca-PPV>
                <pincode>0000</pincode>
                <sid>
                    <allow>
                    </allow>
                    <deny>
                    </deny>
                </sid>
                <priority>round</priority>
            </device>
        </readers>
        <radegastserver>
                <enabled>No</enabled>
                <port>10010</port>
                <allow>    
                    <hostname>localhost</hostname>
                </allow>
        </radegastserver>
        <cache>
                <emm>100</emm>
                <ecm>-1</ecm>
        </cache>
        <httpd>
            <server>
                <port>8080</port>
                <enabled>yes</enabled>
            </server>
            <user>
                <name>admin</name>
                <password>admin</password>
                <accesslevel>admin</accesslevel>
            </user>
        </httpd>
        <debug>
                <password>NewCSpwd</password>
                <mode>simple</mode>
                <level>normal</level>
                <type>init</type>
                <output>all</output>
                <console_options>all</console_options>
                <logfile>logfile.txt</logfile>
                <file_options>spam,all</file_options>
                <udp_host>192.168.10.170</udp_host>
                <udp_port>10003</udp_port>
                <udp_options>normal,init</udp_options>
                <tcp_port>3001</tcp_port>
                <tcp_options>normal,init</tcp_options>
        </debug>
        <newcamdserver>
                <enabled>Yes</enabled>
                <name>jan-mediacenter</name>
                <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
                <user>
                    <name>user1</name>
                    <password>pass1</password>
                    <au>on</au>
                    <sidoverride>off</sidoverride>
                    <readers>
                        <allow>Phoenix on Com1</allow>
                    </readers>
                    <spider>yes</spider>
                </user>
        </newcamdserver>
        <chameleon2>
                <server>
                        <port>1234</port>
                        <enabled>no</enabled>
                </server>
                <peer>  
                <hostname>127.0.0.1</hostname>
                <port>1234</port>
                        <name>myname</name>
                        <password>mypassword</password>
                        <realm>myShares</realm>
                </peer>
                <user>
                        <name>myname</name>
                        <password>mypassword</password>
                        <realm>myShares</realm>
                </user>
        </chameleon2>
    </newCSconfig>
    
    Ich habe jetzt nochmal den Rechner gewechselt, da es mir bessergefällt, wenn der NewCS auf meinem WHS läuft. Hier hab ich wieder den USB-to-serial-Converter dran. Hier musste ich Carddetect wieder auf Yes stellen, damit es funktioniert. Leider funktioniert keine der aktuellen Versionen (>=1.62). Ist es richtig, dass ich dann auf meiner Kathie kein HD sehen kann?
     
    #9
  11. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Ich bin gerade total genervt. Der WHS hat Updates installiert und was kommt jetzt beim starten von NewCS: Unknown Card

    Hab die Updates schon wieder deinstalliert. Bekomme aber das SP2 nicht runter.
     
    #10
  12. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: NewCS - Unknown Card

    aber alles unter Kontrolle hast du schon .... oder :smoke:
     
    #11
  13. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Ich hab mit meine Rechnern schon alles unter Kontrolle. Nur leider das NewCS nicht. Gibt es eigentlich ne alternative zu NewCS für Windows???
     
    #12
  14. phantom
    Online

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: NewCS - Unknown Card

    Alternativ kann die Gbox oder auch Camd3 unter Windows genutzt werden.
     
    #13
  15. Aprilia1
    Offline

    Aprilia1 Ist gelegentlich hier

    Registriert:
    9. Januar 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: NewCS - Unknown Card

    Hast du dazu irgendwo ein nette Tutorial bzw. eine Quelle für den Download???
     
    #14

Diese Seite empfehlen