1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

neue Oscam Versionen funktionieren nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von 4gx35, 19. November 2012.

  1. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    mit der 800se laufen i12 und um02 einwandfrei mit #7895,
    wechsle ich auf #79xx werden die reader wohl nicht mehr erkannt,
    oscam startet nicht, komme nicht ins Webif

    funktioniert mit #79xx nur, wenn keine Karte im reader und proxy reader eingetragen,
    wer hat ähnliche Probleme ?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: neue Oscam Versionen funktionieren nicht

    Hi,

    im igel laufen die 79xx problemlos
     
    #2
    Pilot gefällt das.
  4. Green Eagle
    Offline

    Green Eagle Guest

    AW: neue Oscam Versionen funktionieren nicht

    Hi,

    hier hast du eine OSCam FPU Vers. 7934 die läuft auf der Box ;-)

    Unter usr/bin kopieren und Rechte 755 setzen nicht vergessen.
    Schaue abe rauch, wie die OSCam bei dir heisst und passe den Namen an.
     
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: neue Oscam Versionen funktionieren nicht

    vielen Dank, kann das aber momentan im laufenden Betrieb nicht testen,
    es ist doch aber seltsam, dass alle 79xx Versionen von oscam.cc nicht liefen,
    keine Änderung der configs, Attribute natürlich 755 (beim Überschreiben kein Problem)
    laufen ja mit proxy reader aber nicht mit internen readern

    funktioniert leider auch nicht, hat nur 755 statt ca. 1000kB der älteren Versionen,
    überhaupt sind die neueren um 50 bis 100kB kleiner, da stimmt wohl was nicht
     
    Zuletzt bearbeitet: 20. November 2012
    #4
    Cypher_2001 gefällt das.
  6. Kermit
    Offline

    Kermit Guest

    AW: neue Oscam Versionen funktionieren nicht

    Hi,

    auf dem Igel konnte ich keine Probleme feststellen. Allerdings kompiliere ich mir meine OScam selber und sie ist nicht kleiner als die älteren Versionen.
    Bei oscam.cc wird meines Wissens ein Bot verwendet um jeweils aktuelle OScam Versionen zu erzeugen. Evtl hat dieser ein Problem mit den neuen Möglichkeiten, was wie eingestellt werden kann bzgl Kompileroptionen.
    Heute Abend werde ich mal andere Versionen einstellen, welche nicht von oscam.cc sind.

    Grüße

    Kermit
     
    #5
  7. BoerseMoerse
    Offline

    BoerseMoerse Hacker

    Registriert:
    13. Oktober 2012
    Beiträge:
    314
    Zustimmungen:
    74
    Punkte für Erfolge:
    0
    AW: neue Oscam Versionen funktionieren nicht

    Ubuntu Server 12.4 P4 werden alle erkannt (Smargos).
     
    #6
  8. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: neue Oscam Versionen funktionieren nicht

    Ich hatte das Problem auch, dass ein Reader (Sky V13) nicht mehr erkannt wurde. Das war mit version 7909 ! Die habe ich selbst auf Ubuntu kompiliert.
    Aber der andere Reader mit der hd02 funktionierte !

    Ich habe mich dann nicht weiter damit aufgehalten und bin wieder auf die 7895 gegangen, die läuft einwandfrei !
     
    #7
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: neue Oscam Versionen funktionieren nicht

    Das die neueren Versionen kleiner sind, liegt am Code-Cleanup, ist also nix faul deswegen.
     
    Zuletzt bearbeitet: 20. November 2012
    #8
    bombadil und 4gx35 gefällt das.
  10. Kermit
    Offline

    Kermit Guest

    AW: neue Oscam Versionen funktionieren nicht

    Hi,

    ohne Garantie auf Funktion, aber ihr könnt ja mal testen ob die OScam funktioniert.

    Grüße

    Kermit
     
    #9
  11. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: neue Oscam Versionen funktionieren nicht

    Vielen Dank für deine Mühe, aber Oscam startet nicht, kein Zugriff auf Webif,
    kann auch andere oscam sofort kopieren, ohne oscam zu stoppen,
    hatte aber bisher immer version ohne ssl-libusb, wird aber wohl nicht daran liegen.

    Da die #7895 perfekt läuft, ist eine neue Version nicht notwendig,
    vielleicht findet mal jemand den Fehler, vielleicht läuft es aber doch auf anderen Dreams,
    waren bisher wenig Rückmeldungen.
     
    #10
  12. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: neue Oscam Versionen funktionieren nicht

    Hi 4gx35,

    also auf der Dm800se Clone mit Oozoon Image läuft auch nichts jenseits 79xx, habe ich grade gestest, auf einem Thinclient aber ohne Probleme, egal ob gedownloaded oder selbst kompiliert.......

    Gruss USCMAI
     
    #11
    4gx35 gefällt das.
  13. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: neue Oscam Versionen funktionieren nicht

    moin,

    bezieht sich das problem auf interne oder externe reader ?
    oder etwa beide ?

    Update:

    wollte gerade bei meiner dream nen internen reader anlegen

    im Webif ist das protokol mouse nicht vorhanden #7936

    beim igel mit der selben svn gibt es das protokol im webif
     
    Zuletzt bearbeitet: 20. November 2012
    #12
  14. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: neue Oscam Versionen funktionieren nicht

    ging auch mit Smargo nicht, habe aber nur einmal probiert
     
    #13
  15. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: neue Oscam Versionen funktionieren nicht

    Dreambox:

    Version: oscam-1.20-unstable_svn-r7936
    cardreader_phoenix: no
    cardreader_internal_azbox: no
    cardreader_internal_coolapi: no
    cardreader_internal_sci: no
    cardreader_sc8in1: no
    cardreader_mp35: no
    cardreader_smargo: no
    cardreader_pcsc: no
    cardreader_smartreader: no
    cardreader_db2com: no
    cardreader_stapi: no

    Igel:

    Version: oscam-1.20-unstable_svn-r7936
    cardreader_phoenix: yes
    cardreader_internal_azbox: no
    cardreader_internal_coolapi: no
    cardreader_internal_sci: yes
    cardreader_sc8in1: yes
    cardreader_mp35: yes
    cardreader_smargo: yes
    cardreader_pcsc: yes
    cardreader_smartreader: yes
    cardreader_db2com: yes
    cardreader_stapi: no
     
    #14
  16. tywebb
    Offline

    tywebb Freak

    Registriert:
    6. April 2012
    Beiträge:
    290
    Zustimmungen:
    70
    Punkte für Erfolge:
    28
    AW: neue Oscam Versionen funktionieren nicht

    Es liegt wohl auch an der Karte. Habe 2 easymouse (1x v13 und 1x hd02) ausprobiert und bei der v13 mit der 7909 folgende Fehlermeldung im log gehabt:

    ERROR: Could not read reader->convention
    und
    [mouse] Error activating card
     
    #15

Diese Seite empfehlen