1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem NDS v13 läuft in der dream800 aber s02 läuft im smargo nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von wammes7, 2. Januar 2012.

  1. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    Ich hatte gestern meine nds v13 im smargo am laufen dar waren zu hohe ecm werte dann habe ich sie wieder in intern gesteckt da hatte ich wiederniedrige werte und ist mein debian hoch gegangen da wollte ich meine s02 karte da mit dem smargo ein binden inder dream ich ver zweifle mal wieder

    meine server config

    [reader]
    label = skydev13
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    ident = 09C4:000000
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    cacheex = 0
    lb_weight = 300
    ndsversion = 2
    ins7e11 = 15

    #[reader]
    #label = v13
    #description = sky
    #protocol = mouse
    #device = /dev/ttyUSB0
    #services = sky
    #smargopatch = 1
    #caid = 09C4
    #boxid = 12345678
    #ident = 09C4:000000
    #detect = cd
    #mhz = 357
    #cardmhz = 357
    #group = 1
    #emmcache = 1,3,2

    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky
    smargopatch = 1
    caid = 1702
    boxkey = 1122334455667788
    ident = 1702:000000
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2

    hier meine config

    [global]
    serverip = 192.168.00.00
    saveinithistory = 1
    usrfile = userlog
    logfile = /var/log/OScam.log
    disableuserfile = 0
    failbantime = 1440
    failbancount = 5
    nice = -1
    maxlogsize = 10
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 1000
    lb_savepath = /var/local/.oscam/stat

    [monitor]
    hideclient_to = 15
    appendchaninfo = 1

    [newcamd]
    port = 34000@09C4:000000;34001@1702:000000
    key = 0102030405060708091011121314

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0

    [cccam]
    port = 10000
    reshare = 1
    version = 2.1.4
    stealth = 1
    nodeid = 5AF7633210461470

    [webif]
    httpport = 35001
    httphelplang = de
    httpuser = user
    httppwd = passwd
    httpallowed = 192.168.178.00,192.168.178.00-255.255.255.0
    httphideidleclients = 1
    httpdyndns = dyndns:10001

    und meine user config

    [account]
    user = user
    pwd = passwd
    group = 1
    au = sky
    caid = 09C4,1702
    hostname = 192.168.00.00
    disabled = 0
    betatunnel = 1833.FFFF:1702
    cccmaxhops = 2
    cccreshare = 1

    wer nicht schlecht wenn wer helfen könnte danke im vorraus!!!!!!!!!!!!!!!!!!!!!!!

    iche habe noch was vergessen meine config vom smargo
    1.5
    auto
    normal
    T=1
    T=0
     
    Zuletzt von einem Moderator bearbeitet: 2. Januar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: NDS v13 läuft in der dream800 aber s02 läuft im smargo nicht

    Stell mal den Smargo fix auf 600mhz und type = dreambox....

    Den oscam.server musst du so anpassen:

    Code:
    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky
    smargopatch = 1
    [COLOR=#FF0000][B]caid = 1702,1833[/B][/COLOR]
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
     
    #2
  4. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    ich werd es gleich ausprobieren

    Du meister ich zeige dir mal mein log im moment geht gar nichts

    hier mein log

    >> OSCam << cardserver started at Mon Jan 2 15:28:07 2012
    -------------------------------------------------------------------------------
    2012/01/02 15:28:07 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/01/02 15:28:07 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/01/02 15:28:07 0 s client max. idle=120 sec, debug level=0
    2012/01/02 15:28:07 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/01/02 15:28:07 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/01/02 15:28:07 0 s services reloaded: 0 services freed, 7 services loaded, rejected 0
    2012/01/02 15:28:07 0 s userdb reloaded: 14 accounts loaded, 0 expired, 0 disabled
    2012/01/02 15:28:07 0 s signal handling initialized (type=sysv)
    2012/01/02 15:28:07 0 s 304 service-id's loaded in 12ms
    2012/01/02 15:28:07 0 s 3 tier-id's loaded
    2012/01/02 15:28:07 0 s 4 provid's loaded
    2012/01/02 15:28:07 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/01/02 15:28:07 0 s monitor: disabled
    2012/01/02 15:28:07 0 s camd35: disabled
    2012/01/02 15:28:07 0 s cs378x: disabled
    2012/01/02 15:28:07 0 s newcamd: initialized (fd=7, port=34000, ip=192.168.178.20, crypted)
    2012/01/02 15:28:07 0 s -> CAID: 09C4 PROVID: 000000
    2012/01/02 15:28:07 0 s newcamd: initialized (fd=8, port=34001, ip=192.168.178.20, crypted)
    2012/01/02 15:28:07 0 s -> CAID: 1702 PROVID: 000000
    2012/01/02 15:28:07 0 s cccam: initialized (fd=9, port=17000, ip=192.168.178.20, crypted)
    2012/01/02 15:28:07 0 s radegast: disabled
    2012/01/02 15:28:07 0 s http thread started
    2012/01/02 15:28:07 0 s reader check thread started
    2012/01/02 15:28:07 0 s check thread started
    2012/01/02 15:28:07 0 s creating thread for device /dev/sci0
    2012/01/02 15:28:07 0 s creating thread for device /dev/ttyUSB0
    2012/01/02 15:28:07 0 s loadbalancer: can't read from file /var/local/.oscam/stat
    2012/01/02 15:28:07 0 s waiting for local card init
    2012/01/02 15:28:07 567E10 h HTTP Server listening on port 35001
    2012/01/02 15:28:07 564F40 r reader skydev13 initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
    2012/01/02 15:28:08 0 skydev13 card detected
    2012/01/02 15:28:09 5666A8 r reader sky initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/01/02 15:28:09 564F40 r ATR:
    2012/01/02 15:28:10 0 sky card detected
    2012/01/02 15:28:10 564F40 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] serial: 0xxxA, BoxID: 12345678, baseyear: 2004
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] ready for requests
    2012/01/02 15:28:12 564F40 r found cardsystem videoguard2
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] skydev13 card detected
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] tier: cacf, expiry date: 2011/08/31-00:01:04
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] tier: dde8, expiry date: 2011/08/18-00:01:04
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] tier: b050, expiry date: 2011/04/25-00:01:04
    2012/01/02 15:28:12 564F40 r [videoguard2-reader] tier: d8d3, expiry date: 2011/05/02-00:01:04
    2012/01/02 15:28:20 5666A8 r Error activating card.
    2012/01/02 15:28:31 5666A8 r Error activating card.
    2012/01/02 15:28:42 5666A8 r Error activating card.
     
    Zuletzt von einem Moderator bearbeitet: 3. Januar 2012
    #3
  5. Xerolux
    Online

    Xerolux Guest

    AW: NDS v13 läuft in der dream800 aber s02 läuft im smargo nicht

    2012/01/02 15:28:12 564F40 r [videoguard2-reader] serial:

    entferne das hier mal ganz schnell oder du hast Post von SKY ;-)

    das Problem ist ja nur bei der Skydev13

    mach mal folgendes, bzw teste es auch einzeln ob es dann geht

    ins7e11 geht nicht mit deiner Oscam Version
    5882 du brauchst eine neuere

    #mhz = 500
    #cardmhz = 357
    group = 1
    emmcache = 1,3,2
    cacheex = 0
    lb_weight = 300
    ndsversion = 2
    ins7e11 = 15
     
    Zuletzt von einem Moderator bearbeitet: 2. Januar 2012
    #4
  6. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.357
    Zustimmungen:
    1.285
    Punkte für Erfolge:
    113
    AW: NDS v13 läuft in der dream800 aber s02 läuft im smargo nicht

    der ATR ist bei jeder v13 Karte gleich, das letzte Byte regelt nur die Baudrate

    (Das Byte wure eingeführt, damit die Karten in nicht Lizenz Geräte langsamer und schlechter laufen.)

    serial: xxxxxx
     
    Zuletzt bearbeitet: 2. Januar 2012
    #5
  7. Xerolux
    Online

    Xerolux Guest

    AW: NDS v13 läuft in der dream800 aber s02 läuft im smargo nicht

    oh misst meinte ich ja verdammt *peinlich*
     
    #6
  8. wammes7
    Offline

    wammes7 Ist oft hier

    Registriert:
    1. Februar 2011
    Beiträge:
    155
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Ort:
    Harz
    ja die nds läuft auch wieder ich werde mal die nds aus machen und nur den smargo dran lasen ob die s02 über haupt erstmal läuft ich habs gelöcsht

    so sieht mein neuer log aus

    >> OSCam << cardserver started at Mon Jan 2 16:04:42 2012
    -------------------------------------------------------------------------------
    2012/01/02 16:04:42 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2012/01/02 16:04:42 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-1
    2012/01/02 16:04:42 0 s client max. idle=120 sec, debug level=0
    2012/01/02 16:04:42 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/01/02 16:04:42 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/01/02 16:04:42 0 s services reloaded: 0 services freed, 7 services loaded, rejected 0
    2012/01/02 16:04:42 0 s userdb reloaded: 14 accounts loaded, 0 expired, 0 disabled
    2012/01/02 16:04:42 0 s signal handling initialized (type=sysv)
    2012/01/02 16:04:42 0 s 304 service-id's loaded in 12ms
    2012/01/02 16:04:42 0 s 3 tier-id's loaded
    2012/01/02 16:04:42 0 s 4 provid's loaded
    2012/01/02 16:04:42 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/01/02 16:04:42 0 s monitor: disabled
    2012/01/02 16:04:42 0 s camd35: disabled
    2012/01/02 16:04:42 0 s cs378x: disabled
    2012/01/02 16:04:42 0 s newcamd: initialized (fd=7, port=34000, ip=192.168.178.20, crypted)
    2012/01/02 16:04:42 0 s -> CAID: 09C4 PROVID: 000000
    2012/01/02 16:04:42 0 s newcamd: initialized (fd=8, port=34001, ip=192.168.178.20, crypted)
    2012/01/02 16:04:42 0 s -> CAID: 1702 PROVID: 000000
    2012/01/02 16:04:42 0 s cccam: initialized (fd=9, port=17000, ip=192.168.178.20, crypted)
    2012/01/02 16:04:42 0 s radegast: disabled
    2012/01/02 16:04:42 0 s http thread started
    2012/01/02 16:04:42 0 s reader check thread started
    2012/01/02 16:04:42 0 s check thread started
    2012/01/02 16:04:42 0 s creating thread for device /dev/ttyUSB0
    2012/01/02 16:04:42 0 s loadbalancer: can't read from file /var/local/.oscam/stat
    2012/01/02 16:04:42 0 s waiting for local card init
    2012/01/02 16:04:42 5645C0 h HTTP Server listening on port 35001
    2012/01/02 16:04:42 562E58 r ERROR opening device /dev/ttyUSB0
    2012/01/02 16:04:42 562E58 r Cannot open device: /dev/ttyUSB0
    2012/01/02 16:05:42 562E58 r ERROR opening device /dev/ttyUSB0
    2012/01/02 16:05:42 562E58 r Cannot open device: /dev/ttyUSB0
     
    Zuletzt von einem Moderator bearbeitet: 2. Januar 2012
    #7

Diese Seite empfehlen