1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv MEDION MD 95740 MDPNA 500T + updates

Dieses Thema im Forum "Medion Archiv" wurde erstellt von unitech07, 15. Juli 2010.

  1. unitech07
    Offline

    unitech07 Newbie

    Registriert:
    4. April 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe ein sehr altes Navi von Medion. Das MD 95740, Model No: MDPNA 500T. Vorinstalliert ist Medion Navigator 5.1A vom 25.10.05 und das Kartenmaterial wurde noch nie erneuert.

    Gibt es da Möglichkeiten neue Karten für das aktuelle System zu bekommen oder ist es vllt sogar möglich irgendeine Software von Navigon aufzuspielen von der es aktuelle Karten gibt?

    GoPal xx würde mir auch reichen, halt nur irgendwas, womit ich auch die Karten aktuell halten kann.

    Danke für alle Tipps und eure Hilfe!

    Viele Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. nitro-tom
    Offline

    nitro-tom Newbie

    Registriert:
    20. Juli 2010
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: MEDION MD 95740 MDPNA 500T + updates

    :emoticon-0141-whew:
     
    #2
  4. nitro-tom
    Offline

    nitro-tom Newbie

    Registriert:
    20. Juli 2010
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: MEDION MD 95740 MDPNA 500T + updates

    hi
    ich habe das gleiche Problem kann uns jemand helfen?
    kann man bei diesem gerät auch auf MN7..... flashen oder geht nur MN6.
    welche Maps könnt ihr empfehlen?

    vielen Dank schon mal

    mfg nitro-tom
     
    #3
  5. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.211
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: MEDION MD 95740 MDPNA 500T + updates

    Hallo

    Schau dich mal bei Navigon6 um ,MN6.5.1+neuste Karten Q2-2010
    sollte bei dir ohne Probleme laufen !

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    auch mal hier lesen die MN6.5.1 Version sollte auch bei dir ohne Probleme
    laufen !

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    MN7 läuft erst ab Win 5.0 und dein Navi hat Win 4.2 ein update auf win 5.0
    ist nicht möglich !

    Mfg UFO1
     
    #4

Diese Seite empfehlen