1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Mediaportal

Dieses Thema im Forum "GigaBlue Talk" wurde erstellt von relsieg, 23. Dezember 2013.

  1. relsieg
    Offline

    relsieg Newbie

    Registriert:
    20. September 2013
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Guten Morgen zusammen,
    ich hoffe ihr könnt mir nun zu der meinen Frage eine Antwort geben, bzw. Hilfe leisten. Ich habe das neue Mediaportal installiert, da mir die alte Version immer sagte, ich sollte ein Update machen. Nun habe ich besagtes Update gemacht aber das neue konnte nicht installiert werden. Jetzt ist aber das alte Mediaportal weg.
    collected errors; satisfy_dependencies_for; Cannot satisfy the following dependencies for enigma2plugin-extensions-mediaportal
    opkg:install_cmd; Cannot install package enigma2-extensions-Mediaportal

    Kann mir Bitte einer Helfen wie ich nun wieder zum Mediaportal komme. Vielen Dank und eine schöne Weihnacht. Danke für die Hilfe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. massendaten
    Offline

    massendaten Spezialist

    Registriert:
    23. April 2009
    Beiträge:
    534
    Zustimmungen:
    82
    Punkte für Erfolge:
    28
    AW: Mediaportal

    Dieses Verhalten ist im Moment leider bei fast allen Linux Receiern der Fall.
    Schau mal im DM Bereich vorbei da gibt es Lösungen.
     
    #2
    relsieg gefällt das.
  4. relsieg
    Offline

    relsieg Newbie

    Registriert:
    20. September 2013
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Mediaportal

    Danke sehr für Deine schnelle Hilfe. Ich habe es nun nach langer Suche und dem Aufspielen hinbekommen. Ich wünsche Euch allen von Herzen eine schöne Weihnacht, viel Freude und alles was man sich wünscht. Danke für alles und die Hilfe hier im Forum
     
    #3
  5. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Mediaportal

    Und was war nun die Lösung? Das interessiert sicher den einen oder anderen User auch.
     
    #4
  6. SevenEagle
    Offline

    SevenEagle Spezialist

    Registriert:
    25. März 2013
    Beiträge:
    666
    Zustimmungen:
    183
    Punkte für Erfolge:
    43
    Beruf:
    Monteur
    AW: Mediaportal

    Die einfachste wäre wohl mediaportal per ftp zu löschen, und die alte Version aus dem Feed wieder ziehen + kein update durchführen. Ohne eine alte Version einfach in /tmp schieben und von Hand zu installieren.

    Meine unibox und vu+ haben da keinerlei Probleme gemacht.

    Gesendet von meinem Z10 mit Tapatalk 4
     
    #5
    McMighty gefällt das.
  7. relsieg
    Offline

    relsieg Newbie

    Registriert:
    20. September 2013
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Mediaportal

    Guten Abend, da nach dem Lösungsweg gefragt worde, möchte ich auch eine Antwort geben. Ich habe mir nach dem nichts mehr ging das OpenMips 2.1 installiert und anschl. habe ich eine Anleitung benutzt welche ich gefunden habe.
    die 3 ipk Dateien in das Verzeichnis tmp(Temp) auf die Box kopieren



    1. cd /tmp

    2. opkg install *.ipk

    3. opkg update && opkg install librtmp1

    4. reboot
     
    #6
    McMighty gefällt das.
  8. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Wäre natürlich noch sehr schick, die Dateien zu uppen, oder wo findet man die?

    Edit:

    Man, bin ich ein Depp. Wir haben hier doch schon lange ein HowTo:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 24. Dezember 2013
    #7
    relsieg gefällt das.
  9. tenos
    Offline

    tenos Ist oft hier

    Registriert:
    7. Februar 2010
    Beiträge:
    176
    Zustimmungen:
    62
    Punkte für Erfolge:
    0
    Beruf:
    Automatisierungstechniker
    Ort:
    HE
    AW: Mediaportal

    Hallo, mit den Versionen 5.0.5 und 5.0.6 geht 4tube nicht mehr ist das bei euch auch so? Mediaportal hab ich schon mal neu installiert.

    Gruß
    tenos

    Gesendet von meinem GT-I9000 mit Tapatalk
     
    #8

Diese Seite empfehlen