1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Konfigurationsproblem?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Gerd62, 27. März 2013.

  1. Gerd62
    Offline

    Gerd62 Ist gelegentlich hier

    Registriert:
    1. März 2011
    Beiträge:
    86
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Beruf:
    Schrauber
    Guten Tag Freunde,
    ich habe mir ne Himbeere gekauft, Debian rauf und oscam 1.20 bulid r8451 installiet. der Server läuft mit einer Karte (enweder HD02 oder V13). Beide zusammen krig ich nicht zum laufen. Es wird immer nur eine Karte ordentlich erkannt.

    Hier mal der Log:
    OSCAM 1.20-unstable_svn build r8451
    [TABLE="class: menu"]

    [TD="class: menu_selected"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [/TABLE]

    [TABLE="class: status"]

    [TH="class: statuscol0"]hide[/TH]
    [TH="class: statuscol1"]Thread ID[/TH]
    [TH="class: statuscol2"]Type[/TH]
    [TH="class: statuscol3"]ID[/TH]
    [TH="class: statuscol4"]Label[/TH]
    [TH="class: statuscol5"]AU[/TH]
    [TH="class: statuscol6"]Crypted[/TH]
    [TH="class: statuscol7"]Address[/TH]
    [TH="class: statuscol8"]Port[/TH]
    [TH="class: statuscol9"]Protocol[/TH]
    [TH="class: statuscol10"]Login[/TH]
    [TH="class: statuscol11"]Online[/TH]
    [TH="class: statuscol12"]CAID:SRVID[/TH]
    [TH="class: statuscol13"]Current Channel[/TH]
    [TH="class: statuscol14"]LB Value/ Reader[/TH]
    [TH="class: statuscol15"]Idle[/TH]
    [TH="class: statuscol16"]Status[/TH]
    [TR="class: s"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x1d282f8[/TD]
    [TD="class: statuscol2"]s[/TD]
    [TD="class: statuscol3"]0[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]server[/TD]
    [TD="class: statuscol10"]27.03.13 01:17:16[/TD]
    [TD="class: statuscol11"]00:22:54[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:00:00[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]
    [TR="class: h"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x1d737d0[/TD]
    [TD="class: statuscol2"]h[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]root[/TD]
    [TD="class: statuscol5"][/TD]
    [TD="class: statuscol6"][/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]http[/TD]
    [TD="class: statuscol10"]27.03.13 01:17:16[/TD]
    [TD="class: statuscol11"]00:22:54[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"][/TD]
    [TD="class: statuscol15"]00:00:00[/TD]
    [TD="class: statuscol16"]OK[/TD]
    [/TR]

    [TD="class: subheadline, colspan: 17"]Readers 1/2[/TD]
    [TR="class: r"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x1d69e10[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]sky[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:22:54[/TD]
    [TD="class: statuscol16"]ERROR

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: r"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x1d6b5a8[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]2[/TD]
    [TD="class: statuscol4"]hdplus[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"]27.03.13 01:17:16[/TD]
    [TD="class: statuscol11"]00:22:54[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:22:54[/TD]
    [TD="class: statuscol16"]CARDOK

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [/TABLE]

    2013/03/27 01:17:17 1D6B5A8 r hdplus [mouse] card detected
    2013/03/27 01:17:17 1D69E10 r sky [mouse] card detected
    2013/03/27 01:17:19 1D69E10 r sky [mouse] ATR: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    2013/03/27 01:17:19 1D69E10 r sky [mouse] Init card protocol T5, FI=1, F=372, D=1, N=255
    2013/03/27 01:17:19 1D69E10 r sky [mouse] Setting baudrate to 9600 bps
    2013/03/27 01:17:19 1D69E10 r sky [mouse] Calculated work ETU is 74.40 us
    2013/03/27 01:17:19 1D69E10 r sky [mouse] ERROR: Parse_ATR returned error
    2013/03/27 01:17:19 1D69E10 r sky [mouse] Error activating card.
    2013/03/27 01:17:19 1D6B5A8 r hdplus [mouse] ATR: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    2013/03/27 01:17:19 1D6B5A8 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/03/27 01:17:19 1D6B5A8 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/03/27 01:17:19 1D6B5A8 r hdplus [mouse] Calculated work ETU is 8.96 us
    2013/03/27 01:17:19 1D6B5A8 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/03/27 01:17:19 1D6B5A8 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/03/27 01:17:20 1D6B5A8 r hdplus [mouse] detect native nagra card
    2013/03/27 01:17:22 1D6B5A8 r hdplus [mouse] found card system nagra
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] ROM: D N A S P 1 8 0
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] REV: M e r 0 0 0
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] SER: ############
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] CAID: 1843
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] Prv.ID: 00 00 34 11 (sysid)
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] Prv.ID: 00 00 00 00
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] IRD ID: ############
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] active to: 2013/05/17 12:59
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] -----------------------------------------
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] |id |tier |valid from |valid to |
    2013/03/27 01:17:22 1D6B5A8 r hdplus [nagra] +----+--------+------------+------------+
    2013/03/27 01:34:22 1D6B5A8 r hdplus [nagra] |8011|0066 |2013/01/20 |2014/01/21 |
    2013/03/27 01:34:22 1D69E10 r sky [mouse] ATR: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    2013/03/27 01:34:22 1D69E10 r sky [mouse] Init card protocol T5, FI=1, F=372, D=1, N=255
    2013/03/27 01:34:22 1D69E10 r sky [mouse] Setting baudrate to 9600 bps
    2013/03/27 01:34:22 1D69E10 r sky [mouse] Calculated work ETU is 74.40 us
    2013/03/27 01:34:22 1D69E10 r sky [mouse] ERROR: Parse_ATR returned error
    2013/03/27 01:34:22 1D69E10 r sky [mouse] Error activating card.
    2013/03/27 01:34:22 1D6B5A8 r hdplus [nagra] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/03/27 01:34:22 1D6B5A8 r hdplus [nagra] -----------------------------------------
    2013/03/27 01:34:22 1D6B5A8 r hdplus [nagra] ready for requests
    2013/03/27 01:34:24 1D69E10 r sky [mouse] ATR: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    2013/03/27 01:34:24 1D69E10 r sky [mouse] Init card protocol T5, FI=1, F=372, D=1, N=255
    2013/03/27 01:34:24 1D69E10 r sky [mouse] Setting baudrate to 9600 bps
    2013/03/27 01:34:24 1D69E10 r sky [mouse] Calculated work ETU is 74.40 us
    2013/03/27 01:34:24 1D69E10 r sky [mouse] ERROR: Parse_ATR returned error
    2013/03/27 01:34:24 1D69E10 r sky [mouse] Error activating card.
    2013/03/27 01:34:25 1D69E10 r sky [mouse] card initializing error
    2013/03/27 01:34:26 0 s init for all local cards done
    2013/03/27 01:34:26 0 s anti cascading disabled

    Und hier mal Oscam.Server


    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB1
    key = 0102030405060708091011121314
    services = !hdplus,skyde,!orf,!austriasat,!srg
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    key = 0102030405060708091011121314
    services = hdplus,!skyde,!orf,!austriasat,!srg
    caid = 1843
    boxkey = A7xxxxxxxxx7C
    rsakey = BFxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxDD5
    detect = cd
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    lb_weight = 300

    oscam.config
    [global]
    logfile = stdout;/tmp/oscam.log
    nice = -1
    maxlogsize = 256
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 150

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 1

    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 0


    [webif]
    httpport = 83
    httphelplang = de
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0


    Was mache ich falsch?
     
    Zuletzt bearbeitet: 27. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: Konfigurationsproblem?

    Hallo,

    nimm bei dem Reader für die Sky Karte den key raus (wozu soll der überhaupt sein?) und takte die Karte mit 357 anstatt 500.
    emmcache kannst du in beiden Readern auf 1,1,2 setzen. Hat mit deinem eigentlichem Problem aber nichts zu tun.
    Ansonsten auch mal versuchen die beiden Reader per udev einen festen Namen zuzuweisen und prüfen ob es damit besser funktioniert.

    Grüße

    Kermit

    P.S.: Den ATR bitte nicht unkenntlich machen.
     
    #2
  4. Gerd62
    Offline

    Gerd62 Ist gelegentlich hier

    Registriert:
    1. März 2011
    Beiträge:
    86
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Beruf:
    Schrauber
    Danke erst mal, ich werde es Heute Nacht probieren. Das komische ist, das meine sicher nicht optimale Konfiguration auf meiner Fritte und auch auf meiner VU+ gelaufen ist. Ich bin Anfänger und muß sicherlich noch viel Erfahrungen sammeln.

    So, etwas weiter bin ich dank der Tip`s.

    Meine aktuelle oscam.server
    [reader]
    label = sky
    protocol = smartreader
    device = Serial:Reader FBC8EED
    services = !hdplus,skyde,!orf,!austriasat,!srg
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,1,2

    [reader]
    label = hdplus
    protocol = smartreader
    device = Serial:Reader FA2AA2C
    services = hdplus,!skyde,!orf,!austriasat,!srg
    caid = 1843
    rsakey = BFxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxDD5
    boxkey = A7xxxxxxxxxxxxxxx7C
    detect = cd
    mhz = 357
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    lb_weight = 300


    Der Log:

    2013/03/27 10:47:54 15E8810 c HD (1843&000000/0000/EF11/89:94E2B54920BF8C1259FB105983D691A0): found (410 ms) by hdplus - VOX HD
    2013/03/27 10:47:59 15D44B0 r sky [smartreader] card detected
    2013/03/27 10:48:01 15E8810 c HD (1843&000000/0000/EF11/89:9E884676C610D89146B45EBEFB111EF7): found (408 ms) by hdplus - VOX HD
    2013/03/27 10:48:02 15D44B0 r sky [smartreader] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/03/27 10:48:02 15D44B0 r sky [smartreader] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/03/27 10:48:02 15D44B0 r sky [smartreader] Setting baudrate to 9600 bps
    2013/03/27 10:48:02 15D44B0 r sky [smartreader] Calculated work ETU is 104.20 us
    2013/03/27 10:48:03 15D44B0 r sky [smartreader] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.43 Mhz (specified in reader->mhz)
    2013/03/27 10:48:04 15D44B0 r sky [smartreader] Card type: P1TV
    2013/03/27 10:48:04 15D44B0 r sky [smartreader] Rom version: 10A7
    2013/03/27 10:48:05 15D44B0 r sky [smartreader] classD0 ins7E11: Scheduling card reset for TA1 change from 11 to 15
    2013/03/27 10:48:05 15D44B0 r sky [smartreader] found card system videoguard2
    2013/03/27 10:48:05 15D44B0 r sky [videoguard2] card detected
    2013/03/27 10:48:05 15D44B0 r sky [videoguard2] type: VideoGuard Sky Germany (09C4)
    2013/03/27 10:48:05 15D44B0 r sky [smartreader] Doing fast reset
    2013/03/27 10:48:06 15D44B0 r sky [smartreader] ATR: 3F FF 15 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 15
    2013/03/27 10:48:06 15D44B0 r sky [smartreader] Init card protocol T0, FI=1, F=372, D=16, N=3
    2013/03/27 10:48:06 15D44B0 r sky [smartreader] Setting baudrate to 153600 bps
    2013/03/27 10:48:06 15D44B0 r sky [smartreader] Calculated work ETU is 6.78 us
    2013/03/27 10:48:06 15D44B0 r sky [smartreader] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.43 Mhz (specified in reader->mhz)
    2013/03/27 10:48:07 15D44B0 r sky [smartreader] Card type: P1TV
    2013/03/27 10:48:07 15D44B0 r sky [smartreader] Rom version: 10A7
    2013/03/27 10:48:08 15D44B0 r sky [smartreader] parental lock setting: FF FF FF FF
    2013/03/27 10:48:08 15D44B0 r sky [smartreader] type: VideoGuard Sky Germany (09C4) FastMode, caid: 09C4
    2013/03/27 10:48:08 15D44B0 r sky [smartreader] serial: ########, BoxID: ########, baseyear: 2004
    2013/03/27 10:48:08 15D44B0 r sky [smartreader] ready for requests
    2013/03/27 10:48:08 15D44B0 r sky [smartreader] found card system videoguard2
    2013/03/27 10:48:08 15D44B0 r sky [videoguard2] card detected
    2013/03/27 10:48:08 15D44B0 r sky [videoguard2] type: VideoGuard Sky Germany (09C4) FastMode
    2013/03/27 10:48:08 15D44B0 r sky [videoguard2] tier: 2712, expiry date: 2013/02/01-00:01:00
    2013/03/27 10:48:08 15E8810 c HD (1843&000000/0000/EF11/89:91CC517946ABD6626C16FB00977061EB): found (408 ms) by hdplus - VOX HD
    2013/03/27 10:48:15 15E8810 c HD (1843&000000/0000/EF11/89:518D0D215F03FEDFF6DAE924CB375F74): found (413 ms) by hdplus - VOX HD

    Jetzt werden beide Karten erkannt, bei der V13 CARDOK (no entitlements), HD+ CARDOK (1 entitlement).

    Ist also nur ein Teilerfolg. Die V13 ist aktiviert und läuft auf meinem alten Server ohne Probleme.
     
    Zuletzt von einem Moderator bearbeitet: 27. März 2013
    #3
  5. Michibata
    Offline

    Michibata Ist oft hier

    Registriert:
    1. Mai 2011
    Beiträge:
    134
    Zustimmungen:
    45
    Punkte für Erfolge:
    0
    AW: Konfigurationsproblem?

    Was ist denn eine Himbeere? Wo stecken die Karten drin? Ich meine welche Kartenleser hast du? Ist das Netzteil stark genug um beide Kartenleser ausreichend zu versorgen?
     
    #4
  6. Gerd62
    Offline

    Gerd62 Ist gelegentlich hier

    Registriert:
    1. März 2011
    Beiträge:
    86
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Beruf:
    Schrauber
    AW: Konfigurationsproblem?

    Himbeere = Raspberry Pi, die Karten sind im Smargo, FW 1.05, das Netzteil kann das mit Sicherheit (5V 1A).
    Nach den vorgeschlagenen Änderungen der oscam.server werden beide Karten auch erkannt, bei der V13 nur die Entitlements nicht und es wird bei s...y nichts hell, bei HD+ schon.
     
    #5
  7. vreneli1
    Offline

    vreneli1 Newbie

    Registriert:
    26. März 2010
    Beiträge:
    17
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Konfigurationsproblem?

    Stell mal in den Reader auf group 1 und. group 2 um

    Gesendet von meinem GT-I9300 mit Tapatalk
     
    #6
  8. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.944
    Zustimmungen:
    5.863
    Punkte für Erfolge:
    113
    AW: Konfigurationsproblem?

    hi,
    bist du sicher dass die Karte im Receiver noch läuft?
    Dieser Eintrag im Log macht mich etwas stutzig.
    Fehlen hier evtl ein paar updates?
    Gruß
    Janni1
     
    #7
  9. Gerd62
    Offline

    Gerd62 Ist gelegentlich hier

    Registriert:
    1. März 2011
    Beiträge:
    86
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Beruf:
    Schrauber
    AW: Konfigurationsproblem?

    Doch, die Karte läuft im Receiver. Ich probiere nachher das mit den Gruppen mal, ich sehe mich auch mal nach ner anderen oscam-Version um.
     
    #8
  10. Gerd62
    Offline

    Gerd62 Ist gelegentlich hier

    Registriert:
    1. März 2011
    Beiträge:
    86
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Beruf:
    Schrauber
    AW: Konfigurationsproblem?

    So, jetzt hab ich mal die Reader auf verschiedene Gruppen verteilt aber keinen Erfolg. janni1 hat Recht, es wird nur ein abgelaufenes entitlement angezeigt. Lege ich die Karte aber in meine VU+, werden alle 12 gültigen und das abelaufene angezeigt. Die Karte macht alles abonierte hell.
     
    Zuletzt bearbeitet: 28. März 2013
    #9
  11. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.944
    Zustimmungen:
    5.863
    Punkte für Erfolge:
    113
    AW: Konfigurationsproblem?

    Hi,
    also ich würde den Reader nochmal überarbeiten und ins7e11 erstmal rausnehemen.
    Wenn es dann läuft, würd ich den Wert erstmal nur schrittweiße anheben.
    z.B.
    Code:
    [reader] 
    label = sky
    protocol = smartreader
    device = Serial:Reader FBC8EED
    services = !hdplus,skyde,!orf,!austriasat,!srg
    caid = 09C4 
    boxid = 12345678 
    detect = cd 
    mhz = 357 
    cardmhz = 357 
    group = 1 
    emmcache = 1,1,2 
    ins7e11 = 11 # [COLOR=#ff0000]schrittweise Steigerung sieht folgendermassen aus: 11(Default), 12, 13, 14, 18, 15, 19, 16[/COLOR]
    [COLOR=#ff0000]ndsversion = 2[/COLOR]
    Gruß
    janni1
     
    #10
  12. Honza
    Offline

    Honza Ist oft hier

    Registriert:
    10. September 2012
    Beiträge:
    117
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: Konfigurationsproblem?

    Hilfreich ist sicherlich auch anfangs die Services wegzulassen. Sowohl bei den Readern als auch ggf. bei den Usern.
     
    #11
  13. Gerd62
    Offline

    Gerd62 Ist gelegentlich hier

    Registriert:
    1. März 2011
    Beiträge:
    86
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Beruf:
    Schrauber
    AW: Konfigurationsproblem?

    Jetzt falle ich vom Glauben ab! Ich habe die Config absolut minimiert. Sie besteht jetzt aus oscam.config, oscam.server und oscam.user. Ich schreib sie noch mal auf:

    oscam.config: [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 1

    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.2.1
    minimizecards = 0
    keepconnected = 1
    stealth = 1
    reshare_mode = 0


    [webif]
    httpport = 83
    httphelplang = de
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0


    oscam.server: [reader]
    label = sky
    protocol = smartreader
    device = Serial:Reader FBC8EED
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    ndsversion = 2

    oscam.user [account]
    user = pass
    pwd = kennw
    group = 1
    au = Sky

    Auch da geht es nicht. Und wie gesagt, die Karte läuft definitiv.

    Könnte ich an der oscam.config noch was ändern?
     
    #12
  14. Honza
    Offline

    Honza Ist oft hier

    Registriert:
    10. September 2012
    Beiträge:
    117
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: Konfigurationsproblem?

    Ggf. liegt hier der Fehler:

    oscam.user
    au = Sky (großes "S" und im Reader ist am Label ein kleines "s")

    au = sky oder 1 (wenn keine weitere Karte bzw Reader)
     
    #13
  15. Gerd62
    Offline

    Gerd62 Ist gelegentlich hier

    Registriert:
    1. März 2011
    Beiträge:
    86
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Beruf:
    Schrauber
    AW: Konfigurationsproblem?

    Danke, ich habe es geändert, im oscam.user Au=1, aber alles beim alten!
     
    #14
  16. Honza
    Offline

    Honza Ist oft hier

    Registriert:
    10. September 2012
    Beiträge:
    117
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: Konfigurationsproblem?

    Nach DEB Wiki brauchst Du cachedelay in [global] bei deiner Oscam Version nicht.
    [h=5]cachedelay[/h]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Parameter ist optional

    VERALTET svn8358:16/02/2013 move to [cache] delay
    Mindestzeit in Millisekunden, die ein Request brauchen muss. Hört sich zwar paradox an, betrifft aber das Problem, wenn die Antwort aus dem cache zu schnell an den Client übermittelt wird.
    Obs hilf weiß ich nicht, aber es ist immer gut Überflüssiges zu entfernen.
     
    #15

Diese Seite empfehlen