1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

Dieses Thema im Forum "OScam Archiv" wurde erstellt von gringo2000, 6. April 2010.

  1. gringo2000
    Offline

    gringo2000 Ist gelegentlich hier

    Registriert:
    25. März 2009
    Beiträge:
    46
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    Hallo,



    Ich versuche seit 3 Tagen vergeblich meine HD+ und Sky Nagra Karte über Oscam ans laufen zu bringen:emoticon-0106-cryin

    Die Sky Karte soll in der Smargo laufen und die HD+ Karte in der Internen Schacht

    HD+ geht ohne Probleme
    nur die Sky Karte funktioniert nicht ich werde wahnsinnig seit 3 Tagen das gleiche Spielchen....


    Ich poste mal die Configs von mir...


    oscam.config

    [global]
    logfile = stdout
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 10
    waitforcards = 1
    preferlocalcards = 1

    [newcamd]
    port = 34000@1830:000000;15002@1702:000000
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1

    [webif]
    httpport = 83
    httpuser = xx
    httppwd = xxx
    httpcss =
    httptpl =
    httpscript =
    httprefresh = 15
    httpallowed = 192.168.178.1-192.168.178.255


    oscam.server

    [reader]
    label = sky
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    boxid = 12345678
    group = 1
    emmcache = 1,3,2
    CAID = 1702,1833,09c4
    mhz = 960
    cardmhz = 960
    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci1
    group = 1
    emmcache = 1,1,2
    n3_rsakey= xxx
    boxkey = xxx
    CAID = 1830
    cardmhz = 368
    IDENT = 1830:000000,3411,8011


    oscam.user

    [account]
    user = aga
    pwd = master
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 4
    au = 1
    services =
    caid = 09C4&FFFF,1830&FFFF,1702&FFFF,1833&FFFF
    betatunnel = 1833.FFFF:1702
    ident =
    keepalive = 0
    numusers = 0
    penalty = 0
    [account]
    user = test
    pwd = skyhd
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 4
    au = 1
    services =
    caid = 09C4&FFFF,1830&FFFF,1702&FFFF,1833&FFFF
    betatunnel = 1833.FFFF:1702
    ident =
    keepalive = 0
    numusers = 0
    penalty = 0


    in der cccam.cfg

    N: 127.0.0.1 34000 aga master 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
    N: 127.0.0.1 15002 test skyhd 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256


    |127.0.0.1:34000 |00d 00:28:04|newcamd | | | 1 | |
    |127.0.0.1:15002 |00d 00:28:04|newcamd | | | 1 |remote 1702:000000 6(0) Die Sky Karte wird zwar über das Cccam Webinterface angezeigt aber alles bleibt Dunkel..


    Sollte der untere eintrag gelöscht werden bei der Cccam? wenn mann Oscam nutzt?

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 11500000


    bekomme immer diesen Log

    2010/04/06 6:51:55 2075 c03 test (1702&000000/0010/93:44E8): rejected user ident (120 ms)
    2010/04/06 6:51:56 2075 c03 test (1702&000000/0010/93:6476): rejected user ident (120 ms)
    2010/04/06 6:51:57 2075 c03 test (1702&000000/000B/93:CA21): rejected user ident (120 ms)
    2010/04/06 6:51:59 2075 c03 test (1702&000000/007F/93:29AA): rejected user ident (120 ms)
    2010/04/06 6:52:04 2075 c03 test (1702&000000/000B/93:8046): rejected user ident (121 ms)
    2010/04/06 6:52:06 2075 c03 test (1702&000000/0010/93:7397): rejected user ident (120 ms)
    2010/04/06 6:52:20 2011 r03 card detected
    2010/04/06 6:52:25 2075 c03 test (1702&000000/0010/93:CBB7): rejected user ident (120 ms)
    2010/04/06 6:52:26 2075 c03 test (1702&000000/000B/93:C84D): rejected user ident (120 ms)
    2010/04/06 6:52:26 2011 r03 ATR: xx xx xx
    2010/04/06 6:52:28 2075 c03 test (1702&000000/0010/93:7700): rejected user ident (120 ms)
    2010/04/06 6:52:28 2011 r03 Maximum frequency for this card is formally 6 Mhz, clocking it to 9.60 Mhz
    2010/04/06 6:52:29 2075 c03 test (1702&000000/000B/93:1C03): rejected user ident (120 ms)
    2010/04/06 6:52:29 2011 r03 detect Irdeto tunneled NAGRA card
    2010/04/06 6:52:29 2011 r03 switching back to Irdeto mode
    2010/04/06 6:52:29 2011 r03 detect Irdeto card
    2010/04/06 6:52:30 2075 c03 test (1702&000000/007F/93:0B91): rejected user ident (120 ms)
    2010/04/06 6:52:35 2075 c03 test (1702&000000/0010/93:05AE): rejected user ident (123 ms)
    2010/04/06 6:52:35 2075 c03 test (1702&000000/0010/93:85C3): rejected user ident (121 ms)
    2010/04/06 6:52:35 2011 r03 card system not supported
    2010/04/06 6:52:35 2011 r03 Normal mode failed, reverting to Deprecated Mode
    2010/04/06 6:52:35 2075 c03 test (1702&000000/000B/93:8FF4): rejected user ident (120 ms)
    2010/04/06 6:52:36 2075 c03 test (1702&000000/000B/93:3D29): rejected user ident (120 ms)
    2010/04/06 6:52:37 2075 c03 test (1702&000000/007F/93:ACD9): rejected user ident (121 ms)
    2010/04/06 6:52:38 2075 c03 test (1702&000000/0010/93:4BCB): rejected user ident (120 ms)
    2010/04/06 6:52:38 2075 c03 test (1702&000000/0010/93:564A): rejected user ident (121 ms)


    unter readers steht folgendes
    detect Irdeto tunneled NAGRA card
    switching back to Irdeto mode
    detect Irdeto card
    card system not supported
    ATR: xx xx
    ATR: xx xx xx
    ATR: xx xx xx xx xx xx xx
    ATR: CE xx xx xx xx xx
    ATR: 42 xx xx xx xx


    2010/04/06 7:48:21 5822 r03 card detected
    2010/04/06 7:48:23 5864 c03 test (1702&000000/000B/93:5A1E): rejected user ident (120 ms)
    2010/04/06 7:48:25 5822 r03 ATR: 9F 21 0E 49
    2010/04/06 7:48:25 5822 r03 ERROR: Could not read reader->convention
    2010/04/06 7:48:25 5822 r03 Error activating card.
    2010/04/06 7:48:30 5822 r03 ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2010/04/06 7:48:32 5822 r03 Maximum frequency for this card is formally 6 Mhz, clocking it to 9.60 Mhz
    2010/04/06 7:48:32 5864 c03 test (1702&000000/000B/93:177B): rejected user ident (120 ms)
    2010/04/06 7:48:32 5864 c03 test (1702&000000/000B/93:4B0B): rejected user ident (121 ms)
    2010/04/06 7:48:33 5822 r03 detect Irdeto tunneled NAGRA card
    2010/04/06 7:48:33 5822 r03 switching back to Irdeto mode
    2010/04/06 7:48:33 5822 r03 detect Irdeto card
    2010/04/06 7:48:41 5864 c03 test (1702&000000/000B/93:6AB2): rejected user ident (120 ms)
    2010/04/06 7:48:41 5864 c03 test (1702&000000/000B/93:04B7): rejected user ident (120 ms)

    Ich weiss wirklich nicht mehr weiter undwürde mich über Hilfe sehr bedanken...



    verzweifelte Grüße
     
    Zuletzt bearbeitet: 6. April 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Ja, sonst greifen CCCam und OScam gleichzeitig auf die Karte zu und das funzt nicht ;)

    CCcam geht per newcamd auf Oscam, wurde auch schon x Mal gefragt und beantwortet.

    blah
     
    #2
    Pilot gefällt das.
  4. gringo2000
    Offline

    gringo2000 Ist gelegentlich hier

    Registriert:
    25. März 2009
    Beiträge:
    46
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Hallo,


    Ich habe jetzt in der CCcam.cfg die line für die Smargos entfernt
    aber bekomme immernoch diese Fehlermeldung

    010/04/07 7:45:55 27652 r04 Prv.ID: 00 00 00 00
    2010/04/07 7:45:55 27652 r04 Prv.ID: 00 00 80 11
    2010/04/07 7:45:55 27652 r04 [nagra-reader] ready for requests
    2010/04/07 7:45:57 27651 r03 ATR: CE 42 FE F2 30
    2010/04/07 7:45:57 27651 r03 ERROR: Could not read reader->convention
    2010/04/07 7:45:57 27651 r03 Error activating card.
    2010/04/07 7:46:01 27651 r03 ATR: CE x x x x x
    2010/04/07 7:46:01 27651 r03 ERROR: Could not read reader->convention
    2010/04/07 7:46:01 27651 r03 Error activating card.
    2010/04/07 7:46:06 27651 r03 ATR: CE x x x x x
    2010/04/07 7:46:06 27651 r03 ERROR: Could not read reader->convention
    2010/04/07 7:46:06 27651 r03 Error activating card.


    was bedeudet das?
     
    #3
  5. gringo2000
    Offline

    gringo2000 Ist gelegentlich hier

    Registriert:
    25. März 2009
    Beiträge:
    46
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Danke hat sich erledigt,


    Eine Frage habe ich noch
    meine Sky Karte habe ich mit diesen Einstellungen unter der CCcam genutzt,
    Ich habe auf Auto bei den Smargos gestellt

    würde die Oscam diese Mhz Zahl nehmen?
    #SERIAL READER : /dev/ttyUSB0 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 11500000


    Gruß
     
    Zuletzt bearbeitet: 7. April 2010
    #4
  6. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Wie ist der Smargo eingestellt? (Windows Smargo Tool)

    [reader]
    label = sky
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    boxid = 12345678
    group = 1
    emmcache = 1,3,2
    CAID = 1702,1833,09c4
    mhz = 600
    cardmhz = 600

    [reader]
    label = HDplus
    Protocol = internal
    detect = CD
    device = /dev/sci1
    group = 1
    emmcache = 1,1,2
    n3_rsakey= xxx
    boxkey = xxx
    CAID = 1830
    cardmhz = 368
    IDENT = 1830:000000,3411,8011

    Mal so ändern und bitte das komplette Log posten (von Anfang an!)

    blah
     
    #5
    gringo2000 und Pilot gefällt das.
  7. gringo2000
    Offline

    gringo2000 Ist gelegentlich hier

    Registriert:
    25. März 2009
    Beiträge:
    46
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Der Smargo ist am PC auf Auto eingestellt


    2010/04/07 10:34:05 6369 s provid #0: 000000
    2010/04/07 10:34:05 6369 s cccam: disabled
    2010/04/07 10:34:05 6369 s radegast: disabled
    2010/04/07 10:34:05 6369 s logger started (pid=6371)
    2010/04/07 10:34:05 6369 s resolver started (pid=6372, delay=10 sec)
    2010/04/07 10:34:05 6369 s http started (pid=6373)
    2010/04/07 10:34:05 6369 s reader started (pid=6374, device=/dev/sci1)
    2010/04/07 10:34:05 6369 s reader started (pid=6375, device=/dev/ttyUSB2, detect=cd, mhz=1150, cardmhz=1150)
    2010/04/07 10:34:05 6369 s waiting for local card init
    2010/04/07 10:34:05 6373 h HTTP Server listening on port 83
    2010/04/07 10:34:10 6374 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2010/04/07 10:34:11 6374 r03 detect native NAGRA card T1 protocol
    2010/04/07 10:34:14 6374 r03 -----------------------------------------
    2010/04/07 10:34:14 6374 r03 |id |tier |valid from |valid to |
    2010/04/07 10:34:14 6374 r03 +----+--------+------------+------------+
    2010/04/07 10:34:14 6374 r03 |8011|0065 |1992/01/01 |1993/01/01 |
    2010/04/07 10:34:14 6374 r03 |8011|0064 |2009/11/09 |2010/11/10 |
    2010/04/07 10:34:14 6374 r03 -----------------------------------------
    2010/04/07 10:34:15 6374 r03 WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2010/04/07 10:34:15 6374 r03 ROM: xxx xxx xxx
    2010/04/07 10:34:15 6374 r03 REV: x x x x x
    2010/04/07 10:34:15 6374 r03 SER: xx xx xx
    2010/04/07 10:34:15 6374 r03 CAID: 1830
    2010/04/07 10:34:15 6374 r03 Prv.ID: 00 00 34 11 (sysid)
    2010/04/07 10:34:15 6374 r03 Prv.ID: 00 00 00 00
    2010/04/07 10:34:15 6374 r03 Prv.ID: 00 00 80 11
    2010/04/07 10:34:15 6374 r03 [nagra-reader] ready for requests


    bei meiner HD+ karte habe ich ecm zeiten von 500-800 msc ist das normal?


    Gruß
     
    #6
  8. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Da stimmen die mhz Angaben in der Server nicht...

    2010/04/07 10:34:05 6369 s reader started (pid=6374, device=/dev/sci1)
    2010/04/07 10:34:05 6369 s reader started (pid=6375, device=/dev/ttyUSB2, detect=cd, mhz=1150, cardmhz=1150)

    Nochmal:

    [reader]
    label = sky
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB2
    boxid = 12345678
    group = 1
    emmcache = 1,3,2
    CAID = 1702,1833,09c4
    mhz = 600
    cardmhz = 600

    blah
     
    #7
    gringo2000 gefällt das.
  9. gringo2000
    Offline

    gringo2000 Ist gelegentlich hier

    Registriert:
    25. März 2009
    Beiträge:
    46
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Hallo,


    2010/04/07 10:34:05 6369 s waiting for local card init
    2010/04/07 10:34:05 6373 h HTTP Server listening on port 83
    2010/04/07 10:34:10 6374 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz


    bedeutet es das die HD+ auch Falsch getaktet ist?
    wenn ja welche TF ist das Beste?


    Gruß
     
    #8
  10. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    368 ist richtig für HD+
    600 für Sky S02 (nicht übertaktet)

    mußt im log schaun ob r03 auch Deine HD+ ist....

    blah
     
    #9
  11. gringo2000
    Offline

    gringo2000 Ist gelegentlich hier

    Registriert:
    25. März 2009
    Beiträge:
    46
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Karte wird erkannt aber alles bleibt Dunkel Bitte um Hilfe...

    Hallo,


    vielen Dank für die Tips läuft seit gestern Wunderbar :)
    was bedeutet diese Logs ist mir eben aufgefallen?

    2010/04/08 18:31:39 26050 c04 nmr(): len=2, errno=0
    2010/04/08 18:31:39 26050 c04 received 5 bytes from client
    2010/04/08 18:31:39 00 01 FD 00 00
    2010/04/08 18:31:39 26050 c04 send keepalive to client fd=13

    Gruß
     
    Zuletzt bearbeitet: 8. April 2010
    #10

Diese Seite empfehlen