1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Kann schwarze HD+ Karte nicht lesen

Dieses Thema im Forum "OScam Archiv" wurde erstellt von rolle1978, 8. Juli 2012.

  1. rolle1978
    Offline

    rolle1978 Newbie

    Registriert:
    22. August 2011
    Beiträge:
    13
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Moin zusammen. Bekomme ne schwarze HD+ Karte nicht zum Rennen. Vielleicht kann mir einer helfen.
    Karte habe ich vorher in meinem Receiver aktiviert
    Habe folgende Hardware und configs

    OSCAM Version 1.20-unstable_svn build #7138
    Nen Smargoreader per Serial angebunden Smartreader ist Version 1.5
    Ne schwarze HD+ Karte

    Läuft auf nen Ubuntu 12.04 Server
    Erstmal das Log:
    2012/07/08 20:20:47 85C6240 r Found smartreader device Serial:Reader FXXXXX
    2012/07/08 20:20:47 85C6240 r hd_plus [smartreader] Reader initialized (device=Serial:Reader FXXXX, detect=cd, mhz=368, cardmhz=368)
    2012/07/08 20:20:48 85C6240 r hd_plus [smartreader] card detected
    2012/07/08 20:20:51 85C6240 r hd_plus [smartreader] ATR: XXX XXX XXX.... 28
    2012/07/08 20:20:52 85C6240 r hd_plus [smartreader] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/07/08 20:20:54 85C6240 r hd_plus [smartreader] detect native nagra card
    2012/07/08 20:21:02 85C6240 r hd_plus [smartreader] card system not supported
    2012/07/08 20:21:02 85C6240 r hd_plus [smartreader] Normal mode failed, reverting to Deprecated Mode
    2012/07/08 20:21:05 85C6240 r hd_plus [smartreader] ATR: XXX XXX XXX.... 28
    2012/07/08 20:21:05 85C6240 r hd_plus [smartreader] Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/07/08 20:21:07 85C6240 r hd_plus [smartreader] detect native nagra card
    2012/07/08 20:21:15 85C6240 r hd_plus [smartreader] card system not supported
    2012/07/08 20:21:15 85C6240 r hd_plus [smartreader] card initializing error
    So nu die OSCAM.server:
    [reader]
    label = hd_plus
    protocol = smartreader
    device = Serial:Reader FXXX..
    services = hdplus
    caid = 1843
    rsakey = BF...C$
    boxkey = A....C
    #ecmwhitelist = 1843:89
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 300
    auprovid = 008011


    [reader]
    label = camd3emu
    enable = 0
    protocol = camd35
    device = 127.0.0.1,20248
    user = meinserver
    password = meinserverpass
    group = 1


    Braucht Ihr noch nen paar Infos oder kann mir so schon jemand auf die Sprünge helfen?
    Vielen Dank!
     
    Zuletzt von einem Moderator bearbeitet: 8. Juli 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Kann schwarze HD+ Karte nicht lesen

    Hi,

    vermutlich hast du deinen Smargo nicht richtig eingestellt ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Grüße

    Kermit
     
    #2
  4. rolle1978
    Offline

    rolle1978 Newbie

    Registriert:
    22. August 2011
    Beiträge:
    13
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Kann schwarze HD+ Karte nicht lesen

    Hab die Einstellung mal von Autoswitch auf Fixed gestellt. Leider keine Änderung. gleiche Log wie vorher. Schade
     
    #3
  5. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    AW: Kann schwarze HD+ Karte nicht lesen

    rsa- und boxkey hast du aber drin?
     
    #4
  6. rolle1978
    Offline

    rolle1978 Newbie

    Registriert:
    22. August 2011
    Beiträge:
    13
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Kann schwarze HD+ Karte nicht lesen

    rsa und boxkey habe ich drin. Sehe ich das richtig das ich dieses aus dem Config Creator übernehmen kann?
     
    #5
  7. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    AW: Kann schwarze HD+ Karte nicht lesen

    Sofern du dort die richtige Karte auswählst - ja!
     
    #6
  8. jorgo
    Online

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: Kann schwarze HD+ Karte nicht lesen

    @rolle1978

    hast ne PN....
     
    #7
  9. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    Warum hat er eine pn? Wir möchten den Fehler auch gerne wissen wenn das moglich wäre ;)


    Lg laila
     
    #8
    Pilot und BlueHeart gefällt das.
  10. jorgo
    Online

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: Kann schwarze HD+ Karte nicht lesen

    Sorry,

    Aber ich hab ihn nur den rsa- und boxkey zukommen lassen.

    Dachte,das er vielleicht in seinen Configs nicht vollständig war/ist...

    Gruss
    jorgo
     
    #9
    laila-no1 gefällt das.
  11. rolle1978
    Offline

    rolle1978 Newbie

    Registriert:
    22. August 2011
    Beiträge:
    13
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Kann schwarze HD+ Karte nicht lesen

    DAnke aber es bleibt alles beim alten im Log... Verdammt... :(
     
    #10
  12. STAN001
    Offline

    STAN001 Meister

    Registriert:
    27. Juni 2009
    Beiträge:
    746
    Zustimmungen:
    224
    Punkte für Erfolge:
    43
    AW: Kann schwarze HD+ Karte nicht lesen

    Anderes Oscam mal versucht?
     
    #11
  13. BlueHeart
    Offline

    BlueHeart Ist oft hier

    Registriert:
    18. April 2012
    Beiträge:
    167
    Zustimmungen:
    32
    Punkte für Erfolge:
    0
    AW: Kann schwarze HD+ Karte nicht lesen

    Hallo,

    du brauchst den ATR und die Serial vom Smargo nicht XXXXXXen.
    Wenn deine Karte richtig gelesen wird, dann kannst du dich an der CardSerial auslassen. :dance3:

    Damit das passiert, welcher Kernel ist denn beim Smargo eingestellt?
    Auf jeden Fall teste mal den anderen.

    Deine Oscam.Server beschränke mal nur auf das nötigste.
    [reader]
    label = hd_plus
    enable = 1
    protocol = smartreader
    device = Serial:Reader 7170308
    detect = cd
    Smargopatch = 1
    rsakey = BFD5
    boxkey = A767C
    group = 1
    emmcache = 1,3,2
    #services = hdplus
    caid = 1843
    mhz = 369
    cardmhz = 369
    Bitte mal ein "großes" Log.


    MFG
     
    #12
  14. rolle1978
    Offline

    rolle1978 Newbie

    Registriert:
    22. August 2011
    Beiträge:
    13
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Kann schwarze HD+ Karte nicht lesen

    Moin Danke für Eure Hilfe aber ich habe es jetzt mit ewigem Probieren hinbekommen:

    Hier die Reader einstellung:
    [reader]
    label = hdplus
    description = HDplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = hdplus
    smargopatch = 1
    caid = 1843
    rsakey = BF358B..........DD5
    boxkey = A.....7C
    ecmwhitelist = 1843:89
    detect = cd
    nagra_read = 0
    mhz = 357
    cardmhz = 357
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 300
     
    Zuletzt von einem Moderator bearbeitet: 10. Juli 2012
    #13

Diese Seite empfehlen