1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem ipc und oscam möcht nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von aisg, 3. Dezember 2011.

  1. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Hallo leute

    ich habe jetzt einen thinkclient mit ipc ich möcht auf dem client oscam laufen lassen mit drei karten ,aber habe alles mit dem oscam configurator gemacht die oscam leuft und es kommt im web cardok und beim user ok aber 0 mm ecm und es kommt kein bild.

    es ist egal welche oscam ich nehme immer das gleiche,muss man was spezielles beachten wenn ipc neu instaliert ist.
    kann mir jemand weiter helfen wersuche es schon drei Tage und verschidene einstellungen die ich hier im board gelesen habe,aber leider nicht zu wollen.

    gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: ipc und oscam möcht nicht

    Ohne Configs wird das hier eher nichts....daher bitte Configs posten mit Spoilern.
     
    #2
  4. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: ipc und oscam möcht nicht

    Hi T1x
    hier ist mal meine conf
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    clientmaxidle = 60
    lb_mode = 1
    lb_save = 150
    logfile = /tmp/oscam.log
    maxlogsize = 256
    Saveinithistory = 1
    #
    [newcamd]
    key = 0102030405060708091011121314
    port = 32000@09C4:00000
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: ipc und oscam möcht nicht

    Meinst du das reicht?
    Wo ist der Rest? OScam.server? Oscam.user?

    Ein Logfile?
     
    #4
  6. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: ipc und oscam möcht nicht

    ok hier den Rest
    oscam server
    reader]
    label = Sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = 1
    caid = 09c4
    ident = 09c4:000000
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100
    boxid = 06xxxxxx
    oscam user
    [account]
    user = name
    pwd = pass
    caid = 09C4
    uniq = 1
    group = 1
    au = 0
     
    #5
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: ipc und oscam möcht nicht

    Ändere deinen User mal ab:
    Code:
    [account]
    user = name
    pwd = pass
    caid = 09C4
    uniq = 1
    group = 1
    au = 1
    
     
    #6
  8. aisg
    Offline

    aisg Meister

    Registriert:
    23. Juli 2009
    Beiträge:
    766
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    wie meinst du das mit dem ändern

    ich verstehe nicht warum es in meiner dreambox mit diesen einstellungen leuf und im debian nicht?????
     
    Zuletzt von einem Moderator bearbeitet: 4. Dezember 2011
    #7

Diese Seite empfehlen