1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Igel bekommt keine Updates

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Martini1983, 21. September 2013.

  1. Martini1983
    Offline

    Martini1983 Spezialist

    Registriert:
    29. August 2008
    Beiträge:
    535
    Zustimmungen:
    59
    Punkte für Erfolge:
    0
    Hi, habe gerade bemerkt das mein igel die Karten nicht Updatet, Habe am igel die GigaBlue mit Oscam only an den igel den hab ich AU erlaubt.
    Leider passiert da nix es steht schon seid einiger zeit immer das datum 11.06.2013 unter reader hab ich auch geschaut da wird auch nix geschrieben.
    Eine freischaltung habe ich auch schon geschickt, leider ohne erfolg ja ich war auf sender Sky Krimi :)

    Hier mal die Configs des Igels

    Oscam.Server

    [reader]
    label = SkyDE
    protocol = mouse
    device = /dev/ttyUSB0
    #smargopatch = 1
    cacheex_maxhop = 1
    services = !SAT-SKY-Sonstige,!SAT-SKY-BlueMovie,!SAT-SKY-Select,!SAT-SKY-BundesligaHD,!SAT-SKY-SportHD
    caid = 1833,1702
    boxkey = 1122334455667788
    #force_irdeto = 1
    ecmwhitelist = 1702:93;1833:89
    detect = cd
    #nagra_read = 1
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1




    [reader]
    label = HDPlus
    protocol = pcsc
    device = 0
    services = hdplus
    caid = 1843
    boxkey = A7xxxxxx7C
    rsakey = BF358xxxxxxx4DD5
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1
    cacheex_maxhop = 1


    Oscam.Config

    [global]
    disablelog = 0
    loghistorysize = 4096
    logfile = /var/log/ipc/OScam.log
    cwlogdir =
    clientmaxidle = 120 # Trennung nach 120 Sekunden
    unlockparental = 1
    nice = -1
    maxlogsize = 15
    waitforcards_extra_delay = 1500
    preferlocalcards = 1
    dropdups = 1
    block_same_name = 1
    #lb_retrylimit = 1600
    #lb_retrylimits = 17:5500
    failbantime = 120
    failbancount = 2
    suppresscmd08 = 1
    lb_mode = 0




    [monitor]
    hideclient_to = 30
    appendchaninfo = 1




    [cccam]
    port = xxxxx
    version = 2.3.0
    stealth = 1
    ignorereshare = 0
    reshare_mode = 0
    keepconnected = 1
    minimizecards = 0
    reshare = 2


    [webif]
    httpport = xxxxx
    httpuser = xxxx
    httppwd = xxxxx
    httpcss =
    httpjscript =
    httpscript =
    httptpl = /var/emu/oscam/picons
    httphelplang = de
    httpcert =
    http_prepend_embedded_css = 0
    httprefresh = 15
    httphideidleclients = 1
    httphidetype =
    httpshowpicons = 1
    httpallowed = 127.0.0.1,192.168.2.100-192.168.2.190
    httpreadonly = 0
    httpsavefullcfg = 1
    httpforcesslv3 = 0
    httpdyndns =



    Oscam.User

    [account]
    user = xxxxxxx (Meine Giga mit au)
    pwd = xxxxxxx
    disabled = 0
    au = SkyDE,HDPlus
    group = 1,2
    cccmaxhops = 0
    cccreshare = 0
    caid = 1833,1702,1843
    betatunnel = 1833.FFFF:1702


    [account]
    user = xxxxxx
    pwd = xxxxxx
    uniq = 3
    disabled = 0
    caid = 1833,1702,1843
    au = 0
    betatunnel = 1833.FFFF:1702
    group = 1,2
    cccmaxhops = 0
    cccreshare = 0

    HIer dan der eintrag Cline der Giga Blue

    [reader]
    label = Giga an Igel
    enable = 1 #C-Line ist aktiv
    protocol = cccam
    device = xxxx.xxxx.xxxx.xxxx,xxxxxx
    user = xxxxxx
    password = xxxxxx
    group = 1,2
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. cojo
    Offline

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.048
    Zustimmungen:
    4.153
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Igel bekommt keine Updates

    wie soll da was durchkommen,wenn du nur Negativ Services am Reader hast??
     
    #2
  4. Martini1983
    Offline

    Martini1983 Spezialist

    Registriert:
    29. August 2008
    Beiträge:
    535
    Zustimmungen:
    59
    Punkte für Erfolge:
    0
    AW: Igel bekommt keine Updates

    Die Negativen sind nur die sender wo nicht freigeschaltet sind also Bundesliga HD 3-10 usw bin kein Vollzahler !
     
    #3
  5. cojo
    Offline

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.048
    Zustimmungen:
    4.153
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Igel bekommt keine Updates

    und wo sind die Positiven???
    Eigentlich setzt man Positiv Services eher am Reader,bei den Usern wird das ja mit den Groups eh zugewiesen und dann die Negativen beim User wenn einer auf irgendwas keinen zugriff haben soll.
     
    #4
  6. Martini1983
    Offline

    Martini1983 Spezialist

    Registriert:
    29. August 2008
    Beiträge:
    535
    Zustimmungen:
    59
    Punkte für Erfolge:
    0
    AW: Igel bekommt keine Updates

    Also meinste ich soll, die Positiven bei reader einfügen, und die negativen unter Users beim clienten eintragen ?
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Igel bekommt keine Updates

    wenn man nur negative verwendet, muss man die positiven services nicht aktuell halten,
    die emm sender werden ja hell und können emm schreiben,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
    Martini1983 und Osprey gefällt das.
  8. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: Igel bekommt keine Updates

    poste mal restliche configs von der giga bitte
     
    #7
    Martini1983 gefällt das.
  9. Martini1983
    Offline

    Martini1983 Spezialist

    Registriert:
    29. August 2008
    Beiträge:
    535
    Zustimmungen:
    59
    Punkte für Erfolge:
    0
    AW: Igel bekommt keine Updates

    Okay hier die Giga configs

    Oscam.Config

    [global]
    disablelog = 0 # 0 es wird ein Log erstellt # 1 abschalten
    cwlogdir = /media/usb/oscam/log/ # cwlogdir = [blank] kein Pfad für CW-Log, Logging abgeschaltet
    clientmaxidle = 120 # Trennung nach 120 Sekunden
    logfile = /media/usb/oscam/oscam.log
    unlockparental = 1
    nice = -1
    maxlogsize = 5000
    waitforcards_extra_delay = 1500
    preferlocalcards = 1
    dropdups = 1
    block_same_name = 1
    #lb_retrylimit = 1600
    #lb_retrylimits = 17:5500
    failbantime = 120
    failbancount = 2
    suppresscmd08 = 1
    #lb_mode = 0


    [dvbapi]
    enabled = 1
    au = 1
    pmt_mode = 0
    user = GigaBlue
    boxtype = dreambox


    [monitor]
    hideclient_to = 30
    appendchaninfo = 1




    [cccam]
    port = 0
    version = 2.3.0
    stealth = 1
    ignorereshare = 0
    reshare_mode = 0
    keepconnected = 1
    minimizecards = 0
    reshare = 2


    [webif]
    httpport = xxxxxx
    httpuser = xxxxx
    httppwd = xxxxxx
    httphelplang = de
    httprefresh = 20
    httpallowed = 127.0.0.1,192.168.2.100-192.168.2.190
    #httpcss = /media/usb/oscam/styles/skin-colorbutton.css
    httpshowpicons = 1 # 1 zeige picons in userlist # 0 ausblenden
    httptpl = /media/usb/oscampicons
    httphideidleclienst = 1 # 1 Ausblenden

    oscam.dvbapi

    P: 1833
    P: 1702
    P: 1843
    I: 0

    Oscam.Server

    [reader]
    label = Giga an Igel
    enable = 1 #C-Line ist aktiv
    protocol = cccam
    device = xxx.xxx.x.xxxx,xxxx
    user = xxxxx
    password = xxxxx
    group = 1,2



    Oscam.User

    [account]
    user = GigaBlue
    caid = 1833,1702,1843
    au = 0
    betatunnel = 1833.FFFF:1702
    group = 1,2
     
    #8
  10. modino2711
    Offline

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.889
    Zustimmungen:
    864
    Punkte für Erfolge:
    113
    AW: Igel bekommt keine Updates

    Oscam.User

    [account]
    user = GigaBlue
    caid = 1833,1702,1843
    au = 0 <- da muss eine 1 rein, so ist au abgeschaltet
    betatunnel = 1833.FFFF:1702
    group = 1,2
     
    #9
    dodo83 gefällt das.
  11. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Igel bekommt keine Updates

    es werden die configs vom server benötigt, da wird au beim user eingestellt, fehlt vielleicht,
    label vom reader besser nicht mit leerzeichen (gefühlsmäßig)
     
    #10
  12. Martini1983
    Offline

    Martini1983 Spezialist

    Registriert:
    29. August 2008
    Beiträge:
    535
    Zustimmungen:
    59
    Punkte für Erfolge:
    0
    AW: Igel bekommt keine Updates

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Im ersten post sind die Configs vom server.

    Hab das au auch gerade geseh das da ne 0 stand habe da jetz SkyDE,HDPlus reingeschrieben leider ohne erfolg
     
    #11
  13. modino2711
    Offline

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.889
    Zustimmungen:
    864
    Punkte für Erfolge:
    113
    AW: Igel bekommt keine Updates

    warum das ?

    im dvbapi protokoll in der oscam.conf ist doch auch au = 1

    mach in der oscam.user auch eine 1 rein .

    ich hab bei mir sowohl im server als auch im client au überall mit 1 configuiert, nicht mit dem label
    und funktioniert einwandfrei.
     
    #12
    Martini1983 gefällt das.
  14. Martini1983
    Offline

    Martini1983 Spezialist

    Registriert:
    29. August 2008
    Beiträge:
    535
    Zustimmungen:
    59
    Punkte für Erfolge:
    0
    AW: Igel bekommt keine Updates

    Hey, danke jungs es funzt er schreibt jetz Updates vielen dank !
     
    #13

Diese Seite empfehlen