1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Igel 564 piepst nur noch

Dieses Thema im Forum "ThinClients" wurde erstellt von SwitzCH, 19. März 2013.

  1. SwitzCH
    Offline

    SwitzCH Hacker

    Registriert:
    20. Juli 2010
    Beiträge:
    343
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    Hallo,

    mein Igel 564 mit Debian piepst seit heute nur noch im Dauerton im Abstand von circa einer Sekunde.

    Hat jemand eine Idee, was defekt sein könnte? Shell Zugriff besteht auch nicht mehr.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.422
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Igel 564 piepst nur noch

    Monitor schon mal angeschlossen ?
    Igel aufschrauben und BIOS zurück setzen. OHNE NETZSTECKER !
    Wenn das nichts bringen sollte, tippe ich auf einen defekten RAM Baustein.


    Sent from my iPhone using Tapatalk
     
    #2
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.352
    Zustimmungen:
    9.415
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Igel 564 piepst nur noch

    [TABLE="class: formular"]
    [TR="class: tdform"]
    1x kurz
    Speicher Refresh Logik auf dem Mainboard ist defekt
    RAM Module prüfen (korrekter Sitz im Sockel, Bios-Takteinstellungen, passen die Module paarweise zusammen (z.B. bei EDO und FPM)
    [/TR]
    [TR="class: tdform"]
    1x lang
    alles in Ordnung
    jetzt liegts alleine an Windows ;-)
    [/TR]
    [TR="class: tdform"]
    1x Dauer
    Netzteil
    PC ausschalten, einen Moment warten, wieder einschalten, tritt der Fehler wieder auf, ist ein neues Netzteil nötig
    [/TR]
    [/TABLE]
     
    #3
    ysimmerath und DocKugelfisch gefällt das.
  5. SwitzCH
    Offline

    SwitzCH Hacker

    Registriert:
    20. Juli 2010
    Beiträge:
    343
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    AW: Igel 564 piepst nur noch

    Monitor habe ich angeschlossen => Kein Signal

    Ich denke es passiert gar nichts mehr am Igel. Ich tippe auf defektes Netzteil?


    Er piepst ca 2 Sekunden - 1 Sekunde ruhig - 2 Sekunden piepsen - ... -

    RAM Module habe ich beide mal entfernt und einzeln getestet => Fehler bleibt


    //
    Ich habe mal das Netzteil der Dreambox ausgetestet.
    Original 12V max 4.16A
    Dreambox 12V 3A
    das piepsen ist geblieben?

    Denkt ihr das Problem ist, dass das Dreambox Netzteil zu wenig Saft liefert oder doch nicht das Netzteil das Problem darstellt?


    //
    Wie setze ich dies zurück?
     
    Zuletzt bearbeitet: 19. März 2013
    #4
  6. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.352
    Zustimmungen:
    9.415
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Igel 564 piepst nur noch

    [TABLE="class: formular"]
    [TR="class: tdform"]
    2x kurz
    Parity Error in den ersten 64kB des Speichers
    POST (Power On Self Test) fehlerhaft, d.h. eine der Hardwaretestroutinen ist fehlerhaft, RAM überprüfen
    [/TR]
    [TR="class: tdform"]
    2x lang, 2x kurz
    Video
    Checksummenfehler des Video-BIOS-ROM
    [/TR]
    [/TABLE]

    es hat nichts mit netzteil oder speicher zutun , der Igel ist schrot ( mainboard defekt )

    ich vermute das er ein wenig zu warm wurde
     
    #5
    SwitzCH gefällt das.
  7. SwitzCH
    Offline

    SwitzCH Hacker

    Registriert:
    20. Juli 2010
    Beiträge:
    343
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    AW: Igel 564 piepst nur noch

    Wie kommst du darauf, dass das Mainboard defekt ist?

    Hast du eine noch ausführlichere Piep-Anleitung für den Igel?
     
    #6
  8. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.352
    Zustimmungen:
    9.415
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Igel 564 piepst nur noch

    ich vermute das er zu warm geworden ist , oder von dem netzteil eine überschpanung bekommen hat

    kann sein das der ram ein schus weg bekommen hat , manchmal gehts aber schnel weiter und da geht schneler das board defekt als der ram

    wenn der igem mit und ohne speicher pipst , ist er hin , das ist meine meinung

    auf dem board mus irgend wo ein jumper sein zum cmos reset , normale weise direkt neben der kleine bakteri ( 3 pins und auf 2 ist der jumper drauf )

    wenn du den jumper jetzt auf den freinen pin umstekst wird der bios komplet auf werks einstelungen gesetzt
     
    #7
    SwitzCH gefällt das.
  9. Maccinho
    Offline

    Maccinho Newbie

    Registriert:
    21. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Igel 564 piepst nur noch

    Mein Igel hat heute Nacht auch den Geist aufgegeben. Hatte zum Glück noch einen zweiten im Hause und konnte das System schnell umlagern. Auf Fehlersuche gehe ich morgen mal, heute habe ich leider keine Zeit.
     
    #8
  10. SwitzCH
    Offline

    SwitzCH Hacker

    Registriert:
    20. Juli 2010
    Beiträge:
    343
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    AW: Igel 564 piepst nur noch

    Bin auf deine Diagnose gespannt ;-)

    Piepst deiner auch nur noch?
     
    #9
  11. Maccinho
    Offline

    Maccinho Newbie

    Registriert:
    21. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Igel 564 piepst nur noch

    Ja, hat auch nur noch pepiepst. Das Piepsen wer eher unregelmäßig. Kann erst nachher mal schauen, was wirklich ist.

    Gruss
     
    #10
  12. Maccinho
    Offline

    Maccinho Newbie

    Registriert:
    21. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Igel 564 piepst nur noch

    Also, das piepen ist weg. Dafür knackt das Gerät nur noch. Egal mit welchem Ram-Riegel. Ein Bild am Monitor bekomme ich gar nicht zu sehen.
     
    #11
  13. SwitzCH
    Offline

    SwitzCH Hacker

    Registriert:
    20. Juli 2010
    Beiträge:
    343
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    AW: Igel 564 piepst nur noch

    Wie hast du denn zumindest das Piepsen beseitigen können?
     
    #12
  14. Maccinho
    Offline

    Maccinho Newbie

    Registriert:
    21. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Igel 564 piepst nur noch

    Gar nichts habe ich gemacht. Heute angemacht und er klackert nur noch. Keine Ahnung warum...
     
    #13
  15. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.352
    Zustimmungen:
    9.415
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Igel 564 piepst nur noch

    wenn er klakert kann am netzteil ligen , mus aber nicht umbedingt

    ich würd mal sagen hol dir ein neuen , der ist geschihte
     
    #14

Diese Seite empfehlen