1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Ich werd noch bescheuert...(China 7' und Navigon.exe)

Dieses Thema im Forum "China Navis Fest/Mobil" wurde erstellt von Sloopy008, 10. November 2013.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sloopy008
    Offline

    Sloopy008 Newbie

    Registriert:
    7. Januar 2013
    Beiträge:
    14
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Moin,
    ich habe ein Mobiles 7" 128MB RAM Navi mit Firmware "NUI20-HD-EN" bzw "V.921C.C10110.130611.4G".

    Und die 7.7.5er Navigonsoft aus dem Sticky hier für die 800er Auflösung genommen...(die allerdings ja für SD-Karten ausgelegt ist..)

    ich hab mir hier Navigon geladen und ein paar Karten (Europa) auch geladen. Alle Soft ist in dem ResidentFlash Folder.

    Starte ich über das Chinamenü "WinCE" (6.0 hab ich) und gehe per Hand in den Navigonfolder im ResidentFLash und doppelklicke ich auf die Navigon.exe funzt alles 1A.

    Starte ich die selbe Navigon.exe allerdings via dem Autostart (Navi Path) findet Navigon die Karten nicht :(

    Nun habe ich MortScript drauf. Habe ein Script geschrieben, das eigendlich auch nur die Navigon.exe startet...das selbe--> Navigon findet keine Karten.

    Die msc File von Mortscript starte ich auch per Hand über Win CE direkt...

    Nur wenn ich wirklich per Hand die Navigon.exe (direkt) starte funzt es :( ????


    Woran verdammtnochmal liegt denn das?!

    Meine Idee: Da in der Path-Datei nur Pfade mit "./map" angeben sind oder mit dem SD-Card Folder findet er die irgendwie nur wenn man die .exe direkt startet. Aber ändere ich alle EInträge in "./ResidentFlash/Navigon/map" (Beispiel) crashed mir Navigon beim start :(

    Ist doch alles doof ey :(
     
    Zuletzt bearbeitet: 10. November 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Underground
    Offline

    Underground Moderator Digital Eliteboard Team

    Registriert:
    26. Juli 2009
    Beiträge:
    3.263
    Zustimmungen:
    22.775
    Punkte für Erfolge:
    113
    Beruf:
    ...habe ich :-)
    Ort:
    ..im Untergrund
    AW: Ich werd noch bescheuert...(China 7' und Navigon.exe)

    Hallo

    Da du schon oder auch im Navigon Bereich gepostet hast, mach ich hier zu. Es handelt sich dabei sehr wohl um ein Doppelposting, und damit das Thema an einer Stelle diskutiert wird, geht es

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    weiter!



    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



     
    #2
    wiscal gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen