1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem [HILFE] MyGuide 4200

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von BIGBABA, 29. Januar 2012.

  1. BIGBABA
    Offline

    BIGBABA Freak

    Registriert:
    31. März 2009
    Beiträge:
    232
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    Hi,

    kann ich auf ein MyGuide 4200 Igo8 drauf machen? Habe schon mehreres versucht aber startet irgendwie nicht irgendwo mache ich was falsch.
    Was muss ich genau auf die SD-Karte kopieren damit das funktioniert?

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kostja30
    Offline

    kostja30 VIP

    Registriert:
    21. Oktober 2010
    Beiträge:
    2.061
    Zustimmungen:
    35.134
    Punkte für Erfolge:
    113
    AW: [HILFE] MyGuide 4200

    Hi,
    suche mal in google sowie bei dir steht und gleich der erster treffer ist schon

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    MfG
     
    #2
  4. BIGBABA
    Offline

    BIGBABA Freak

    Registriert:
    31. März 2009
    Beiträge:
    232
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: [HILFE] MyGuide 4200

    hat sich erledigt Danke nochmal
     
    Zuletzt bearbeitet: 30. Januar 2012
    #3
  5. kostja30
    Offline

    kostja30 VIP

    Registriert:
    21. Oktober 2010
    Beiträge:
    2.061
    Zustimmungen:
    35.134
    Punkte für Erfolge:
    113
    AW: [HILFE] MyGuide 4200

    Hi,
    was war denn der Fehler? könntest du vielleicht beschreiben

    MfG
     
    #4
  6. BIGBABA
    Offline

    BIGBABA Freak

    Registriert:
    31. März 2009
    Beiträge:
    232
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: [HILFE] MyGuide 4200

    Hi,

    - im igo-ordner (heißt bei mir "iGO8") die sys.txt wie folgt anpassen:

    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    landscape=1
    default_language="german"
    maxzoom2d=6000000
    show_exit=1
    vga=0

    [rawdisplay]
    driver=gdi
    highres="0"
    screen_x=480
    screen_y=272

    [gps]
    port = 6
    baud = 9600

    [debug]
    skip_eula=1
    enable_roadshadow=1
    loop_sim=1
    sound_q_length=200
    reserve_memory=2097152

    [sound]
    use_method=1
    queue_length=200
    mute_os_key=1
    ding=0

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0

    - dann noch auf der sd-card eine "addons.txt" (textdatei erstellen - mit den namen: addons), nicht im igo-ordner.

    - in die "addons.txt" folgendes eintragen:

    [modules]
    Explorer = "", "\\Windows\\Explorer.exe"
    iGO8 = "", "\\Storage Card\\iGO8\\iGO.exe"

    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 30. Januar 2012
    #5
    kostja30 gefällt das.

Diese Seite empfehlen