1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD01 - Smargo - Card initializing Error

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von weissunich-shopper, 8. September 2012.

  1. weissunich-shopper
    Offline

    weissunich-shopper Ist oft hier

    Registriert:
    11. August 2012
    Beiträge:
    124
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    Guten Morgen liebes Forum,

    wieder einmal stecke ich in einem Problem und ich hoffe ihr könnt mir dabei weiter helfen. Mittlerweilen habe ich durch eure Hilfe meine V13 Skei Karte zum laufen bekommen. Jetzt habe ich wieder einmal Probleme und zwar mit meiner HD01 Karte. Die Karte wird zwar erkannt laut log aber es steht immer "Error (no entitlements)" im Webif oder in der log.. "Error activating card"

    Die HD01 wurde in der Dream mit Scam aktiviert und läuft soweit. Ich komme leider nicht mehr weiter und benötige eure Hilfe. Es läuft mit der Freetz3270v2, eine V13 mit einer Easymouse2 und ich habe vor mit dem Smargo die HD+ Karte zu benutzen.

    Mein Equipment:

    Fritzbox3270v2
    Easymouse2
    Argolis Smargo
    Skei V13 Karte
    HD+ HD01
    Hama USB Hub 2.0

    Alle mit **** gekennzeichneten Einträge wurde von mir gesetzt um meine Daten zu schützen.

    oscam.log
    2012/09/08 04:27:01 0 s csp: disabled
    2012/09/08 04:27:01 0 s Starting listener 0
    2012/09/08 04:27:01 0 s radegast: disabled
    2012/09/08 04:27:01 0 s starting thread http
    2012/09/08 04:27:01 0 s http thread started
    2012/09/08 04:27:01 0 s starting thread reader check
    2012/09/08 04:27:01 0 s reader check thread started
    2012/09/08 04:27:01 0 s starting thread check
    2012/09/08 04:27:01 0 s check thread started
    2012/09/08 04:27:01 0 s creating thread for device /dev/ttyUSB0
    2012/09/08 04:27:01 0 s creating thread for device /dev/ttyUSB1
    2012/09/08 04:27:01 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/09/08 04:27:01 0 s waiting for local card init
    2012/09/08 04:27:01 5777D8 r smargo init
    2012/09/08 04:27:01 5777D8 r reader hd+ initialized (device=/dev/ttyUSB1, detect=cd, mhz=480, cardmhz=369)
    2012/09/08 04:27:01 5856A0 h HTTP Server listening on port *****
    2012/09/08 04:27:02 5777D8 r hd+ card detected
    2012/09/08 04:27:03 575F40 r reader sky initialized (device=/dev/ttyUSB0, detect=cd, mhz=500, cardmhz=357)
    2012/09/08 04:27:04 575F40 r sky card detected
    2012/09/08 04:27:08 575F40 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/09/08 04:27:09 575F40 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/09/08 04:27:10 5777D8 r Error activating card.
    2012/09/08 04:27:12 575F40 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/09/08 04:27:12 575F40 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2012/09/08 04:27:12 575F40 r [videoguard2-reader] serial: ****** BoxID: *****, baseyear: 2004
    2012/09/08 04:27:12 575F40 r [videoguard2-reader] ready for requests
    2012/09/08 04:27:12 575F40 r found cardsystem videoguard2
    2012/09/08 04:27:12 575F40 r [videoguard2-reader] sky card detected
    2012/09/08 04:27:12 575F40 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/09/08 04:27:18 5777D8 r Error activating card.
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 005a, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 007b, expiry date: 2012/12/11-00:01:00 Sky Action HD
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 007d, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 0081, expiry date: 2012/12/11-00:01:00 Sky Sport HD1
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 008e, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 00c0, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 00c7, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 00c9, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 00cb, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:18 575F40 r [videoguard2-reader] tier: 00f3, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:19 575F40 r [videoguard2-reader] tier: 00fa, expiry date: 2012/12/11-00:01:00
    2012/09/08 04:27:26 5777D8 r Error activating card.
    2012/09/08 04:27:27 5777D8 r card initializing error
    2012/09/08 04:27:29 0 s init for all local cards done
    2012/09/08 04:27:29 0 s anti cascading disabled
    2012/09/08 04:27:29 58DF78 c anonymous disconnected from *****
    2012/09/08 04:27:29 58DF78 c thread 5409 ended!
    2012/09/08 04:27:29 58C780 c anonymous disconnected from ******
    2012/09/08 04:27:29 58C780 c thread 5008 ended!
    2012/09/08 04:27:34 58A758 c encrypted cccam-client ******* granted (wohnzimmer, au=auto (2 reader))

    oscam.conf
    [global]
    usrfile = oscamuser.log
    logfile = /var/media/ftp/USTOR01/logs/oscam.log
    maxlogsize = 500
    nice = -1
    saveinithistory = 1


    [webif]
    httpport = *****
    httpuser = *****
    httppwd = *****
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1
    httpreadonly = 0

    [cccam]
    port = ****
    reshare = 1
    ignorereshare = 0
    version = 2.1.1
    reshare/mode = 0

    oscam.server
    [reader]
    label = sky
    description = SkyEasymouse1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 87654312
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-g = 1
    ndsversion = 2


    [reader]
    label = hd+
    protocol = smargo
    device = /dev/ttyUSB1
    services = hdplus_hd01
    smargopatch = 1
    caid = 1830
    rsakey = B****
    boxkey = A7****
    detect = cd
    mhz = 480
    cardmhz = 369
    group = 2
    emmcache = 1,3,2

    oscam.user
    [account]
    user = wohnzimmer
    pwd = ****
    group = 1,2
    au = 1

    Gruß

    weissunich-shopper
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: HD01 - Smargo - Card initializing Error

    Hi,

    setze als erstes die mhz auf 369 und dann schau auch mal, wie dein Smargo eingestellt ist ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Grüße

    Kermit
     
    #2
  4. weissunich-shopper
    Offline

    weissunich-shopper Ist oft hier

    Registriert:
    11. August 2012
    Beiträge:
    124
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: HD01 - Smargo - Card initializing Error

    Moin Kermit,

    ich habe einen Smargo von Argolis mit FW 1,5 oder 1,05. Die MHz habe ich gesetzt.

    Die Smargobelegung habe ich mal von der 1,04 aus deinem Beispiel übernommen aber leider geht noch immer nichts.
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: HD01 - Smargo - Card initializing Error

    Hi,w
    ie hast du das Tool um den Smargo einzustellen gestartet?
    Rechte Maustaste - als Administrator ausführen
    Ansonsten meldet das Toll zwar Vollzug, hat aber in Wahrheit nichts eingestellt.
    Auch einen Versuch ist es wert, mit den Einstellungen etwas herum zu experimentieren. Vor allem dann, wenn deine Kombination nicht in der Liste auftaucht.

    Grüße

    Kermit
     
    #4
  6. weissunich-shopper
    Offline

    weissunich-shopper Ist oft hier

    Registriert:
    11. August 2012
    Beiträge:
    124
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: HD01 - Smargo - Card initializing Error

    Sooo nun habe ich einiges durchprobiert aber leider kam ich nicht zum Erfolg. Habe mit diversen Kombinationen herum experimentiert aber leider nichts. Zum Beispiel im Smargo folgende Einstellungen durchprobiert und das ist nur ein Teil davon, irgendwann hab ich angefangen es niederzuschreiben.

    Reader Version 1,5

    Smargo Versuche:

    Mode Fre Kernel T-M EGT
    Fixed 6 Dream 1 0
    Fixed 6 Dream 1 0
    Fixed 6 Dream 1 0
    Fixed 6 Dream 0 0
    Auto x Normal 1 0
    Auto x Dream 1 0
    Auto x Normal 1 0
    Auto x Normal 0 0
    Fixed 3,69 Normal 0 0
    Fixed 3,69 Dream 0 0

    Ich kriege den Reader einfach nicht zum laufen. Hab auch mal mit und ohne Smargopatch gearbeitet aber immer das gleiche. Reader wird erkannt aber Karte kann nicht gelesen werden.

    [global]
    usrfile = oscamuser.log
    logfile = /var/media/ftp/USTOR01/logs/oscam.log
    maxlogsize = 500
    nice = -1
    saveinithistory = 1
    waitforcards = 1


    [webif]
    httpport = ****
    httpuser = ****
    httppwd = ****
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1
    httpreadonly = 0

    [cccam]
    port = ****
    reshare = 1
    ignorereshare = 0
    version = 2.1.1
    reshare/mode = 0

    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #6593
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [reader]
    label = sky
    description = SkyEasymouse1
    protocol = mouse
    device = /dev/ttyUSB0
    services = !hdplus_hd01,!hdplus_v13
    caid = 09C4
    boxid = ****
    detect = cd
    mhz = 500
    cardmhz = 357
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-g = 1
    ndsversion = 2


    [reader]
    label = hd+s01
    enable = 1
    protocol = smargo
    device = /dev/ttyUSB1
    caid = 1830
    rsakey = B****
    boxkey = A****
    detect = cd
    mhz = 369
    cardmhz = 369
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-g = 1

    oscam.provid
    # oscam.provid

    1830:003411|SES Astra HD+|Astra 19.2E|German
    09C4:000000|SKY Deutschland|Astra 19.2E|German
    0B00:000000|MTV unlimited|Astra 19.2E|English

    Es läuft die Oscam OSCAM-CARDSERVER VERSION: v1.20-unstable_svn build #6593 (mips-unknown-unknown)


    Ich überlege schon mir noch eine Easymouse2 zu kaufen das ich dass endlich zum laufen bekomme.

    Noch gebe ich aber nicht auf und werfe die Flinte ins Korn. Vielleicht kriegen wir es ja doch noch hin.
     
    #5
  7. ritterkun
    Offline

    ritterkun Freak

    Registriert:
    2. November 2010
    Beiträge:
    221
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    AW: HD01 - Smargo - Card initializing Error

    Ist der USB Hub aktiv???

    Smargos laufen häufig nur bei aktivem Hub.

    lg
     
    #6
    weissunich-shopper gefällt das.
  8. weissunich-shopper
    Offline

    weissunich-shopper Ist oft hier

    Registriert:
    11. August 2012
    Beiträge:
    124
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: HD01 - Smargo - Card initializing Error

    Meinst du mit aktiv das er eine eigene Stromversorgung besitzen muss?

    Das hat der Hub nicht. Läuft alles über die Fritte.

    Noch ein Nachtrag zu Kermits Beitrag weil ich dafür noch nicht geantwortet habe...

    Ja ich starte den Reader mit Admin Rechten. Immer. :)
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: HD01 - Smargo - Card initializing Error

    Das für den Smargo heißt
    protocol = smartreader

    Andere Idee:
    nimm die Mouse für die HD01 und den Smargo für die V13.
     
    #8
    weissunich-shopper gefällt das.
  10. ritterkun
    Offline

    ritterkun Freak

    Registriert:
    2. November 2010
    Beiträge:
    221
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    AW: HD01 - Smargo - Card initializing Error

    Ja ich meine das der Hub eine eigene Stromversorgung haben sollte.
    Meine Smargos funktionierten in einigen Konfigurationen erst nachdem ich den HUB mit eigenem Strom versorgt habe, insbesondere wenn mehrere Geräte am Hub angeschlossen waren.

    lg
     
    #9
    weissunich-shopper gefällt das.
  11. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: HD01 - Smargo - Card initializing Error

    moin,

    geb ich auch mal meinen senf dazu :D

    protokoll vom smartreader auf mouse umstellen
    bei freetz unter toolbox/oscam gibt es 3 einstellungen
    mouse / smartreader / smargo und es läuft immer nur 1 protokoll
    da deine easymouse mit dem mouse protokoll läuft, kann der smartreader nicht mit dem smargo protokoll laufen

    [reader]
    label = hd+s01
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    mhz = 369
    cardmhz = 369

    die smartreader einstellungen sollten:
    Auto / Normal / 0 / 0
    sein

    hub aktiv / passiv ?? testen

    empfehlung:
    smartreader auf 1.7 updaten
    Warum ?
    der smargo lässt sich labeln (benennen) , was für die feste Zuweisung nützlich ist
    wie man das macht steht hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #10
    weissunich-shopper gefällt das.
  12. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: HD01 - Smargo - Card initializing Error

    Das mit den Udev ist ja nicht schlecht, geht aber einfacher...
    Oscam mit LibUSB verwenden, FTDI-SIO raus ( in Freetz - oscam - Einstellungen ).
    Serial des Smargos auslesen und eintragen.

    In der oscam.server ändern:
    protocol = smartreader
    device = Serial:Reader 1234567 #bis incl. V1.05
    device = Serial:1234567 #bei V1.07
     
    #11
    weissunich-shopper gefällt das.
  13. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: HD01 - Smargo - Card initializing Error

    jo,

    er hat aber auch ne easymouse
    mit der geht das doch nicht, oder ?
     
    #12
  14. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: HD01 - Smargo - Card initializing Error

    Ups, habe mich von der Überschrift des Threads verleiten lassen...
     
    #13
  15. weissunich-shopper
    Offline

    weissunich-shopper Ist oft hier

    Registriert:
    11. August 2012
    Beiträge:
    124
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: HD01 - Smargo - Card initializing Error

    Hallo Leute,

    vielen Dank für eure vielen Lösungsvorschläge und tatsächlich ich bin etwas weiter gekommen als bisher. Der Tipp von NeroZ mit dem Mouse Protokoll war Gold wert. Jetzt wird die Karte erkannt aber noch nicht initialisiert. Ich habe es auch über udev versucht, habe zwar die Serials jetzt meiner Reader aber habe unter freetz keine udev_first

    Jetzt gilt es nur noch die Karte zu initialisieren.. Freue mich wenn ihr mir weiterhin so gute Lösungsvorschläge geben könnt.

    oscam.log
    2012/09/09 15:37:56 0 s waiting for local card init
    2012/09/09 15:37:56 584AB0 h HTTP Server listening on port ****
    2012/09/09 15:37:58 575F40 r reader sky initialized (device=/dev/ttyUSB0, detect=cd, mhz=500, cardmhz=357)
    2012/09/09 15:37:59 5777D8 r reader hd+s01 initialized (device=/dev/ttyUSB1, detect=cd, mhz=369, cardmhz=369)
    2012/09/09 15:37:59 575F40 r sky card detected
    2012/09/09 15:37:59 5777D8 r hd+s01 card detected
    2012/09/09 15:38:03 575F40 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/09/09 15:38:05 575F40 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/09/09 15:38:07 5777D8 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2012/09/09 15:38:07 575F40 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/09/09 15:38:07 575F40 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2012/09/09 15:38:07 575F40 r [videoguard2-reader] serial: **** BoxID: **** baseyear: 2004
    2012/09/09 15:38:07 575F40 r [videoguard2-reader] ready for requests
    2012/09/09 15:38:07 575F40 r found cardsystem videoguard2
    2012/09/09 15:38:07 575F40 r [videoguard2-reader] sky card detected
    2012/09/09 15:38:07 575F40 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/09/09 15:38:08 5777D8 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/09/09 15:38:10 5777D8 r detect native nagra card
    2012/09/09 15:38:13 575F40 r [videoguard2-reader] tier: 005a, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:13 575F40 r [videoguard2-reader] tier: 007b, expiry date: 2012/12/11-00:01:00 Sky Action HD
    2012/09/09 15:38:13 575F40 r [videoguard2-reader] tier: 007d, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:13 575F40 r [videoguard2-reader] tier: 0081, expiry date: 2012/12/11-00:01:00 Sky Sport HD1
    2012/09/09 15:38:13 575F40 r [videoguard2-reader] tier: 008e, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:13 575F40 r [videoguard2-reader] tier: 00c0, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:13 575F40 r [videoguard2-reader] tier: 00c7, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:14 575F40 r [videoguard2-reader] tier: 00c9, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:14 575F40 r [videoguard2-reader] tier: 00cb, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:14 575F40 r [videoguard2-reader] tier: 00f3, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:14 575F40 r [videoguard2-reader] tier: 00fa, expiry date: 2012/12/11-00:01:00
    2012/09/09 15:38:18 5777D8 r card system not supported
    2012/09/09 15:38:18 5777D8 r Normal mode failed, reverting to Deprecated Mode
    2012/09/09 15:38:26 5777D8 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2012/09/09 15:38:27 5777D8 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/09/09 15:38:29 5777D8 r detect native nagra card

    oscam.server
    [reader]
    label = hd+s01
    protocol = mouse
    device = /dev/ttyUSB1
    smargopatch = 1
    caid = 1830
    rsakey = B*
    boxkey = A7*
    detect = cd
    mhz = 369
    cardmhz = 369
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-g = 1
     
    #14
  16. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: HD01 - Smargo - Card initializing Error

    also die HD+ soll im smargo laufen ?

    smargopatch = 1 # raus
     
    #15

Diese Seite empfehlen