1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem et 5000 fronttasten ohne funktion

Dieses Thema im Forum "XTrend ET-5x00/ ET-6x00 Serie" wurde erstellt von christian24100, 1. November 2012.

  1. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    habe mir den xtrend 5000 gekauft, habe dann das pli 2.1 image geflasht, funktionierte alles ohne probleme, nun habe ich das problem dass die fronttasten am gerät nicht mehr funktionieren und ich kein anderes image mehr flashen kann, habe auch schon versucht werkseinstellung zu machen, leider besteht das problem immer noch? hat jemand eine lösung für das problem? oder sollte man das gerät zurückschicken?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Trollkopf
    Offline

    Trollkopf Board Guru

    Registriert:
    8. Mai 2010
    Beiträge:
    1.438
    Zustimmungen:
    1.617
    Punkte für Erfolge:
    113
    Ort:
    im schönen Harz
    AW: et 5000 fronttasten ohne funktion

    das gleiche problem hatte ich mit meiner ersten 5000er auch. sofort zurückschicken und reklamieren. hab dann ein paar tage später ne neue bekommen. schreib dir mal die seriennummer vorher auf. dann kannst du kontrollieren ob sie dir deine repariert haben oder dir ne neue geschickt haben.
     
    #2
  4. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: et 5000 fronttasten ohne funktion

    ok, dann muss ich das gerät zurückschicken, flashen übe serielle schnittstelle geht ja nicht denke ich?

    edit:

    hab es nun hinbekommen das die tasten am gerät wieder gehen, habe mir das xtrend image geflasht, damit gehen auch die tasten am gerät wieder, flashen konnte ich indem ich die datei "noforce " in "force " umbenannte, damit flasht die box ohne dass man irgendeine taste drücken muss,
     
    Zuletzt bearbeitet: 1. November 2012
    #3
    Mäx2.5 gefällt das.

Diese Seite empfehlen