1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DVBviewer + HADU: Sending ECM ... no decoding peer

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von ironsky, 24. März 2013.

  1. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hallo!

    Bin wohl fast soweit, dass mein Client (DVBviewer mit HADU) hell wird.
    Habe einen SMARGO-Reader.
    Bekomme aktuell allerdings noch den Fehler "Sending ECM ... no decoding peer" im HADU-Monitor.
    Habe keine oscam.whitelist - brauche ich eine?

    Meine *.conf-Inhalte sind hier:

    oscam.conf
    Code:
    [FONT=Verdana][SIZE=1][global][/SIZE][/FONT]
    
     [FONT=Verdana][SIZE=1]logfile                           = /var/log/oscam.log[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]maxlogsize                        = 200[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]nice                              = -1[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]preferlocalcards                  = 1[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]fallbacktimeout                   = 2500[/SIZE][/FONT]
     
    
     [FONT=Verdana][SIZE=1][cccam][/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]port                              = 28619[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]reshare                           = 1[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]ignorereshare                     = 0[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]version                           = 2.3.0[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]keepconnected                 = 1[/SIZE][/FONT]
     
    
     [FONT=Verdana][SIZE=1][webif][/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]httpport                          = +32321[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]httpuser                          = USERNAME[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]httppwd                           = PASSWORD[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]httprefresh                       = 10[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]httpallowed                       = 0.0.0.0-192.168.255.255[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]aulow                             = 120[/SIZE][/FONT]
     
    
    

    oscam.server
    Code:
    [FONT=Verdana][SIZE=1][reader][/SIZE][/FONT]
    
     [FONT=Verdana][SIZE=1]label                           = v1[SIZE=1]4[/SIZE][/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]description                  = V14-Sky[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]protocol                     = internal[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]device                       = /dev/ttyUSB0[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]boxid                          = 12345678[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]caid                            = 098C[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]detect                         = cd[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]mhz                            = 357[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]cardmhz                     = 357[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]group                        = 1[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]emmcache                 = 1,1,2[/SIZE][/FONT]
    


    oscam.user
    Code:
    [FONT=Verdana][SIZE=1][account][/SIZE][/FONT]
    
     [FONT=Verdana][SIZE=1]user = user1[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]pwd = passwort[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]uniq = 3[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]keepalive = 1[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]group = 1,2[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]cccreshare = 0[/SIZE][/FONT]
     [FONT=Verdana][SIZE=1]cccignoreshare = 0[/SIZE][/FONT]
    

    Cccam.cfg
    Code:
    #[FONT=Verdana][SIZE=1]CCcam Client1 übers Internet, sog. C-Line[/SIZE][/FONT]
    [FONT=Verdana][SIZE=1]C: dyndns 33333 inetuser1 pass1[/SIZE][/FONT]
     
    
     [FONT=Verdana][SIZE=1]# CCcam Client1 im lokalen Netz[/SIZE][/FONT]
      [FONT=Verdana][SIZE=1]C: LOKALE.IP:CCcamPORT user1 pass[SIZE=1]w[SIZE=1]ord[/SIZE][/SIZE][/SIZE][/FONT]
     
    
     [FONT=Verdana][SIZE=1]# interne reader werden von CCcam nicht angesprochen:[/SIZE][/FONT]
      [FONT=Verdana][SIZE=1]SCIDEVICES : 0[/SIZE][/FONT]
     
    
     [FONT=Verdana][SIZE=1]# CCcam Server ist deaktiviert:[/SIZE][/FONT]
      [FONT=Verdana][SIZE=1]SERVER LISTEN PORT : 0[/SIZE][/FONT]

    Status im OScam-Webinterface ist auf OFF (no entitlements).
    Außerdem meldet das OScam-Webinterface "rejected group (1 ms) (0/0/0/0) (no matching reader)".

    Hier mal alles aus dem OScam-WebIf:
    Code:
    2013/03/24 02:02:08        0 s >> OSCam  <<   cardserver started, version 1.20-unstable_svn, build r8566   (i486-linux-gnu)         
            2013/03/24 02:02:08        0 s creating pidfile /tmp/.oscam/oscam.pid with pid 2728         
            2013/03/24 02:02:08        0 s services reloaded: 0 services freed, 1 services loaded, rejected 0         
            2013/03/24 02:02:08        0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled         
            2013/03/24 02:02:08        0 s signal handling initialized         
            2013/03/24 02:02:08        0 s 1602 service-id's loaded in 11ms         
            2013/03/24 02:02:08        0 s cccam: initialized (fd=5, port=28619)         
            2013/03/24 02:02:08        0 s V14 [smargo] creating thread for device /dev/ttyUSB0         
            2013/03/24 02:02:08        0 s loadbalancer: can't read from file /tmp/.oscam/stat         
            2013/03/24 02:02:08        0 s waiting for local card init         
            2013/03/24 02:02:08  8E51470 r V14 [smargo] smargo init         
            2013/03/24 02:02:08  8E52C18 h webif: decompressed 52670 bytes back into 150580 bytes         
            2013/03/24 02:02:08  8E52C18 h load ssl certificate file /var/etc/oscam.pem         
            2013/03/24 02:02:08  8E52C18 h HTTP Server listening on port 23232 (SSL)         
            2013/03/24 02:02:09  8E51470 r V14 [smargo] Reader initialized  (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)         
            2013/03/24 02:02:10        0 s init for all local cards done         
            2013/03/24 02:02:10        0 s anti cascading disabled         
            2013/03/24 02:02:19  8E8C040 c encrypted cccam-client xx.xx.xxx.xxx granted (user1, au=off)         
            2013/03/24 02:02:21  8E8C040 c user1   (098C&000000/0000/0203/98:4894A77412740F4040EBE09BEEF55C9F):   rejected group (0 ms) (0/0/0/0) (no matching reader)         
            2013/03/24 02:02:23        0   --- Skipped 1 duplicated log lines ---         
            2013/03/24 02:02:23  8E8C040 c user1   (098C&000000/0000/0203/98:4894A77412740F4040EBE09BEEF55C9F):   rejected group (1 ms) (0/0/0/0) (no matching reader)         
            2013/03/24 02:02:24  8E8C040 c user1   (098C&000000/0000/0203/98:4894A77412740F4040EBE09BEEF55C9F):   rejected group (0 ms) (0/0/0/0) (no matching reader)         
            2013/03/24 02:02:25  8E8C040 c user1   (098C&000000/0000/0203/98:4894A77412740F4040EBE09BEEF55C9F):   rejected group (1 ms) (0/0/0/0) (no matching reader)         


    EDIT: Sehe gerade, dass mein SMARGO Reader noch auf v1.03 (1.3) läuft... welche Version würdet Ihr empfehlen? 1.05 (1.5) oder 1.07 (1.7)?
     
    Zuletzt bearbeitet: 24. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Hi,

    laut deinem Logfile wird keine Karte im Reader erkannt.
    Bei der Firmware für den Smargo würde ich auf die 1.05 setzen.

    Grüße

    Kermit
     
    #2
  4. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Also, im Smargo (Argolis, not faked) blinkt ein grünes Lämpchen, wenn ich die Karte einschiebe. Von der Seite is also alles richtig, oder?
    Zur Firmare: v1.07 lässt man besser aus?
    Wie ist es mit dem Protokoll beim Smargo. Habe "internal" und "smargo" ausprobiert.
    Zwischendurch hatte ich übrigens auch schon die Meldung NEEDINIT im OScam-Webif.
    Ich habe die Karte im SKY-Receiver gehabt und ca. 5 Minuten durch die Sender gezappt.
    Ist das ausreichend bzgl. Freischaltung der Karte?
    Was könnten sonst noch Fehlerquellen bei der Nicht-Erkennung der Karte sein?
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Hi,

    laut deinem Log wird gar keine Karte in dem Smargo erkannt! Ansonsten kämen irgendwelche Fehlermeldungen. Die grüne LED blinkt immer, wenn du eine Karte rein steckst, aber dein OScam hat sie nicht gefunden. Das Protokoll internal gibt es nur bei einem Receiver mit den integrierten Readern.
    Wenn die Karte im original Receier 5 Minuten lang lief, so ist sie auf jeden Fall bereits aktiviert worden. Ob sie genügend EMMs bekommen hat kann dir keiner beantworten. In aller Regel wird empfohlen die Karte runde 30 Minuten auf einem Sender laufen zu lassen damit sie wirklich alle EMMs bekommen kann.
    Die Firmware 1.07 hat so ihre Eigenarten und naja wenn man weis was man macht geht auch die Firmware *g*

    Grüße

    Kermit
     
    #4
  6. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Was ist die sicherste Methode für ein Update auf 1.05? Und muss man nach dem Update noch irgendwas in den Konfigurationen oder so ändern? Und ist als Protokoll "smargo" also richtig?
     
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Hi,

    die sichreste Methode? Dann nim XP. Ansonsten das Update Tool als Admin ausführen und hinterher müssen die Einstellungen des Smargo eingestellt werden.
    Das Protokoll smargo gobt es eigentlich nicht bei OScam. Den Smargo kannst du ansprechen über das Protokoll mouse und das Device /dev/ttyUSBx oder über bus:dev und wenn du das Protokoll smartreader verwenden möchtest, so ist als Device der Reader über die iSerial3 anzusprechen.

    Grüße

    Kermit
     
    #6
  8. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Ich habe XP nur in einer VM. Sollte eigtl. ja auch gehen, vorausgesetzt der SMARGO wird dort erkannt. Interessant finde ich das Ansprechen des Readers über bus:dev (Protokoll: mouse), bzw. iSerial3 (Protokoll: smartreader). Mal ist mein Reader aktuell nämlich wechselnd auf ttyUSB0 und ttyUSB1 zu erreichen. Ändert sich nach dem Austecken, bzw. nach einem USBrestart per IPC. Sind also bus:dev, bzw. iSerial3 feste Ansprechpartner, egal an welchem USB-Port ich den Reader hänge?

    EDIT: Habe den Linux-Kernel 486, falls das noch wichtig ist. Habe die Firmware gefunden...
     
    Zuletzt bearbeitet: 24. März 2013
    #7
  9. Kermit
    Offline

    Kermit Guest

    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Hi,

    über bus:dev oder iSerial3 ist es egal an welcher Stelle dein Cardreader erkannt wird. Sprich der Reader kann angesteckt werden wo du willst und der Reader wird trotzdem gefunden.
    Kannst mal das hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    probieren um den Reader auf die 1.05 zu bekommen. Was anderes hab ich jetzt auf die schnelle nicht im Downloadbereich gefunden. Wenn es nicht funktioniert sag bescheid und ich lade eine Version hoch.

    Grüße

    Kermit
     
    #8
  10. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Wenn ich den SMARGO an meinen Desktop-Rechner stecke kommt nur die Meldung: Gerätetreiber wurde nicht installiert...

    EDIT:
    Habe mir das Komplettpaket für SMARGO geladen. Da sind auch Ordner mit Windows-Treibern drin, aber wenn ich über den Gerätemanager den Windows i368-Ordner als Treiberquelle wähle klappt das nicht (Treibersoftware wurde nicht gefunden).

    EDIT #2: Laut

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , macht es für mich ja eigtl. keinen Sinn, ein Update von 1.03 auf 1.05 / 1.07 zu machen, da ich ja nur einen Reader habe.

    EDIT #3: Ich poste mal den aktuellen Log, samt Einstellungen:

    oscam.server
    Code:
    [reader]
    label = v14
    description = V14-Sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,1,2
    
    
    OScam-Webif-Log
    Code:
    2013/03/24 13:52:38        0 s >> OSCam  <<  cardserver started, version 1.20-unstable_svn, build r8566  (i486-linux-gnu)         
            2013/03/24 13:52:38        0 s creating pidfile /tmp/.oscam/oscam.pid with pid 25555         
            2013/03/24 13:52:38        0 s services reloaded: 0 services freed, 1 services loaded, rejected 0         
            2013/03/24 13:52:38        0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled         
            2013/03/24 13:52:38        0 s signal handling initialized         
            2013/03/24 13:52:38        0 s 1602 service-id's loaded in 11ms         
            2013/03/24 13:52:38        0 s cccam: initialized (fd=5, port=28619)         
            2013/03/24 13:52:38        0 s v14 [mouse] creating thread for device /dev/ttyUSB0         
            2013/03/24 13:52:38        0 s loadbalancer: can't read from file /tmp/.oscam/stat         
            2013/03/24 13:52:38        0 s waiting for local card init         
            2013/03/24 13:52:38  940EC18 h webif: decompressed 52670 bytes back into 150580 bytes         
            2013/03/24 13:52:38  940EC18 h load ssl certificate file /var/etc/oscam.pem         
            2013/03/24 13:52:38  940EC18 h HTTP Server listening on port 23232 (SSL)         
            2013/03/24 13:52:38  940D470 r v14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)         
            2013/03/24 13:52:39        0 s init for all local cards done         
            2013/03/24 13:52:39        0 s anti cascading disabled         
    
     
    Zuletzt bearbeitet: 24. März 2013
    #9
  11. Kermit
    Offline

    Kermit Guest

    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Hi,

    wenn du nur einen Reader angeschlossen hast, dann sollte es auch so gehen, da dann der Reader immer über /dev/ttyUSB0 angesprochen werden können sollte.
    Warum allerdings dein Smargo keine Karte findet kann ich nicht nachvollziehen.

    Grüße

    Kermit
     
    #10
  12. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Ist ja die Frage, ob der Reader an sich keine Karte erkennt oder ob OScam nicht auf die Karte zugreifen kann. Lässt sich irgendwie im Debian herausfinden, ob im Reader irgendwas drin steckt?

    Hier mal die gesamte 'dmesg'-Ausgabe:
    Code:
    [    2.260484] hub 5-0:1.0: USB hub found
    [    2.260515] hub 5-0:1.0: 2 ports detected
    [    2.264623] pata_via 0000:00:0f.0: version 0.3.4
    [    2.264671] pata_via 0000:00:0f.0: PCI INT A -> Link[LNKA] -> GSI 11 (level, low) -> IRQ 11
    [    2.264685] pata_via 0000:00:0f.0: VIA VLink IRQ fixup, from 255 to 11
    [    2.269236] fan PNP0C0B:00: registered as cooling_device0
    [    2.269262] ACPI: Fan [FAN] (on)
    [    2.275135] scsi0 : pata_via
    [    2.275710] scsi1 : pata_via
    [    2.279718] ata1: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xeb00 irq 14
    [    2.279731] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xeb08 irq 15
    [    2.444497] ata1.00: CFA: TS4GCF133, 20110407, max UDMA/66
    [    2.444512] ata1.00: 7831152 sectors, multi 0: LBA
    [    2.444567] ata1.00: limited to UDMA/33 due to 40-wire cable
    [    2.460341] ata1.00: configured for UDMA/33
    [    2.460576] scsi 0:0:0:0: Direct-Access     ATA      TS4GCF133        2011 PQ: 0 ANSI: 5
    [    2.661108] sd 0:0:0:0: [sda] 7831152 512-byte logical blocks: (4.00 GB/3.73 GiB)
    [    2.661226] sd 0:0:0:0: [sda] Write Protect is off
    [    2.661237] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [    2.661288] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
    [    2.661837]  sda: sda1 sda2 < sda5 >
    [    2.664877] sd 0:0:0:0: [sda] Attached SCSI removable disk
    [    2.848883] PM: Starting manual resume from disk
    [    2.848897] PM: Resume from partition 8:5
    [    2.848904] PM: Checking hibernation image.
    [    2.849514] PM: Error -22 checking image file
    [    2.849521] PM: Resume from disk failed.
    [    2.874212] usb 4-2: new full speed USB device using uhci_hcd and address 2
    [    2.910870] EXT3-fs: INFO: recovery required on readonly filesystem.
    [    2.910881] EXT3-fs: write access will be enabled during recovery.
    [    3.033141] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [    3.033155] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [    3.033458] usb 4-2: configuration #1 chosen from 1 choice
    [    5.257889] kjournald starting.  Commit interval 5 seconds
    [    5.257926] EXT3-fs: recovery complete.
    [    5.261290] EXT3-fs: mounted filesystem with ordered data mode.
    [    5.730478] udev[281]: starting version 164
    [    6.309355] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [    6.498333] input: PC Speaker as /devices/platform/pcspkr/input/input0
    [    6.514498] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input1
    [    6.514523] ACPI: Power Button [PWRB]
    [    6.514861] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
    [    6.514877] ACPI: Power Button [PWRF]
    [    6.551175] Marking TSC unstable due to TSC halts in idle
    [    6.554035] processor LNXCPU:00: registered as cooling_device1
    [    6.556133] Switching to clocksource acpi_pm
    [    6.585923] usbcore: registered new interface driver usbserial
    [    6.586417] USB Serial support registered for generic
    [    6.586867] usbcore: registered new interface driver usbserial_generic
    [    6.586878] usbserial: USB Serial Driver core
    [    6.628191] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [    6.658893] parport_pc 00:0a: reported by Plug and Play ACPI
    [    6.658960] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
    [    6.717948] USB Serial support registered for FTDI USB Serial Device
    [    6.718780] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [    6.718953] usb 4-2: Detected FT232BM
    [    6.718961] usb 4-2: Number of endpoints 2
    [    6.718970] usb 4-2: Endpoint 1 MaxPacketSize 64
    [    6.718979] usb 4-2: Endpoint 2 MaxPacketSize 64
    [    6.718987] usb 4-2: Setting MaxPacketSize 64
    [    6.720753] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [    6.721225] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB0
    [    6.721283] usbcore: registered new interface driver ftdi_sio
    [    6.721292] ftdi_sio: v1.5.0:USB FTDI Serial Converters Driver
    [    6.840613] Error: Driver 'pcspkr' is already registered, aborting...
    [    6.909496] VIA 82xx Audio 0000:00:11.5: PCI INT C -> Link[LNKC] -> GSI 10 (level, low) -> IRQ 10
    [    6.909661] VIA 82xx Audio 0000:00:11.5: setting latency timer to 64
    [    7.927617] Adding 211960k swap on /dev/sda5.  Priority:-1 extents:1 across:211960k
    [    8.022027] EXT3 FS on sda1, internal journal
    [    8.145613] loop: module loaded
    [    8.736370] eth0: link up, 100Mbps, full-duplex, lpa 0xC5E1
    [   19.324046] eth0: no IPv6 routers present
    [  441.856106] usb 4-2: USB disconnect, address 2
    [  441.859040] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    [  441.859110] ftdi_sio 4-2:1.0: device disconnected
    [  456.136083] usb 4-2: new full speed USB device using uhci_hcd and address 3
    [  461.297883] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [  461.297896] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [  461.298186] usb 4-2: configuration #1 chosen from 1 choice
    [  461.305019] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [  461.305100] usb 4-2: Detected FT232BM
    [  461.305108] usb 4-2: Number of endpoints 2
    [  461.305117] usb 4-2: Endpoint 1 MaxPacketSize 64
    [  461.305125] usb 4-2: Endpoint 2 MaxPacketSize 64
    [  461.305134] usb 4-2: Setting MaxPacketSize 64
    [  461.306127] ftdi_sio ttyUSB1: Unable to read latency timer: -32
    [  461.306603] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB1
    [  538.132360] ehci_hcd 0000:00:10.4: remove, state 4
    [  538.132386] usb usb1: USB disconnect, address 1
    [  538.136695] ehci_hcd 0000:00:10.4: USB bus 1 deregistered
    [  538.136753] ehci_hcd 0000:00:10.4: PCI INT C disabled
    [  538.328105] usb 4-2: USB disconnect, address 3
    [  538.328508] ftdi_sio ttyUSB1: FTDI USB Serial Device converter now disconnected from ttyUSB1
    [  538.328546] ftdi_sio 4-2:1.0: device disconnected
    [  538.568070] usb 4-2: new full speed USB device using uhci_hcd and address 4
    [  539.111547] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [  539.111560] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [  539.113410] usb 4-2: configuration #1 chosen from 1 choice
    [  539.121721] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [  539.121800] usb 4-2: Detected FT232BM
    [  539.121808] usb 4-2: Number of endpoints 2
    [  539.121817] usb 4-2: Endpoint 1 MaxPacketSize 64
    [  539.121826] usb 4-2: Endpoint 2 MaxPacketSize 64
    [  539.121834] usb 4-2: Setting MaxPacketSize 64
    [  539.122842] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [  539.123304] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB0
    [  541.160682] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [  541.160695] Warning! ehci_hcd should always be loaded before uhci_hcd and ohci_hcd, not after
    [  541.160793] ehci_hcd 0000:00:10.4: PCI INT C -> Link[LNKC] -> GSI 10 (level, low) -> IRQ 10
    [  541.160874] ehci_hcd 0000:00:10.4: EHCI Host Controller
    [  541.160914] ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 1
    [  541.161009] ehci_hcd 0000:00:10.4: irq 10, io mem 0xf6000000
    [  541.172058] ehci_hcd 0000:00:10.4: USB 2.0 started, EHCI 1.00
    [  541.172153] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
    [  541.172164] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [  541.172175] usb usb1: Product: EHCI Host Controller
    [  541.172184] usb usb1: Manufacturer: Linux 2.6.32-5-486 ehci_hcd
    [  541.172193] usb usb1: SerialNumber: 0000:00:10.4
    [  541.173462] usb usb1: configuration #1 chosen from 1 choice
    [  541.173787] hub 1-0:1.0: USB hub found
    [  541.173819] hub 1-0:1.0: 8 ports detected
    [  541.304109] usb 4-2: USB disconnect, address 4
    [  541.305657] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    [  541.305721] ftdi_sio 4-2:1.0: device disconnected
    [  541.792071] usb 4-2: new full speed USB device using uhci_hcd and address 5
    [  546.953349] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [  546.953363] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [  546.953662] usb 4-2: configuration #1 chosen from 1 choice
    [  546.960471] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [  546.960550] usb 4-2: Detected FT232BM
    [  546.960558] usb 4-2: Number of endpoints 2
    [  546.960567] usb 4-2: Endpoint 1 MaxPacketSize 64
    [  546.960576] usb 4-2: Endpoint 2 MaxPacketSize 64
    [  546.960584] usb 4-2: Setting MaxPacketSize 64
    [  546.961525] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [  546.961987] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB0
    [ 2280.528103] usb 4-2: USB disconnect, address 5
    [ 2280.530682] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    [ 2280.530750] ftdi_sio 4-2:1.0: device disconnected
    [ 2298.564070] usb 4-2: new full speed USB device using uhci_hcd and address 6
    [ 2303.725179] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [ 2303.725192] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [ 2303.725486] usb 4-2: configuration #1 chosen from 1 choice
    [ 2303.732362] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [ 2303.732440] usb 4-2: Detected FT232BM
    [ 2303.732448] usb 4-2: Number of endpoints 2
    [ 2303.732457] usb 4-2: Endpoint 1 MaxPacketSize 64
    [ 2303.732466] usb 4-2: Endpoint 2 MaxPacketSize 64
    [ 2303.732474] usb 4-2: Setting MaxPacketSize 64
    [ 2303.733447] ftdi_sio ttyUSB1: Unable to read latency timer: -32
    [ 2303.733864] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB1
    [ 2317.265010] ehci_hcd 0000:00:10.4: remove, state 4
    [ 2317.265038] usb usb1: USB disconnect, address 1
    [ 2317.269633] ehci_hcd 0000:00:10.4: USB bus 1 deregistered
    [ 2317.269703] ehci_hcd 0000:00:10.4: PCI INT C disabled
    [ 2317.480120] usb 4-2: USB disconnect, address 6
    [ 2317.480515] ftdi_sio ttyUSB1: FTDI USB Serial Device converter now disconnected from ttyUSB1
    [ 2317.480552] ftdi_sio 4-2:1.0: device disconnected
    [ 2317.720076] usb 4-2: new full speed USB device using uhci_hcd and address 7
    [ 2318.263965] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [ 2318.263979] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [ 2318.265750] usb 4-2: configuration #1 chosen from 1 choice
    [ 2318.274109] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [ 2318.274189] usb 4-2: Detected FT232BM
    [ 2318.274197] usb 4-2: Number of endpoints 2
    [ 2318.274206] usb 4-2: Endpoint 1 MaxPacketSize 64
    [ 2318.274215] usb 4-2: Endpoint 2 MaxPacketSize 64
    [ 2318.274223] usb 4-2: Setting MaxPacketSize 64
    [ 2318.275239] ftdi_sio ttyUSB1: Unable to read latency timer: -32
    [ 2318.275663] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB1
    [ 2320.290273] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [ 2320.290286] Warning! ehci_hcd should always be loaded before uhci_hcd and ohci_hcd, not after
    [ 2320.290384] ehci_hcd 0000:00:10.4: PCI INT C -> Link[LNKC] -> GSI 10 (level, low) -> IRQ 10
    [ 2320.290470] ehci_hcd 0000:00:10.4: EHCI Host Controller
    [ 2320.290513] ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 1
    [ 2320.290608] ehci_hcd 0000:00:10.4: irq 10, io mem 0xf6000000
    [ 2320.300056] ehci_hcd 0000:00:10.4: USB 2.0 started, EHCI 1.00
    [ 2320.300152] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
    [ 2320.300163] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    [ 2320.300174] usb usb1: Product: EHCI Host Controller
    [ 2320.300183] usb usb1: Manufacturer: Linux 2.6.32-5-486 ehci_hcd
    [ 2320.300192] usb usb1: SerialNumber: 0000:00:10.4
    [ 2320.301457] usb usb1: configuration #1 chosen from 1 choice
    [ 2320.301785] hub 1-0:1.0: USB hub found
    [ 2320.301819] hub 1-0:1.0: 8 ports detected
    [ 2320.456090] usb 4-2: USB disconnect, address 7
    [ 2320.457636] ftdi_sio ttyUSB1: FTDI USB Serial Device converter now disconnected from ttyUSB1
    [ 2320.457700] ftdi_sio 4-2:1.0: device disconnected
    [ 2320.944077] usb 4-2: new full speed USB device using uhci_hcd and address 8
    [ 2326.105862] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [ 2326.105876] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [ 2326.107256] usb 4-2: configuration #1 chosen from 1 choice
    [ 2326.114009] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [ 2326.114089] usb 4-2: Detected FT232BM
    [ 2326.114097] usb 4-2: Number of endpoints 2
    [ 2326.114106] usb 4-2: Endpoint 1 MaxPacketSize 64
    [ 2326.114115] usb 4-2: Endpoint 2 MaxPacketSize 64
    [ 2326.114123] usb 4-2: Setting MaxPacketSize 64
    [ 2326.115128] ftdi_sio ttyUSB1: Unable to read latency timer: -32
    [ 2326.115551] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB1
    [41471.968164] usb 4-2: USB disconnect, address 8
    [41471.970838] ftdi_sio ttyUSB1: FTDI USB Serial Device converter now disconnected from ttyUSB1
    [41471.971388] ftdi_sio 4-2:1.0: device disconnected
    [42984.372073] usb 4-2: new full speed USB device using uhci_hcd and address 9
    [42989.534024] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
    [42989.534038] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [42989.534336] usb 4-2: configuration #1 chosen from 1 choice
    [42989.541159] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
    [42989.541241] usb 4-2: Detected FT232BM
    [42989.541249] usb 4-2: Number of endpoints 2
    [42989.541258] usb 4-2: Endpoint 1 MaxPacketSize 64
    [42989.541266] usb 4-2: Endpoint 2 MaxPacketSize 64
    [42989.541275] usb 4-2: Setting MaxPacketSize 64
    [42989.542265] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [42989.542699] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB0
    [43656.104103] usb 4-2: USB disconnect, address 9
    [43656.106727] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    [43656.107261] ftdi_sio 4-2:1.0: device disconnected
    [43657.976069] usb 4-1: new full speed USB device using uhci_hcd and address 10
    [43663.137418] usb 4-1: New USB device found, idVendor=0403, idProduct=6001
    [43663.137431] usb 4-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [43663.138833] usb 4-1: configuration #1 chosen from 1 choice
    [43663.146776] ftdi_sio 4-1:1.0: FTDI USB Serial Device converter detected
    [43663.146858] usb 4-1: Detected FT232BM
    [43663.146866] usb 4-1: Number of endpoints 2
    [43663.146875] usb 4-1: Endpoint 1 MaxPacketSize 64
    [43663.146884] usb 4-1: Endpoint 2 MaxPacketSize 64
    [43663.146892] usb 4-1: Setting MaxPacketSize 64
    [43663.148853] ftdi_sio ttyUSB1: Unable to read latency timer: -32
    [43663.149273] usb 4-1: FTDI USB Serial Device converter now attached to ttyUSB1
    
    

    Der Reader scheint als auf ttyUSB1 zu sein, so wie ich es auch in meiner oscam.server stehen habe.
     
    Zuletzt von einem Moderator bearbeitet: 24. März 2013
    #11
  13. Kermit
    Offline

    Kermit Guest

    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Hi,

    mit dem Parameter detect = cd wird OScam angewiesen auf eine Karte egal wie sie drinnen steckt zu reagieren. Selbst wenn die Karte verkehrt herum im Reader steckt kommt dann eine Meldung. Zwar eine Fehlermeldung aber es kommt eine Meldung. Bei dir ist im Logfile aber rein gar nichts zu erkennen als ob keien Karte im Smargo steckt.

    Grüße

    Kermit
     
    #12
  14. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.944
    Zustimmungen:
    5.863
    Punkte für Erfolge:
    113
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    hi,
    was bringt denn ein
    Code:
    udevadm info -n /dev/ttyUSB0 -a
    in der Konsole?
    Gruß
    janni1
     
    #13
    ironsky gefällt das.
  15. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Habe den IGEL mal neu gestartet. Smargo scheint nun auf ttyUSB0 zu sein.


    udevadm info -n /dev/ttyUSB0 -a
    Code:
    Udevadm info starts with the device specified by the devpath and then
    walks up the chain of parent devices. It prints for every device
    found, all possible attributes in the udev rules key format.
    A rule to match, can be composed by the attributes of the device
    and the attributes from one single parent device.
    
      looking at device '/devices/pci0000:00/0000:00:10.2/usb4/4-2/4-2:1.0/ttyUSB0/tty/ttyUSB0':
        KERNEL=="ttyUSB0"
        SUBSYSTEM=="tty"
        DRIVER==""
    
      looking at parent device '/devices/pci0000:00/0000:00:10.2/usb4/4-2/4-2:1.0/ttyUSB0':
        KERNELS=="ttyUSB0"
        SUBSYSTEMS=="usb-serial"
        DRIVERS=="ftdi_sio"
        ATTRS{latency_timer}=="1"
        ATTRS{port_number}=="0"
    
      looking at parent device '/devices/pci0000:00/0000:00:10.2/usb4/4-2/4-2:1.0':
        KERNELS=="4-2:1.0"
        SUBSYSTEMS=="usb"
        DRIVERS=="ftdi_sio"
        ATTRS{bInterfaceNumber}=="00"
        ATTRS{bAlternateSetting}==" 0"
        ATTRS{bNumEndpoints}=="02"
        ATTRS{bInterfaceClass}=="ff"
        ATTRS{bInterfaceSubClass}=="ff"
        ATTRS{bInterfaceProtocol}=="ff"
        ATTRS{modalias}=="usb:v0403p6001d0400dc00dsc00dp00icFFiscFFipFF"
        ATTRS{supports_autosuspend}=="0"
        ATTRS{interface}=="USB smartcard server"
    
      looking at parent device '/devices/pci0000:00/0000:00:10.2/usb4/4-2':
        KERNELS=="4-2"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="a0"
        ATTRS{bMaxPower}=="100mA"
        ATTRS{urbnum}=="39872"
        ATTRS{idVendor}=="0403"
        ATTRS{idProduct}=="6001"
        ATTRS{bcdDevice}=="0400"
        ATTRS{bDeviceClass}=="00"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="00"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="8"
        ATTRS{speed}=="12"
        ATTRS{busnum}=="4"
        ATTRS{devnum}=="2"
        ATTRS{version}==" 2.00"
        ATTRS{maxchild}=="0"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
    
      looking at parent device '/devices/pci0000:00/0000:00:10.2/usb4':
        KERNELS=="usb4"
        SUBSYSTEMS=="usb"
        DRIVERS=="usb"
        ATTRS{configuration}==""
        ATTRS{bNumInterfaces}==" 1"
        ATTRS{bConfigurationValue}=="1"
        ATTRS{bmAttributes}=="e0"
        ATTRS{bMaxPower}=="  0mA"
        ATTRS{urbnum}=="34"
        ATTRS{idVendor}=="1d6b"
        ATTRS{idProduct}=="0001"
        ATTRS{bcdDevice}=="0206"
        ATTRS{bDeviceClass}=="09"
        ATTRS{bDeviceSubClass}=="00"
        ATTRS{bDeviceProtocol}=="00"
        ATTRS{bNumConfigurations}=="1"
        ATTRS{bMaxPacketSize0}=="64"
        ATTRS{speed}=="12"
        ATTRS{busnum}=="4"
        ATTRS{devnum}=="1"
        ATTRS{version}==" 1.10"
        ATTRS{maxchild}=="2"
        ATTRS{quirks}=="0x0"
        ATTRS{authorized}=="1"
        ATTRS{manufacturer}=="Linux 2.6.32-5-486 uhci_hcd"
        ATTRS{product}=="UHCI Host Controller"
        ATTRS{serial}=="0000:00:10.2"
        ATTRS{authorized_default}=="1"
    
      looking at parent device '/devices/pci0000:00/0000:00:10.2':
        KERNELS=="0000:00:10.2"
        SUBSYSTEMS=="pci"
        DRIVERS=="uhci_hcd"
        ATTRS{vendor}=="0x1106"
        ATTRS{device}=="0x3038"
        ATTRS{subsystem_vendor}=="0x1106"
        ATTRS{subsystem_device}=="0x3038"
        ATTRS{class}=="0x0c0300"
        ATTRS{irq}=="10"
        ATTRS{local_cpus}=="1"
        ATTRS{local_cpulist}=="0"
        ATTRS{modalias}=="pci:v00001106d00003038sv00001106sd00003038bc0Csc03i00"
        ATTRS{enable}=="1"
        ATTRS{broken_parity_status}=="0"
        ATTRS{msi_bus}==""
    
      looking at parent device '/devices/pci0000:00':
        KERNELS=="pci0000:00"
        SUBSYSTEMS==""
        DRIVERS==""
    
    
     
    Zuletzt von einem Moderator bearbeitet: 24. März 2013
    #14
  16. ironsky
    Offline

    ironsky Ist oft hier

    Registriert:
    20. Februar 2013
    Beiträge:
    124
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: DVBviewer + HADU: Sending ECM ... no decoding peer

    Habe jetzt ein Update auf 1.05 gemacht und die Karte wird erkannt, aber es gibt Errors und hell wird es für den DVBviewer-Client auch noch nicht:

    Code:
    2013/03/24 17:18:28        0 s >> OSCam  <<  cardserver started, version 1.20-unstable_svn, build r8566  (i486-linux-gnu) 		
    		2013/03/24 17:18:28        0 s creating pidfile /tmp/.oscam/oscam.pid with pid 8647 		
    		2013/03/24 17:18:28        0 s services reloaded: 0 services freed, 1 services loaded, rejected 0 		
    		2013/03/24 17:18:28        0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled 		
    		2013/03/24 17:18:28        0 s signal handling initialized 		
    		2013/03/24 17:18:28        0 s 1602 service-id's loaded in 11ms 		
    		2013/03/24 17:18:28        0 s cccam: initialized (fd=5, port=28619) 		
    		2013/03/24 17:18:28        0 s v14 [mouse] creating thread for device /dev/ttyUSB0 		
    		2013/03/24 17:18:28        0 s loadbalancer: can't read from file /tmp/.oscam/stat 		
    		2013/03/24 17:18:28        0 s waiting for local card init 		
    		2013/03/24 17:18:28  84CEC18 h webif: decompressed 52670 bytes back into 150580 bytes 		
    		2013/03/24 17:18:28  84CEC18 h load ssl certificate file /var/etc/oscam.pem 		
    		2013/03/24 17:18:28  84CEC18 h HTTP Server listening on port 23232 (SSL) 		
    		[B]2013/03/24 17:18:29  84CD470 r v14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357) 		
    		2013/03/24 17:18:29  84CD470 r v14 [mouse] card detected 		
    		2013/03/24 17:18:33  84CD470 r v14 [mouse] Error activating card. 		
    		2013/03/24 17:18:41        0   --- Skipped 2 duplicated log lines --- 		
    		2013/03/24 17:18:41  84CD470 r v14 [mouse] card initializing error 		[/B]
    		[B]2013/03/24 17:18:42        0 s init for all local cards done 		[/B]
    		2013/03/24 17:18:42        0 s anti cascading disabled 		
    		2013/03/24 17:19:16  851AC18 c encrypted cccam-client xx.xx.xxx.xxx granted (user1, au=off) 		
    		2013/03/24 17:19:29  851AC18 c user1 (098C&000000/0000/000B/98:3D0CB984FFF6CF2E27A4483C58AFC517):  rejected group (1 ms) (0/0/0/0) (no matching reader) 		
    		2013/03/24 17:19:30        0   --- Skipped 1 duplicated log lines --- 		
    		2013/03/24 17:19:30  851AC18 c user1  (098C&000000/0000/000B/98:3D0CB984FFF6CF2E27A4483C58AFC517):  rejected group (0 ms) (0/0/0/0) (no matching reader) 		
    		2013/03/24 17:19:54        0   --- Skipped 2 duplicated log lines --- 		
    		2013/03/24 17:19:54  851AC18 c user1 disconnected from xx.xx.xxx.xxx 		

    Meine aktuelle oscam.server:

    [reader]
    label = v14
    description = V14-Sky
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 098C
    boxid = 12345678
    detect = cd
    group = 1
    emmcache = 1,1,2
     
    #15

Diese Seite empfehlen