1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DOSCam Keyserver wird nicht gestartet

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von wauwau, 7. Dezember 2013.

  1. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Ich versuche, auf der 7390, die DOSCam zu starten aber der Keyserver startet nicht irgend etwas mach ich falsch.

    "DOSCam-Key-Server ... stopping in progress. DOSCam-Key-Server is not running. DOSCam Cardserver startup is in progress. LOG-FILE-Path is setting to /var/media/ftp/uStor01/logs ... USB-Serial-Module (DOSCam) werden geladen. DOSCam-Key-Server-Start failed."

    Meine Einstellungen
    doscam.conf
    [global]
    logfile = /var/media/ftp/uStor01/logs/doscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    readerrestartseconds = 5

    [cccam]
    port = 62100
    reshare = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [webif]
    httpport = 86
    httpcss = /var/media/ftp/uStor01/service/doscam/style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0
    doscam.server
    [reader]
    label = emu
    protocol = constcw
    device = /var/media/ftp/SoftCam.Key
    caid = 1801,0D05,0500,0100
    group = 1
    doscam.user
    [account]
    user = emu
    pwd = emu
    group = 1

    Auch das webif ist mit diesen Einstellungen nicht erreichbar.
    Wer kann helfen?

    wauwau
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. C4rlos
    Offline

    C4rlos Newbie

    Registriert:
    9. Februar 2012
    Beiträge:
    7
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: DOSCam Keyserver wird nicht gestartet

    Habe genau das gleiche Problem, ich denke es liegt an der freetzversion für ios 6.0 ich benutze die Doscam 0.18 und habe auch alle anderen durch probiert, immer der gleiche Fehler.

    Gesendet von meinem HTC One mit Tapatalk
     
    #2
  4. bretzi
    Offline

    bretzi Ist gelegentlich hier

    Registriert:
    22. Januar 2011
    Beiträge:
    56
    Zustimmungen:
    67
    Punkte für Erfolge:
    18
    AW: DOSCam Keyserver wird nicht gestartet

    Da denkst du richtig,es gibt noch kein Doscam Binary für OS6.Alternative wäre osemu oder halt ein älteres freetz.
     
    #3
  5. C4rlos
    Offline

    C4rlos Newbie

    Registriert:
    9. Februar 2012
    Beiträge:
    7
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: DOSCam Keyserver wird nicht gestartet

    Welche Freetzversion ist zu empfehlen für die 7390, es gibt so viele aber welche von denen läuft am stabilsten?

    Gesendet von meinem HTC One mit Tapatalk
     
    #4
  6. mikediginova
    Offline

    mikediginova Ist oft hier

    Registriert:
    24. Dezember 2009
    Beiträge:
    169
    Zustimmungen:
    1.089
    Punkte für Erfolge:
    93
    AW: DOSCam Keyserver wird nicht gestartet

    Ich hab die ver. 019 auf der 7270 laufen

    conf

    Code:
    [global]
    logfile = /var/media/ftp/uStor01/logs/doscam.log
    disablelog = 1
    disableuserfile               = 0
    usrfileflag                   = 0
    clienttimeout                 = 5000
    fallbacktimeout               = 2000
    clientmaxidle                 = 120
    cachedelay                    = 120
    bindwait                      = 120
    netprio                       = 0
    clientdyndns                  = 0
    resolvedelay                  = 30
    unlockparental                = 0
    nice                          = -1
    serialreadertimeout           = 1500
    maxlogsize                    = 1000
    waitforcards                  = 1
    preferlocalcards              = 1
    readerrestartseconds          = 5
    [cccam]
    port               = 12543
    reshare               = 3
    [monitor]
    port                          = 988
    nocrypt                       = 192.168.0.0-192.168.255.255
    aulow                         = 120
    hideclient_to                 = 30
    monlevel                      = 1
    appendchaninfo                = 0
    [webif]
    httpport                      = 86
    httpcss = /var/media/ftp/uStor01/service/doscam/style.css
    httprefresh                   = 10
    httpallowed                   = 192.168.0.0-192.168.255.255
    httphideidleclients           = 1
    httpreadonly                  = 0
    
    
    Server
    Code:
    [reader]
    label = emu
    protocol = constcw
    device    = /var/media/ftp/uStor01/service/doscam/SoftCam.Key
    caid = 1801,0D05,0500,0100
    group = 3
    

    user

    Code:
    [account]
    user                          = user
    pwd                           = pass
    group                         = 3
    

    Services , srvid , tiers sind online drufgebrutzelt , Softcm.key hab ich per Hand draufgebraten

    nun bekomme ich folgende Meldungen wenn ich verbinde

    Code:
    [
    2014/01/19 12:03:19        0 s camd35: disabled         
    2014/01/19 12:03:19        0 s Starting listener 0         
    2014/01/19 12:03:19        0 s cs378x: disabled         
    2014/01/19 12:03:19        0 s Starting listener 0         
    2014/01/19 12:03:19        0 s newcamd: disabled         
    2014/01/19 12:03:19        0 s Starting listener 0         
    2014/01/19 12:03:19        0 s cccam: initialized (fd=7, port=12543, crypted)         
    2014/01/19 12:03:19        0 s Starting listener 0         
    2014/01/19 12:03:20        0 s csp: disabled         
    2014/01/19 12:03:20        0 s starting thread http         
    2014/01/19 12:03:20        0 s http thread started         
    2014/01/19 12:03:20        0 s starting thread reader check         
    2014/01/19 12:03:20        0 s reader check thread started         
    2014/01/19 12:03:20        0 s starting thread check         
    2014/01/19 12:03:20        0 s check thread started         
    2014/01/19 12:03:20        0 s emu [constcw] creating thread for device /var/media/ftp/uStor01/service/doscam/SoftCam.Key         
    2014/01/19 12:03:20        0 s loadbalancer: can't read from file /var/tmp/.doscam/stat         
    2014/01/19 12:03:20        0 s waiting for local card init         
    2014/01/19 12:03:20   587BB0 p emu [constcw] proxy initialized, server /var/media/ftp/uStor01/service/doscam/SoftCam.Key:0         
    2014/01/19 12:03:20   5A5770 h HTTP Server listening on port 86         
    2014/01/19 12:03:20        0 s init for all local cards done         
    2014/01/19 12:03:23   5A7C90 c encrypted cccam-client 192.168.178.22 granted (user, au=off)         
    2014/01/19 12:03:29   5A7C90 c user (0100&000068/0000/3336/64:25AFC64BA8DE5D839E3FE4E99F2F8D1F): not found (57 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:03:39   5A7C90 c user (0500&032830/0000/1AFC/2A:71C3F4016E0F71407B8320772E9A7D2B): not found (55 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:03:46   5A7C90 c user (0500&041700/0000/1251/2A:B6DF385509B4148F5216138CC6386133): not found (2 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:03:48   5A7C90 c user (0100&003315/0000/221A/64:04AF63AA19BC8B5A93E1FB4FCDA6011F): not found (4 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:03:55   5A7C90 c user (0500&042800/0000/4287/2F:60636D6CEDC96DB7D36992B0533A7C7D): not found (3 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:04:01   5A7C90 c user (0500&042800/0000/012D/3F:BE1F0AFD431C27A031CAD110E0553D6A): not found (2 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:04:10   5A7C90 c user (0100&000068/0000/1402/64:AFE09B2E8FA672E7ED05C15FAFE16665): not found (23 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:04:26   5A7C90 c user (0500&000000/0000/4289/2F:4E50C820F34477B37A48C28CAB7F8CFF): not found (29 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:04:33   5A7C90 c user (0500&032830/0000/2588/44:812401F75ADB589F2087D758E7B371DD): not found (45 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:04:52   5A7C90 c user (0500&032500/0000/1251/2A:95C3DCB5E2D90D82C48EAC43C024C6D0): not found (3 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:05:01   5A7C90 c user (0500&042400/0000/1132/7D:2FC2B481D60973231D5F3A4CA39888CC): not found (34 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:05:06   5A7C90 c user (0500&032830/0000/6F70/3E:903DA7B69821767C7A3020FB885664CD): not found (4 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:05:10   5A7C90 c user (0500&032830/0000/2264/8C:5C22006176812B759FAB93EDE1F35D52): not found (4 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:05:13   5A7C90 c user (0100&00006C/0000/334F/64:3611DE7384F0C8CDE9CDE5535E0757C5): not found (3 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:05:17   5A7C90 c user (0100&000068/0000/3E20/64:C2B76944F03EE9442D26AFD5F8A4B8DC): not found (4 ms) by emu  (EMU: can't decode!)         
    2014/01/19 12:05:34   5A7C90 c user (0100&000068/0000/3336/64:742D12D87B1FC877AC867AFA8DF8B782): not found (3 ms) by emu  (EMU: can't decode!)   
    
    Was mach ich falsch ?
     
    #5

Diese Seite empfehlen