1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Diablo Wifi UW2.28 mit Oscam server nur 10min

Dieses Thema im Forum "Diablo WIFI/LAN/GSM" wurde erstellt von oldsleepi, 19. Oktober 2013.

  1. oldsleepi
    Offline

    oldsleepi Newbie

    Registriert:
    19. Dezember 2012
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe hier ein Diablo Wifi 2.6 mit UW2.28 das an einem Oscam Server 1.20-unstable_svn build r8974 hängt und KDG entschlüsseln soll.
    Das ganze funktioniert max 10min, dann wird es dunkel. Ich habe erst auf Probleme mit dem Wifi getippt und dann mit einem Apple Airport Extreme neben dem Fernseher das WLAN erweitert. Um Probleme mit Hitze aus zu schliessen habe ich dann die Wifi TX Power auf 5 runter gesetzt.
    Was soll ich sagen, nach ca. 10min wird das Bild schwarz. Was mich wundert ist das im Webview des Oscam Server dann das Diablo nicht mehr als Client in der Liste ist, laut Log(cat auf /var/log/oscam.log) bekomme ich folgende Meldung:

    2013/10/19 10:02:16 9C20708 c anonymous disconnected from 192.168.1.45

    An das Webinterface des Diablo Cam auf 192.168.1.45 komme ich weiter ohne Probleme dran, also ist es kein WLAN Problem. Ich habe nun gelesen das es wohl Probleme mit der UW2.28 und diversen Oscam Versionen gibt. Hat da jemand vielleicht ein Information für eine funktionierende Kombination?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    mach die 2.26 drauf...
     
    #2
  4. ferry_ultra
    Offline

    ferry_ultra Board Guru

    Registriert:
    2. Januar 2009
    Beiträge:
    1.357
    Zustimmungen:
    173
    Punkte für Erfolge:
    63
    Homepage:
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    webif von diablo2 ? hab ich was verpasst?
     
    #3
  5. powerpaul
    Offline

    powerpaul Hacker

    Registriert:
    20. Juni 2008
    Beiträge:
    408
    Zustimmungen:
    137
    Punkte für Erfolge:
    43
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    Diablo Wifi... Das hat schon immer ein (sinnloses) webif..

    Gesendet von meinem HTC One mit Tapatalk
     
    #4
  6. oldsleepi
    Offline

    oldsleepi Newbie

    Registriert:
    19. Dezember 2012
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    So habe jetzt wieder die UW 2.26 drauf. Gleiches Problem, geht nur 5-10min und dann wird es dunkel. gleiche Meldung im Log.
    Habe dann mal versucht den Newcamd zum laufen zu bekommen, aber das verweigert das Diablo ganz. Wenn ich den server status im Diablo anschauen will kommt nichts, im OSCAM server log kommt auch nichts an.
    Also wieder zurück zum CCCamd und mal die Version im OSCAM Server auf 2.1.1. geändert. Und siehe da hilft auch nicht nach 12min wieder weg.
    So ein Mist.
     
    #5
  7. 2predator
    Offline

    2predator Hacker

    Registriert:
    14. November 2008
    Beiträge:
    427
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    haste schon mal versucht zu kühlen?

    ps:hast du einen speedport router?
     
    #6
  8. hellochello
    Offline

    hellochello Ist gelegentlich hier

    Registriert:
    3. Januar 2010
    Beiträge:
    69
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    Vielleicht hilft das: in der oscam.conf den Wert recv_timeout auf 4000 setzen.
     
    Zuletzt bearbeitet: 22. Oktober 2013
    #7
  9. oldsleepi
    Offline

    oldsleepi Newbie

    Registriert:
    19. Dezember 2012
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    Hi,
    die WLAN station ist eine Time Capsule MD033Z/A Apple, also nicht das aktuelle Modell 2013. Die Config im OSCAM server sieht im Moment so aus:

    Ich habe noch 2 Xtrend4000 dran hängen, auch per CCCAM und die laufen bis auf kurze Aussetzer alle paar Stunden sehr stabil.
     
    #8
  10. hellochello
    Offline

    hellochello Ist gelegentlich hier

    Registriert:
    3. Januar 2010
    Beiträge:
    69
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    Bei der Version könntest du auch herumprobieren. Ich habe die 2.0.11 laufen.
     
    #9
  11. oldsleepi
    Offline

    oldsleepi Newbie

    Registriert:
    19. Dezember 2012
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    Also inzwischen ist das Problem für mich gelöst:
    Auf dem Oscam läuft jetzt ein NewCamd mit 2 ports für die beiden CID die ich brauche. Und im Diblo Cam habe ich jetzt wieder UW2.26 drauf und benutze anstatt CCcam den Newcamd. Lief gestern über mehrere Stunden einwandfrei.
    Bei der N Line auf dem Diablo muss man beachten das man die Leerzeichen weg läst die in den Beispielen hier immer wieder geostet werden:
    Also nicht so:
    N: 192.168.0.1 port user psw 01 02 03 04 05 06 07 08 09 10 11 12 13 14[leerzeichen oder Enter]
    N: 192.168.0.1 port2 user psw 01 02 03 04 05 06 07 08 09 10 11 12 13 14[leerzeichen oder Enter]

    sondern so:
    N:192.168.0.1 port user psw 0102030405060708091011121314[leerzeichen oder Enter]
    N:192.168.0.1 port2 user psw 0102030405060708091011121314[leerzeichen oder Enter]

    Beim anmelden des Diablo habe ich noch folgende Meldung pro Port bekommen:
    2013/10/30 19:38:46 89D8DA8 c WARNING: Setting TCP_KEEPIDLE to 10 minutes for bugged DiabloWifi. Note that this might lead to not detected broken connections or multiple connections.
    2013/10/30 19:38:46 89D8DA8 c encrypted newcamd:xxxxxx-client 192.168.1.2 granted (User, au=auto (x reader))
    2013/10/30 19:38:46 89D8DA8 c user User authenticated successfully (DiabloCam-UW)
    2013/10/30 19:38:46 89D8DA8 c AU disabled for user User
     
    #10
  12. dantexx
    Offline

    dantexx Ist gelegentlich hier

    Registriert:
    10. August 2010
    Beiträge:
    89
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    Ort:
    Kerpen
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    hi,

    Fehlermeldung bekomme ich auch , geht aber dennoch alles super.
    Meine Frage dahin gehend wäre eher gibts dafür eine Lösung schon? Ich habe bis jetzt nicht nützliches gefunden.

    LG
    DANTEXX
     
    #11
  13. oldsleepi
    Offline

    oldsleepi Newbie

    Registriert:
    19. Dezember 2012
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    Ich habe in anderen Foren und hier alles abgesucht. Es schreiben etliche Leute das bei ihnen der CCcam auf dem Diablo mit einem Oscar server super läuft, sowohl unter UW2.26 als auch UW2.28.
    Ich kann das nicht nachvollziehen, bei mir funktionierte es immer nur kurz wie bereits beschrieben. Auch die geposteten Änderungen an der Config haben bei mir keine Wirkung gezeigt. Nach dem Studium des OSCAM Wiki waren nach meinem Verständnis einige davon eh nicht im direkten Zusammenhang mit dem Problem.
     
    #12
  14. dantexx
    Offline

    dantexx Ist gelegentlich hier

    Registriert:
    10. August 2010
    Beiträge:
    89
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    Ort:
    Kerpen
    AW: Diablo Wifi UW2.28 mit Oscam server nur 10min

    das Problem habe ich auch fuktoiniert trotzdem sehr gut.
    Ps.: CCCAM ging bei meiner CAM auch nicht , Newcamd dann sofort!

    was ich nciht hin bekomme ich das "c AU disabled for user User" was in diesem Fall meine Karte nicht aktualisiert! (EMMs)

    LG
     
    #13

Diese Seite empfehlen