1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CS oscam zu cccam cccversion Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von willy01, 18. Juli 2013.

  1. willy01
    Offline

    willy01 Ist oft hier

    Registriert:
    21. August 2007
    Beiträge:
    147
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Habe Oscam als Server, und Clienten mit verschiedenen CCCam Versionen (2.0.3 und 2.0.11)
    wenn ich nun in der Server Oscam.config im CCcam protokoll cccversion 2.0.3 eingebe, kann ich mit den anderen Clienten, welche 2.0.11 drauf habe nicht connecten.
    Was kann man da machen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. moddi00
    Offline

    moddi00 Best Member

    Registriert:
    5. Juli 2011
    Beiträge:
    5.382
    Zustimmungen:
    2.934
    Punkte für Erfolge:
    113
    Ort:
    Austria
    AW: CS oscam zu cccam cccversion Problem

    Versuch mal Version 2.2.1, damit hatte ich bis jetzt keine Probleme, auch bei 2.0.11 nicht!
     
    #2
    willy01 und dodo83 gefällt das.
  4. willy01
    Offline

    willy01 Ist oft hier

    Registriert:
    21. August 2007
    Beiträge:
    147
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    AW: CS oscam zu cccam cccversion Problem

    sorry, meinte 2.3.0 auf einem Clienten, nicht wie oben geschrieben 2.0.3
     
    Zuletzt bearbeitet: 18. Juli 2013
    #3
  5. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: CS oscam zu cccam cccversion Problem

    trotzdem 2.2.1 wie @moddi00 vorgeschlagen hat, hab auch so und Clients von 2.0.11 bis 2.3.0, keine probleme
     
    #4
    Pilot, hwmmc und willy01 gefällt das.
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: CS oscam zu cccam cccversion Problem

    Was gibt es an der Version CCcam 2.3.0 denn so zubemängeln,
    weil immer "... mach CCcam 2.2.1"?
    Wenn die reinen Clienten 2.0.11 verwenden und nicht zu 2.3.0 verbinden können,
    sollten sie mal nachdenken sich richtige Receiver zuzulegen, die auch mit 2.3.0 können.
    Warum muss immer der Server sich auf die Clienten einstellen?
    Der Server ist Herr der Dinge und alle die was von ihm wollen,
    sollten sich auch an den Server anpassen, sonst hat man eben verdammt Pech gehabt.
    Warum muss der Server immer ordentliche, richtige (teurere) Hardware haben, aber der Client nicht?
     
    #5
    bombadil, gooseman, kindl und 2 anderen gefällt das.
  7. willy01
    Offline

    willy01 Ist oft hier

    Registriert:
    21. August 2007
    Beiträge:
    147
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    AW: CS oscam zu cccam cccversion Problem

    @moddi &dodo
    lüppt einwandfrei, thx
     
    #6
    Pilot gefällt das.

Diese Seite empfehlen