1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst CRC Fehler

Dieses Thema im Forum "Sonstige & Clone" wurde erstellt von dartagnan, 11. März 2009.

  1. dartagnan
    Offline

    dartagnan Newbie

    Registriert:
    18. Januar 2009
    Beiträge:
    27
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo an allen!
    Habe mit einem Mobillo II folgendes Problem:
    Bei Dump Flash mit Torax Loader becomme nach 99% "CRC Fehler"!!
    Kabel ausgetauscht, auch mit alu versucht .... NIX!
    Hat jemand eine Idee ??
    Danke!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sense
    Offline

    Sense Guest

    AW: CRC Fehler

    Tach dartagnan.

    Wenn DU wirklich alle Loader getestet hast,
    dann versuche es mal an ´nem anderen PC.
    Möglichst mit Win XP.

    Welches Kabel nutzt Du?

    EDIT:
    Das hat mir mal geholfen!
     
    Zuletzt von einem Moderator bearbeitet: 11. März 2009
    #2
  4. TheUntouchable
    Offline

    TheUntouchable Board Guru

    Registriert:
    17. Dezember 2008
    Beiträge:
    1.476
    Zustimmungen:
    553
    Punkte für Erfolge:
    113
    Ort:
    München
    AW: CRC Fehler

    Ich weis jetzt net ums darum geht n Image auf ne Box zu hauen, aber wenn n CRC Fehler kommt kann auch die Quelledatei (das Image) fehlerhaft sein :)
     
    #3
  5. Sense
    Offline

    Sense Guest

    AW: CRC Fehler

    Ich denke mal er arbeitet mit einem RS232 to USB Converter.
    Das Übelste wäre noch mit Winblööd Wixda....hihi
     
    #4
  6. YugoStar
    Offline

    YugoStar Hacker

    Registriert:
    19. April 2010
    Beiträge:
    471
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    AW: CRC Fehler

    CRC Error ist typischer fehler wenn mann rs323+usb converter verwendet..
    bei manchen loadern bekommt man gleich einen fehler bei manschen wie torax erst bei 99%
    ich selber hatte auch das gleiche problem bei meinem laptop unter vista..
    so behebt man das problem..

    - Laptop mit strom verbinden ( auf kein fall bei aku zustand )
    - alle usb sticks entfernen ( die verursachen störungen )
    - Port bei geräte manager auf COM1 stellen ( wenn COM1 besetzt ist muss er frei gemacht werden) und Bits pro Sekunde auf 115200 einstellen
    - Loader starten
    - Task Manager öffnen und denn loader auf echtzeit umstellen
    - und weiter das übliche..
     
    #5

Diese Seite empfehlen