1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Client erscheint im Oscam Web IF aber bleibt dunkel

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mielegrande, 9. April 2013.

  1. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hi Leute, möchte meinen Atemio AM 510 HD mit Titannit Firmware mit meinem Oscam Server verbinden. Nach einigen Configs hat dies auch funktioniert aber alle Sender bleiben dunkel, die der Server mit der V3 hergeben soll. Meine Opticums sind alle hell und wollte es nun mal mit einem Linux Reciever versuchen.

    Hoffe ihr könnt mir helfen.

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    Hallo miele...,

    wo sind deine oscam Dateien: oscam.conf, oscam.server und oscam.user.
    Eventell noch logauszug.

    Mlg piloten
     
    #2
  4. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    Hi, die vom Client oder ?
     
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    Am Besten von Beiden
    Bitte in spoiler setzen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #4
  6. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ich hab vieles einfach aus Foren übernommen, sodass ich vorerst eine Verbindung herstellen konnte. Serverseitig stimmt eigentlich soweit alles da die Opticums ohne Linux auch drauf laufen.

    oscam.conf

    [global]
    logfile = /dev/null
    cachedelay = 20
    bindwait = 60
    unlockparental = 1
    nice = -1
    maxlogsize = 5000
    preferlocalcards = 1
    saveinithistory = 1


    #das CCcam-Protokoll braucht Ihr nur wenn Ihr Server seid(auch wenn Ihr nur eine C-Line mit reshare habt und diese weitergeben wollt), ansonsten weglassen!!!
    [cccam]
    port = 12000 # das ist der Standardport, bitte ändern wichtig wegen der Sicherheit!!!!
    reshare = 1
    version = 2.2.1 #oder 2.3.0
    stealth = 1


    [dvbapi]
    enabled = 1
    au = 0 #mit 1 einschalten für EMM an den Server zusenden
    boxtype = dreambox #Boxtype anpassen!
    user = dvbapi


    [webif]
    httpport = 32333
    httprefresh = 60
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    oscam.dvbapi

    P: 09C4 1 # SkyDE + HD+ V13
    I : 1833, 1834, 09C7, 09AF,1861



    oscam.server

    [reader]
    enable = 1
    label = home
    protocol = cccam
    device = meine dyn dns,mein port
    user = meine user (habe ich den von mir erstellten)
    password = mein pw (habe ich natürlich das von mir erstellte)
    reconnecttimeout = 2
    boxid = 12345678
    caid = 09C4
    group = 1
    emmcache = 1,3,2
    cccmaxhop = 5
    ccckeepalive = 1

    oscam.user

    [account]
    user = dvbapi
    pwd =
    group = 1
    au = 0 #label oder 1 nur anschalten wenn Server EMM benötigt und erlaubt
    #betatunnel = #wenn gebraucht

    #Beispiel User F:Line, braucht Ihr nur wenn Ihr auch Server seid!!!
    [account]
    user = mein username
    pwd = mein pw
    group = 1
    au = 0 # einschalten wenn EMM senden soll
    caid = 09C4
    cccmaxhops = 3
    cccreshare = 1

    ist in der oscam.server etwas falsch wenn ich die V13 benutze ?
     
    Zuletzt von einem Moderator bearbeitet: 10. April 2013
    #5
  7. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    nehme mal an das deine geposteten configs vom client sind
    probier mal so, einfacher
    oscam.conf
    Code:
    [global]
    logfile = /dev/null
    cachedelay = 20
    nice = -1
    maxlogsize = 5000
    
    [dvbapi]
    enabled = 1
    au = 0 
    boxtype = dreambox 
    user = dvbapi
    
    [webif]
    httpport = 32333
    httprefresh = 60
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    oscam.server
    Code:
    [reader]
    enable = 1
    label = home
    protocol = cccam
    device = meine dyn dns,mein port
    user = meine user (habe ich  den von mir erstellten)
    password = mein pw (habe ich natürlich das von mir erstellte)
    reconnecttimeout = 2
    group = 1
    cccmaxhop = 5
    ccckeepalive = 1
    cccversion = 2.2.1
    
    oscam.user (interner user reicht wenn du nicht weiter sharest)
    Code:
    [account]
    user = dvbapi
    pwd =
    group = 1
    au = 0
    
    oscam.dvbapi
    Code:
    P:09C4
    I:0
    oscam neu starten nach daten übernahme, wenns nicht läuft log posten wenn der client auf einen im abo gebuchten kanal schaltet
     
    Zuletzt bearbeitet: 9. April 2013
    #6
  8. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    Ich habe die Daten nochmal neu eingepflegt und die Userdaten angepasst, jetzt habe ich zudem gelesen dass der atemio am 510 titannit kein cccam kann ! Liegt es daran ? Wie würde ich ihn auf camd3 oder oscam bekommen ? Das Ding ist dass all die anderen clients in meinem Oscam Webinterface auf cccam laufen.
     
    #7
  9. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    wir reden hier ja auch über oscam nicht über cccam

    läuft jetzt oscam auf dem client?
    verbindest du dich zum server?
    poste doch mal den log vom client und vom server wenn ein abo sender abgefragt wird
     
    #8
    Pilot gefällt das.
  10. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    wenn ich die daten aber im reciever eintrage zeigt er mir protocol cccam an und im oscam webinterface auch. wo finde ich die log files client und server seitig ?
     
    #9
  11. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    natürlich zeigt der das cccam protocoll an, oscam kann das auch
    das log am einfachsten über das oscam web interface aufrufen, FILES ---> logfile
     
    #10
  12. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    ok der client lautet office88

    -------------------------------------------------------------------------------
    >> OSCam << cardserver log switched at Thu Apr 11 18:18:22 2013
    -------------------------------------------------------------------------------
    2013/04/11 18:18:22 90221D8 c office88 (09C4&000000/0000/EF10/B3:4268): found (123 ms) by v13
    2013/04/11 18:18:22 90B65A8 c magio6989 (09C4&000000/0000/EF10/B3:4268): cache2 (113 ms) by v13
    2013/04/11 18:18:22 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #7228 (i486-linux-gnu)
    2013/04/11 18:18:22 0 version=1.20-unstable_svn, build #7228, system=i486-linux-gnu
    2013/04/11 18:18:22 0 client max. idle=120 sec, debug level=0, filter_sensitive=1
    2013/04/11 18:18:22 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    2013/04/11 18:18:22 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/04/11 18:18:25 90BCBF8 c wcell (09C4&000000/0000/000D/B3:77BA): found (123 ms) by v13
    2013/04/11 18:18:26 904D978 c encrypted cccam-client 192.168.0.1 rejected (invalid access)
    2013/04/11 18:18:26 904D978 c account 'username' not found!
    2013/04/11 18:18:26 904D978 c anonymous disconnected from 192.168.0.1
    2013/04/11 18:18:26 904D978 c thread B7191B70 ended!
    2013/04/11 18:18:27 902CF88 c milimo (09C4&000000/0000/EF75/B3:5483): found (123 ms) by v13
    2013/04/11 18:18:29 90221D8 c office88 (09C4&000000/0000/EF10/B3:302C): found (120 ms) by v13
    2013/04/11 18:18:29 90B65A8 c magio6989 (09C4&000000/0000/EF10/B3:302C): cache2 (109 ms) by v13
    2013/04/11 18:18:33 90BCBF8 c wcell (09C4&000000/0000/000D/B3:0880): found (120 ms) by v13
    2013/04/11 18:18:34 902CF88 c milimo (09C4&000000/0000/EF75/B3:4566): found (120 ms) by v13
    2013/04/11 18:18:36 90221D8 c office88 (09C4&000000/0000/EF10/B3:E688): found (124 ms) by v13
    2013/04/11 18:18:36 90B65A8 c magio6989 (09C4&000000/0000/EF10/B3:E688): cache2 (114 ms) by v13
    2013/04/11 18:18:37 904D978 c encrypted cccam-client 192.168.0.1 rejected (invalid access)
    2013/04/11 18:18:37 904D978 c account 'username' not found!
    2013/04/11 18:18:37 904D978 c anonymous disconnected from 192.168.0.1
    2013/04/11 18:18:37 904D978 c thread B7191B70 ended!
    2013/04/11 18:18:40 90BCBF8 c wcell (09C4&000000/0000/000D/B3:3018): found (142 ms) by v13
    2013/04/11 18:18:41 902CF88 c milimo (09C4&000000/0000/EF75/B3:D569): found (122 ms) by v13
    2013/04/11 18:18:43 90221D8 c office88 (09C4&000000/0000/EF10/B3:6567): found (121 ms) by v13
    2013/04/11 18:18:43 90B65A8 c magio6989 (09C4&000000/0000/EF10/B3:6567): cache2 (111 ms) by v13
    2013/04/11 18:18:47 90BCBF8 c wcell (09C4&000000/0000/000D/B3:C070): found (121 ms) by v13
    2013/04/11 18:18:47 904D978 c encrypted cccam-client 192.168.0.1 rejected (invalid access)
    2013/04/11 18:18:47 904D978 c account 'username' not found!
    2013/04/11 18:18:47 904D978 c anonymous disconnected from 192.168.0.1
    2013/04/11 18:18:47 904D978 c thread B7191B70 ended!
    2013/04/11 18:18:48 902CF88 c milimo (09C4&000000/0000/EF75/B3:C816): found (120 ms) by v13
    2013/04/11 18:18:50 90221D8 c office88 (09C4&000000/0000/EF10/B3:DE6C): found (121 ms) by v13
    2013/04/11 18:18:50 90B65A8 c magio6989 (09C4&000000/0000/EF10/B3:DE6C): cache2 (111 ms) by v13
    2013/04/11 18:18:54 90BCBF8 c wcell (09C4&000000/0000/000D/B3:9BB7): found (123 ms) by v13
    2013/04/11 18:18:55 902CF88 c milimo (09C4&000000/0000/EF75/B3:0CD1): found (120 ms) by v13
    2013/04/11 18:18:57 90221D8 c office88 (09C4&000000/0000/EF10/B3:F3BD): found (118 ms) by v13
    2013/04/11 18:18:57 90B65A8 c magio6989 (09C4&000000/0000/EF10/B3:F3BD): cache2 (108 ms) by v13
    2013/04/11 18:18:58 904D978 c encrypted cccam-client 192.168.0.1 rejected (invalid access)
    2013/04/11 18:18:58 904D978 c account 'username' not found!
    2013/04/11 18:18:58 904D978 c anonymous disconnected from 192.168.0.1
    2013/04/11 18:18:58 904D978 c thread B7191B70 ended!
    2013/04/11 18:19:01 90BCBF8 c wcell (09C4&000000/0000/000D/B3:2DD5): found (122 ms) by v13
    2013/04/11 18:19:02 902CF88 c milimo (09C4&000000/0000/EF75/B3:AA69): found (121 ms) by v13
    2013/04/11 18:19:04 90221D8 c office88 (09C4&000000/0000/EF10/B3:0027): found (119 ms) by v13
    2013/04/11 18:19:04 90B65A8 c magio6989 (09C4&000000/0000/EF10/B3:0027): cache2 (109 ms) by v13
     
    #11
  13. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    siht doch gut aus, jetzt vom client
     
    #12
  14. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    meinst du das hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    habe nochmal im reciever geschaut unter log, da steht nichts drin
     
    Zuletzt bearbeitet: 11. April 2013
    #13
  15. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    sorry, laut deiner oscam.conf wird der log nicht gespeichert aber der läuft ja im WebIf von oscam unten mit, kannst ja den teil rauskopieren und posten, soll genauso aussehen wie der den du oben gepostet hast

    ps. laut dem bild ist deine oscam auf dem client uralt, erstmal neuere updaten
     
    #14
  16. mielegrande
    Offline

    mielegrande Ist gelegentlich hier

    Registriert:
    4. August 2008
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Client erscheint im Oscam Web IF aber bleibt dunkel

    ich habe nun die oscam 8082 installiert aber keine änderung. hier so sieht das mit der cccam version der clients aus:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    der reciever um den es geht hat eine ganz andere version und ext, ist das n grund dafür ?
     
    #15

Diese Seite empfehlen