1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem CI Modul

Dieses Thema im Forum "MediaPortal" wurde erstellt von thors, 19. August 2012.

  1. thors
    Offline

    thors Newbie

    Registriert:
    29. Mai 2010
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hi

    Hab MP mit MDAPI und ACAMD laufen,das geht auch alles.
    Jetzt habe ich mir ein CI + Unicam 2 geholt,wollte darüber das Basis 1 Paket von KK laufen lassen.

    Zu meinen Problem

    Hab 2 TV-Karten 1xSat und 1xKabel,beiden laufen über Acamd.
    Jetzt wird das Ci und Modul nicht erkannt,liegt das an MDAPI und Acamd?
    Weil da muss ja das Cam auch aktiviert werden im TV Server.

    Wollte halt CS und das Cam laufen lassen.

    Gruß
    Thors
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.372
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    AW: CI Modul

    Um welche TV Karte handelt es sich?
    Du musst eigentlich die CAM aktivieren und das richtige CI Modul auswählen.
    Alle anderen Sender, die über MDAPI bedient werden sollen, musst du auf FTA umstellen.
     
    #2
  4. thors
    Offline

    thors Newbie

    Registriert:
    29. Mai 2010
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: CI Modul

    SATELCO EasyWatch PCI + SATELCO EasyWatch CI


    Im TVServer hab ich die Cam aktiviert,ist ja auch klar sonst läuft ACamd nicht.
    Unter der TV Karte im CI Menü erscheint nix.
    Sieht aus als würde das MP das Modul nicht erkennen.

    Hab mal DVBViewer angeworfen und da wird alles erkannt,komme in die Einstellungen vom Unicam.

    Hier das TV.log

    2012-08-20 13:03:49.069288 [(13)]: Controller: epg stop2012-08-20 13:03:49.077288 [(13)]: CiMenu: registered client event for callback
    2012-08-20 13:03:51.240412 [(13)]: dvbc:BuildGraph
    2012-08-20 13:03:51.241412 [(13)]: dvb:AddNetworkProviderFilter
    2012-08-20 13:03:51.242412 [(13)]: dvb:AddNetworkProviderFilter
    2012-08-20 13:03:51.243412 [(13)]: dvb:Add Generic Network Provider
    2012-08-20 13:03:51.245412 [(13)]: dvb: Add Mediaportal TsWriter filter
    2012-08-20 13:03:51.250412 [(13)]: dvbc:CreateTuningSpace()
    2012-08-20 13:03:51.257413 [(13)]: dvbc:Found correct tuningspace MediaPortal DVBC TuningSpace
    2012-08-20 13:03:51.258413 [(13)]: dvb:Add MPEG2 Demultiplexer filter
    2012-08-20 13:03:51.259413 [(13)]: dvb:AddAndConnectBDABoardFilters
    2012-08-20 13:03:51.259413 [(13)]: dvb: find bda tuner
    2012-08-20 13:03:51.273414 [(13)]: dvb: using [Tuner]: Satelco EasyWatch PCI (DVB-C)
    2012-08-20 13:03:51.273414 [(13)]: dvb: Render [Network provider]->[Tuner] OK
    2012-08-20 13:03:51.274414 [(13)]: dvb: Setting lastFilter to Tuner filter
    2012-08-20 13:03:51.274414 [(13)]: dvb: tuner filter has capture filter output
    2012-08-20 13:03:51.279414 [(13)]: dvb: WinTv CI module not detected.
    2012-08-20 13:03:51.279414 [(13)]: mdplugs: MDPLUGINS exist
    2012-08-20 13:03:51.280414 [(13)]: mdplugs: useMDAPI = True
    2012-08-20 13:03:51.280414 [(13)]: mdplugs: Create - IsMDApiEnabled for Satelco EasyWatch PCI (DVB-C) - 1
    2012-08-20 13:03:51.280414 [(13)]: mdplugs: InstanceNumber(s) = 1
    2012-08-20 13:03:51.281414 [(13)]: dvb: Render ...->[inftee] second
    2012-08-20 13:03:51.000000 [(13)]: mdplug: This MDAPIfilter accept Extend capabilities
    2012-08-20 13:03:51.000000 [(13)]: mdplug: The mdplugin folder for this instance is : MDPlugins\Satelco EasyWatch PCI (DVB-C)0
    2012-08-20 13:03:51.287414 [(13)]: mdplugs: add mdapifilter0
    2012-08-20 13:03:51.288414 [(13)]: mdplugs: connect lastFilter->mdapifilter0
    2012-08-20 13:03:51.289415 [(13)]: mdplugs: Setting last filter to mdapifilter0
    2012-08-20 13:03:51.289415 [(13)]: dvb:add Inf Tee filter
    2012-08-20 13:03:51.289415 [(13)]: dvb: Render ...->[inftee]
    2012-08-20 13:03:51.290415 [(13)]: dvb: Setting lastFilter to Inf Tee
    2012-08-20 13:03:51.290415 [(13)]: dvb: Render [inftee]->[demux]
    2012-08-20 13:03:51.290415 [(13)]: dvb: AddTransportStreamFiltersToGraph
    2012-08-20 13:03:51.293415 [(13)]: add BDA MPEG2 Transport Information Filter filter
    2012-08-20 13:03:51.294415 [(13)]: pinTif:name:IB Input [3/0] Direction:Input Connected:False
    2012-08-20 13:03:51.294415 [(13)]: Connect tif and mpeg2 sections and tables
    2012-08-20 13:03:51.294415 [(13)]: dvb:try tif:name:001 [5/0] Direction:Output Connected:False
    2012-08-20 13:03:51.296415 [(13)]: tif connected
    2012-08-20 13:03:51.297415 [(13)]: dvb: Render ..->[TsWriter]
    2012-08-20 13:03:51.297415 [(13)]: dvb: Checking for hardware specific extensions
    2012-08-20 13:03:51.298415 [(13)]: CAM is Default model
    2012-08-20 13:03:51.298415 [(13)]: Check for KNC
    2012-08-20 13:03:51.300415 [(13)]: KNC: IsKNC False
    2012-08-20 13:03:51.300415 [(13)]: KNC: Disable CI
    2012-08-20 13:03:51.300415 [(13)]: KNC: Disposing CI handler
    2012-08-20 13:03:51.301415 [(13)]: Check for Digital Everywhere
    2012-08-20 13:03:51.301415 [(13)]: Check for Twinhan
    2012-08-20 13:03:51.301415 [(13)]: Twinhan: CI detection finished
    2012-08-20 13:03:51.301415 [(13)]: Check for TechnoTrend
    2012-08-20 13:03:51.302415 [(13)]: TechnoTrend: Closing hardware
    2012-08-20 13:03:51.302415 [(13)]: Check for Hauppauge
    2012-08-20 13:03:51.302415 [(13)]: Hauppauge: DVB-S card NOT found!
    2012-08-20 13:03:51.303415 [(13)]: Check for ProfRed
    2012-08-20 13:03:51.303415 [(13)]: Check for TeVii
    2012-08-20 13:03:51.303415 [(13)]: TeVii: number of devices: 1
    2012-08-20 13:03:51.306415 [(13)]: GenericBDAS:tuner pin not found!
    2012-08-20 13:03:51.307416 [(13)]: Check for Conexant based card
    2012-08-20 13:03:51.308416 [(13)]: Conexant BDA: DVB-S card NOT found!
    2012-08-20 13:03:51.308416 [(13)]: Check for GenPix BDA based card
    2012-08-20 13:03:51.309416 [(13)]: GenPix tuner filter name: Satelco EasyWatch PCI (DVB-C)
    2012-08-20 13:03:51.309416 [(13)]: GenPix tuner filter pin name: Output1
    2012-08-20 13:03:51.309416 [(13)]: GenPix BDA: DVB-S card NOT found!
    2012-08-20 13:03:51.310416 [(13)]: Check for Generic DVB-S card
    2012-08-20 13:03:51.310416 [(13)]: GenericBDAS:tuner pin not found!
    2012-08-20 13:03:51.310416 [(13)]: Check for Hauppauge WinTV CI
    2012-08-20 13:03:51.320416 [(13)]: dvb: GetTunerSignalStatistics()
    2012-08-20 13:03:51.322416 [(13)]: CiMenuSupported called cardid 4
    2012-08-20 13:03:51.322416 [(13)]: CiMenuSupported card Satelco EasyWatch PCI (DVB-C) supported: False


    Gruß Thors
     
    Zuletzt bearbeitet: 20. August 2012
    #3
  5. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.372
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    AW: CI Modul

    Du musst das Unicam wählen, nicht das MDAPI Cam... (Astro oder so heißt das MDAPI Cam)
     
    #4
  6. thors
    Offline

    thors Newbie

    Registriert:
    29. Mai 2010
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: CI Modul

    Edit

    So hab es hinbekommen,hab die neusten KNC One Treiber so gebogen das sie für die Satelco gehen.
     
    Zuletzt bearbeitet: 20. August 2012
    #5
    xetic gefällt das.
  7. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.372
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    AW: CI Modul

    Poste den Treiber mal im MediaPortal Forum... können bestimmt noch ein paar gebrauchen ;)
     
    #6
  8. thors
    Offline

    thors Newbie

    Registriert:
    29. Mai 2010
    Beiträge:
    13
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: CI Modul

    Ok das denke ich auch :)

    Edit:

    Kann man das Thema als gelöst machen ;)
     
    Zuletzt bearbeitet: 20. August 2012
    #7
    xetic gefällt das.

Diese Seite empfehlen