1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7270)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von vokamale, 15. September 2012.

  1. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    ich bin mir nicht sicher, ob ich hier im richtigen Unterforum bin. Aber ich versuche es mal, denn mittlerweile bin ich total verzweifelt!

    Bisher hatte ich die Opticums im HS mit cccam an einem cccam-Server auf der Fritzbox laufen. Aus unterschiedlichen Gründen musste ich das ändern und habe nun eine 2. Box als reine CS-Box.
    Bei der Gelegenheit möchte ich den Server auf oscam umstellen - weil es ja auch einfacher und stabiler sein soll.

    Leider bekomme ich vom Opticum immer die Meldung "Server[1] Close". Hardwareseitig ist alles OK. Da ich i.M. absolut ein Brett vor dem Kopf habe und überhaupt nicht mehr weiß, woran es liegen kann, füge ich mal einige Dateien an.

    oscam Protokoll
    ------------------------------------------------------------------------------->> OSCam << cardserver started at Thu Jan 1 01:01:26 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:01:26 0 s starting thread log_list_thread
    1970/01/01 01:01:26 0 s log_list_thread thread started
    1970/01/01 01:01:26 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6264 (mipsel-router-linux-uclibc929)
    1970/01/01 01:01:26 0 s version=1.20-unstable_by_EasyBuild_svn, build #6264, system=mipsel-router-linux, nice=-1
    1970/01/01 01:01:26 0 s client max. idle=120 sec, debug level=0
    1970/01/01 01:01:26 0 s max. logsize=256 Kb, loghistorysize=4096 bytes
    1970/01/01 01:01:26 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:01:26 0 s The current system time is smaller than the build date (Jan 20 2012). Waiting up to 60 seconds for time to correct
    1970/01/01 01:02:27 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    1970/01/01 01:02:27 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    1970/01/01 01:02:27 0 s userdb reloaded: 9 accounts loaded, 0 expired, 0 disabled
    1970/01/01 01:02:27 0 s signal handling initialized (type=sysv)
    1970/01/01 01:02:27 0 s 134 service-id's loaded in 12ms
    1970/01/01 01:02:27 0 s oscam.tiers loading failed
    1970/01/01 01:02:27 0 s oscam.provid loading failed, wrong format?
    1970/01/01 01:02:27 0 s 0 lengths for caid guessing loaded
    1970/01/01 01:02:27 0 s can't open whitelist file /data/cs/oscam//oscam.whitelist
    1970/01/01 01:02:27 0 s can't open cacheex-matcher file /data/cs/oscam//oscam.cacheex
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s monitor: disabled
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s camd33: disabled
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s camd35: disabled
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s cs378x: disabled
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s newcamd: disabled
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s cccam: initialized (fd=6, port=12222, crypted)
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s pandora: disabled
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s csp: disabled
    1970/01/01 01:02:27 0 s Starting listener 0
    1970/01/01 01:02:27 0 s radegast: disabled
    1970/01/01 01:02:27 0 s starting thread http
    1970/01/01 01:02:27 5C5EA0 h HTTP Server listening on port 83
    1970/01/01 01:02:27 0 s http thread started
    1970/01/01 01:02:27 0 s starting thread reader check
    1970/01/01 01:02:27 0 s reader check thread started
    1970/01/01 01:02:27 0 s starting thread check
    1970/01/01 01:02:27 0 s check thread started
    1970/01/01 01:02:27 0 s creating thread for device /dev/ttyUSB0
    1970/01/01 01:02:27 0 s creating thread for device /dev/ttyUSB1
    1970/01/01 01:02:27 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 01:02:27 0 s waiting for local card init
    1970/01/01 01:02:29 5C7690 r reader skygermany initialized (device=/dev/ttyUSB0, detect=cd, mhz=1000, cardmhz=600)
    1970/01/01 01:02:29 5DDAE8 r reader hdplus initialized (device=/dev/ttyUSB1, detect=cd, mhz=600, cardmhz=358)
    1970/01/01 01:02:30 5DDAE8 r hdplus card detected
    1970/01/01 01:02:30 5C7690 r skygermany card detected
    1970/01/01 01:02:34 5DDAE8 r ATR: 3B ........................
    1970/01/01 01:02:35 5DDAE8 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    1970/01/01 01:02:36 5DDAE8 r detect irdeto tunneled nagra card
    1970/01/01 01:02:36 5DDAE8 r rsa key configured -> using nagra mode
    1970/01/01 01:02:37 5DDAE8 r [nagra-reader] type: NAGRA, caid: 1833, IRD ID: FF FF FF FF
    1970/01/01 01:02:37 5DDAE8 r [nagra-reader] ProviderID: 00 00 04 01
    1970/01/01 01:02:37 5DDAE8 r [nagra-reader] active to: 2012/10/27 04:10
    1970/01/01 01:02:39 5DDAE8 r found cardsystem nagra
    1970/01/01 01:02:39 5DDAE8 r ROM: D N A S P 1 8 1
    1970/01/01 01:02:39 5DDAE8 r REV: D V R L 0 0
    1970/01/01 01:02:39 5DDAE8 r SER: xxx
    1970/01/01 01:02:39 5DDAE8 r CAID: 1833
    1970/01/01 01:02:39 5DDAE8 r Prv.ID: 00 00 04 01 (sysid)
    1970/01/01 01:02:39 5DDAE8 r Prv.ID: 00 00 00 00
    1970/01/01 01:02:39 5DDAE8 r [nagra-reader] ready for requests
    1970/01/01 01:02:40 5C7690 r Error activating card.
    1970/01/01 01:02:51 5C7690 r Error activating card.
    1970/01/01 01:03:02 5C7690 r Error activating card.


    oscam.conf
    [global]logfile = /var/log/oscam.log
    cachedelay = 120
    unlockparental = 1
    nice = -1
    maxlogsize = 256
    preferlocalcards = 1
    saveinithistory = 1


    [monitor]
    hideclient_to = 15
    appendchaninfo = 0


    [cccam]
    port = 12222
    reshare = 1
    version = 2.3.0
    stealth = 1


    [webif]
    httpport = 83
    httphelplang = de
    httpuser = user
    httppwd = pwd
    httpallowed = 0.0.0.0-192.168.255.255


    oscam.user
    [account]user=user1
    pwd=pwd1
    group=1,2
    services=hdplus,skygermany
    caid=1702,1833,1843,1834,1861
    au=1
    uniq=3
    cccmaxhops=0
    cccreshare=0


    [account]
    user=user2
    pwd=pwd2
    group=1,2
    services=hdplus,skygermany
    caid=1702,1833,1843,1834,1861
    uniq=3
    cccmaxhops=0
    cccreshare=0

    oscam.server
    [reader]
    label=skygermany
    protocol=mouse
    device=/dev/ttyUSB0
    caid=1702
    # boxid=12345678
    boxkey=1122334455667788
    detect=cd
    mhz=1000
    cardmhz=600
    group=1
    emmcache=1,1,2
    betatunnel = 1833.FFFF:1702
    # services=skygermany




    [reader]
    label=hdplus
    protocol=mouse
    device=/dev/ttyUSB1
    caid=1843
    rsakey=8A.........11
    boxkey=A7642F57BC96D37C
    detect=cd
    mhz=600
    cardmhz=358
    group=2
    emmcache=1,1,2
    # services=hdplus

    oscam.services
    [HDplus]
    caid=1830,1843
    srvid=1519,151A,2E9A,5273,5274,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77




    [SkyGermany]
    caid=1702,1833,1834,1861,09C4,098C
    provid=000000,000001,000002,000003
    srvid=0008,007A,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,001E,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0046,0069,0070,007B,0071,0072,006A,006B,006C,006E,006F,0074,0075,0076,0077,0078,0079,007C,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,0105,0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FB8,6FF1,7001,7009,700A

    Wie gesagt, ich bin mir noch nicht einmal sicher, ob es an diesen Dateien liegen kann. Aber ich kann zum Beispiel erfolgreich einen Ping vom Receiver zur Fritzbox und umgekehrt absetzen.

    Ich hoffe wirklich, dass mir hier jemand helfen kann, denn ich habe jetzt alles einige Male kontrolliert, aber ich finde wirklich nichts.
     
    Zuletzt von einem Moderator bearbeitet: 15. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Im User für den Opti nur das hier setzen:
    [account]
    user=user2
    pwd=pwd2
    group=1,2
    alles andere mag er gar nicht,so einfach wie möglich halten beim opti...achja dass serverseitig alles okay ist bezweifel ich:
    1970/01/01 01:02:40 5C7690 r Error activating card.
    1970/01/01 01:02:51 5C7690 r Error activating card.
    1970/01/01 01:03:02 5C7690 r Error activating card.
     
    #2
  4. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.772
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    im WebIF der Oscam prüfen, ob OK bei den cards,
    im log error activating card, Karte wird nicht gelesen
    betatunnel an falscher Stelle

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Dein Sky Reader in der geposteten oscam.server passt irgendwie nicht zum Log.
    Dort wird die Karte im Nagramode eingelesen.

    Nehm statt CCcam 2.3.0 in der oscam.conf mal die 2.2.1
     
    #4
    vokamale gefällt das.
  6. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Hallo,

    erst einmal vielen Dank für die schnellen Antworten.

    Die Änderungen habe ich eingearbeitet, aber leider ohne Ergebnis.

    Die Fehler mit "Error activating card" habe ich wohl gelesen, aber weiter oben im Protokoll steht ja, dass er die karten erkannt hat (?)
    Der betatunnel wurde von mir falsch eingetragen, den habe ich schon wieder entfernt. Aber vorher ging es genauso wenig.

    An den Fehlern bei den Karten kann es ja auch nicht liegen, dass er den kompletten Server nicht findet. Dann müsste die Meldung ja anders lauten. Außerdem sehe ich im Protokoll nichts von einem versuchten login. Aber da ich ja jetzt erst mit oscam anfange, weiß ich auch nicht, wie das dann auszusehen hätte.
    Ich bin nun wirklich am Ende mit meinem Latein (und mit meinen Nerven)
     
    #5
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Karte ist eben nicht erkannt, wenn der Fehler da steht: Error activating card"
    Wo steht oben: Karte erkannt?

    Karte erkannt: dann steht im wi von oscam cardok. Und nur dann ist die Karte richtig erkannt

    Mlg piloten
     
    #6
  8. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.772
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    sieh mal im Webif von oscam nach, was steht dort bei readers ganz rechts Status ?
     
    #7
  9. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    @T1x: Das Log müsste aber passen. Ich habe ja an der Konfig. zwischendurch nicht geändert. Reicht es wirklich, wenn ich in der oscam.conf einfach den Text 2.30. in 2.2.1 ändere?

    @piloten: Ich habe "skygermany card detected" so interpretiert. Wie gesagt, ich fange mit oscam gerade an.

    @4gx35: Die Karten werden wirklich nicht erkannt. Da wird überall nur 0% angezeigt.

    Was kann ich denn unternehmen? Vielleicht könnt Ihr es für mich ja möglichst einfach erklären ;-)
     
    Zuletzt bearbeitet: 15. September 2012
    #8
  10. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.772
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    poste noch einmal aktuelle oscam.server

    wichtig mhz sind falsch
     
    Zuletzt bearbeitet: 15. September 2012
    #9
  11. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    OK, gerne. Hier ist meine aktuelle

    oscam.server
    [reader]label=skygermany
    protocol=mouse
    device=/dev/ttyUSB0
    caid=1702
    # boxid=12345678
    boxkey=1122334455667788
    detect=cd
    mhz=1000
    cardmhz=600
    group=1
    emmcache=1,1,2
    # services=skygermany




    [reader]
    label=hdplus
    protocol=mouse
    device=/dev/ttyUSB1
    caid=1843
    rsakey=8A.....11
    boxkey=A7.....7C
    detect=cd
    mhz=600
    cardmhz=358
    group=2
    emmcache=1,1,2
    # services=hdplus
     
    #10
  12. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.772
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    sky:
    boxkey weg, oder lassen, wird vom Webif bei Änderungen wohl gesetzt, aber beide mhz erst mal auf 600, caid=1702,1833

    hd: beide mhz 357 oder 368 probieren

    schwarze HD? boykey evtl falsch richtig BF35 ? rsa ?

    Anleitung aus post#3 hilft
     
    Zuletzt bearbeitet: 15. September 2012
    #11
    vokamale gefällt das.
  13. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Ich werde HD+ erst einmal weglassen und mich auf die andere Karte konzentrieren. Reicht es da, wenn ich den reader aus dem Hub ziehe und in der oscam.server auskommentiere?
    Dann könnte ich auch erstmal den Hub weglassen.

    Was muss man eigentlich machen, wenn man an der Konfig etwas ändert. Kann man unter Shutdown einen restart machen? Oder muss gar die FB neu gestartet werden?
     
    #12
  14. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.772
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Karte raus reicht auskommentieren am Zeilenbeginn geht wohl auch

    im Webif von oscam ändern, dort gibt es auch restart,
    funktioniert bei meiner Dream bestens, wird auch bie Fritz gehen
     
    #13
    vokamale gefällt das.
  15. vokamale
    Offline

    vokamale Ist oft hier

    Registriert:
    14. Januar 2011
    Beiträge:
    127
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Ja, der Restart reicht wohl.

    Deine Änderungen habe ich eingegeben. Die oscam.server und das dazugehörige Protokoll habe ich mal angehängt.

    oscam.server
    ------------------------------------------------------------------------------->> OSCam << cardserver started at Thu Jan 1 01:01:32 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:01:32 0 s starting thread log_list_thread
    1970/01/01 01:01:32 0 s log_list_thread thread started
    1970/01/01 01:01:32 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6264 (mipsel-router-linux-uclibc929)
    1970/01/01 01:01:32 0 s version=1.20-unstable_by_EasyBuild_svn, build #6264, system=mipsel-router-linux, nice=-1
    1970/01/01 01:01:32 0 s client max. idle=120 sec, debug level=0
    1970/01/01 01:01:32 0 s max. logsize=256 Kb, loghistorysize=4096 bytes
    1970/01/01 01:01:32 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:01:32 0 s The current system time is smaller than the build date (Jan 20 2012). Waiting up to 60 seconds for time to correct
    1970/01/01 01:02:33 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    1970/01/01 01:02:33 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    1970/01/01 01:02:33 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    1970/01/01 01:02:33 0 s signal handling initialized (type=sysv)
    1970/01/01 01:02:33 0 s 134 service-id's loaded in 6ms
    1970/01/01 01:02:33 0 s oscam.tiers loading failed
    1970/01/01 01:02:33 0 s oscam.provid loading failed, wrong format?
    1970/01/01 01:02:33 0 s 0 lengths for caid guessing loaded
    1970/01/01 01:02:33 0 s can't open whitelist file /data/cs/oscam//oscam.whitelist
    1970/01/01 01:02:33 0 s can't open cacheex-matcher file /data/cs/oscam//oscam.cacheex
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s monitor: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s camd33: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s camd35: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s cs378x: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s newcamd: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s cccam: initialized (fd=6, port=12222, crypted)
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s pandora: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s csp: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s radegast: disabled
    1970/01/01 01:02:33 0 s starting thread http
    1970/01/01 01:02:33 5C5EA0 h HTTP Server listening on port 83
    1970/01/01 01:02:33 0 s http thread started
    1970/01/01 01:02:33 0 s starting thread reader check
    1970/01/01 01:02:33 0 s reader check thread started
    1970/01/01 01:02:33 0 s starting thread check
    1970/01/01 01:02:33 0 s check thread started
    1970/01/01 01:02:33 0 s creating thread for device /dev/ttyUSB0
    1970/01/01 01:02:33 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 01:02:33 0 s waiting for local card init
    1970/01/01 01:02:35 5C7690 r reader skygermany initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    1970/01/01 01:02:36 5C7690 r skygermany card detected
    1970/01/01 01:02:39 5C7690 r ATR is malformed, it reports 7 historical bytes but there are only 3
    1970/01/01 01:02:40 5C7690 r ATR: F7 F7 F0 F3 FA FD F8 F8 FC 7B 0D F9 16 F0 F6 F0 FF
    1970/01/01 01:02:40 5C7690 r ERROR: Could not read reader->convention
    1970/01/01 01:02:40 5C7690 r Error activating card.
    1970/01/01 01:02:44 5C7690 r ATR is malformed, it reports 7 historical bytes but there are only 3
    1970/01/01 01:02:45 5C7690 r ATR: F7 F7 F0 F3 FA FD F8 F8 FC 7B 0D F9 16 F0 F6 F0 FF
    1970/01/01 01:02:45 5C7690 r ERROR: Could not read reader->convention
    1970/01/01 01:02:45 5C7690 r Error activating card.
    1970/01/01 01:02:49 5C7690 r ATR is malformed, it reports 7 historical bytes but there are only 3
    1970/01/01 01:02:50 5C7690 r ATR: F7 F7 F0 F3 FA FD F8 F8 FC 7B 0D F9 16 F0 F6 F0 FF
    1970/01/01 01:02:50 5C7690 r ERROR: Could not read reader->convention
    1970/01/01 01:02:50 5C7690 r Error activating card.

    ocsam-log
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Jan 1 01:01:32 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:01:32 0 s starting thread log_list_thread
    1970/01/01 01:01:32 0 s log_list_thread thread started
    1970/01/01 01:01:32 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6264 (mipsel-router-linux-uclibc929)
    1970/01/01 01:01:32 0 s version=1.20-unstable_by_EasyBuild_svn, build #6264, system=mipsel-router-linux, nice=-1
    1970/01/01 01:01:32 0 s client max. idle=120 sec, debug level=0
    1970/01/01 01:01:32 0 s max. logsize=256 Kb, loghistorysize=4096 bytes
    1970/01/01 01:01:32 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:01:32 0 s The current system time is smaller than the build date (Jan 20 2012). Waiting up to 60 seconds for time to correct
    1970/01/01 01:02:33 0 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    1970/01/01 01:02:33 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    1970/01/01 01:02:33 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    1970/01/01 01:02:33 0 s signal handling initialized (type=sysv)
    1970/01/01 01:02:33 0 s 134 service-id's loaded in 6ms
    1970/01/01 01:02:33 0 s oscam.tiers loading failed
    1970/01/01 01:02:33 0 s oscam.provid loading failed, wrong format?
    1970/01/01 01:02:33 0 s 0 lengths for caid guessing loaded
    1970/01/01 01:02:33 0 s can't open whitelist file /data/cs/oscam//oscam.whitelist
    1970/01/01 01:02:33 0 s can't open cacheex-matcher file /data/cs/oscam//oscam.cacheex
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s monitor: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s camd33: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s camd35: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s cs378x: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s newcamd: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s cccam: initialized (fd=6, port=12222, crypted)
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s pandora: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s csp: disabled
    1970/01/01 01:02:33 0 s Starting listener 0
    1970/01/01 01:02:33 0 s radegast: disabled
    1970/01/01 01:02:33 0 s starting thread http
    1970/01/01 01:02:33 5C5EA0 h HTTP Server listening on port 83
    1970/01/01 01:02:33 0 s http thread started
    1970/01/01 01:02:33 0 s starting thread reader check
    1970/01/01 01:02:33 0 s reader check thread started
    1970/01/01 01:02:33 0 s starting thread check
    1970/01/01 01:02:33 0 s check thread started
    1970/01/01 01:02:33 0 s creating thread for device /dev/ttyUSB0
    1970/01/01 01:02:33 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    1970/01/01 01:02:33 0 s waiting for local card init
    1970/01/01 01:02:35 5C7690 r reader skygermany initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    1970/01/01 01:02:36 5C7690 r skygermany card detected
    1970/01/01 01:02:39 5C7690 r ATR is malformed, it reports 7 historical bytes but there are only 3
    1970/01/01 01:02:40 5C7690 r ATR: F7 F7 F0 F3 FA FD F8 F8 FC 7B 0D F9 16 F0 F6 F0 FF
    1970/01/01 01:02:40 5C7690 r ERROR: Could not read reader->convention
    1970/01/01 01:02:40 5C7690 r Error activating card.
    1970/01/01 01:02:44 5C7690 r ATR is malformed, it reports 7 historical bytes but there are only 3
    1970/01/01 01:02:45 5C7690 r ATR: F7 F7 F0 F3 FA FD F8 F8 FC 7B 0D F9 16 F0 F6 F0 FF
    1970/01/01 01:02:45 5C7690 r ERROR: Could not read reader->convention
    1970/01/01 01:02:45 5C7690 r Error activating card.
    1970/01/01 01:02:49 5C7690 r ATR is malformed, it reports 7 historical bytes but there are only 3
    1970/01/01 01:02:50 5C7690 r ATR: F7 F7 F0 F3 FA FD F8 F8 FC 7B 0D F9 16 F0 F6 F0 FF
    1970/01/01 01:02:50 5C7690 r ERROR: Could not read reader->convention
    1970/01/01 01:02:50 5C7690 r Error activating card.

    Jetzt sehe selbst ich, dass die Karte nicht erkannt wird :)
     
    #14
  16. szonic
    Online

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: cccam Client (Opticum 403p) bekommt keine Verbindung zum oscam-Server (Fritzbox 7

    Was für einen reader nutz Du eigentlich?
     
    #15
    vokamale gefällt das.

Diese Seite empfehlen