1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCCam Client connected nicht auf OSCam Server

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Cors4, 26. Januar 2014.

  1. Cors4
    Offline

    Cors4 Newbie

    Registriert:
    23. Februar 2012
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,

    nachdem mir hier geholfen wurde, habe ich nun bei meinem Bruder einen funktionierenden OSCam Server (auf dm800se)
    eingerichtet, bei ihm ist also alles hell.

    Das Dumme ist jetzt das sich mein CCCam Client nicht auf den Server verbindet.
    Portweiterleitung ist eingerichtet mit no-ip und auch im Speedport Router so eingestellt.
    Mit nmap

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ist auch die IP erreichbar und der richtige Port (TCP) offen.

    Habt ihr eine Idee? hier meine configs:

    CCCam.cfg
    C: xxxxx.no-ip.biz xxxxx user passwort

    Oscam User
    [account]
    user = local
    enable = 1
    group = 1
    au = 1
    services = sky_v13
    uniq = 3

    [account]
    user = xxx
    pwd = xxx
    group = 1
    services = sky_v13
    cccmaxhops = 0
    cccreshare = -1

    OSCam.conf

    [global]
    logfile = /tmp/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 200
    preferlocalcards = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = xxxxx
    reshare = 1
    forward_origin_card = 0
    version = 2.1.4
    nodeid = 5F8D57EC10D31546

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local

    [webif]
    httpport = xxxxx
    httphelplang = de
    httpuser = xxx
    httppwd = xxx
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    OSCam.server

    [reader]
    label = v13
    description = V13-Sky
    enable = 1
    protocol = internal
    device = /dev/sci1
    caid = 09C4
    boxid = 12345678
    detect = cd
    cardmhz = 2700
    autospeed = 1
    ins7e11 = 15
    ndsversion = 2
    group = 1
    emmcache = 1,1,2

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: CCCam Client connected nicht auf OSCam Server

    Wenn es echtes CCcam ist einfach mal ins CCcam Webinterface schauen ob da überhauot Karten ankommen...
    Aber wenn er schon gar nicht connected kann es ansich nur an DynDNS oder einem nicht richtig weitergeleiteten Port liegen.
    Du hast aber halt auch alles ausgexxxxxt sodass man nicht mehr drüber sagen kann...
    Von der Config sollte es passen soweit...
    Ob es allerdings wirklich Sinn macht die Sky_V13 services bei den Usern zu setzen?? Würde das eher beim Reader machen aber das musst du selbst entscheiden...
     
    #2

Diese Seite empfehlen