1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst cccam als proxy, cccam antwortet nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von materblaster, 16. April 2012.

  1. materblaster
    Offline

    materblaster Ist gelegentlich hier

    Registriert:
    4. Oktober 2011
    Beiträge:
    40
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo,
    ich hab folgendes Problem:
    Ich möchte mit einen oscam Server auf einen CCCAM Server zugreifen, der eine NDS Karte von KabelDeutschland hat. CAID = 09C7
    Laut webinterface klappt verbindet sich OSCAM auch mit dem CCCAM Server und ich hab die 09C7 Karte zur Verfügung. (vgl. Bild )

    Den Anhang 53541 betrachten

    Aber in der Konsole kommt folgendes:
    2012/04/16 10:23:21 569548 c user (09C7&FFFFFF/C35F/5D:39F4): timeout (5010 ms)

    Woran kann das liegen, muss ich für die nds karte noch irgendwas bestimmtes einstellen?



    Config von OSCAM wie folgt:

    Code:
    OSCAM.config:
    
    [global]
    
    cachedelay                    = 20
    logfile = /var/log/oscam.log
    disablelog                    = 0
    maxlogsize                    = 500
    disableuserfile               = 0
    usrfileflag                   = 0
    clienttimeout                 = 50
    fallbacktimeout               = 2000
    clientmaxidle                 = 120
    bindwait                      = 120
    netprio                       = 0
    resolvegethostbyname          = 0
    failbantime                   = 0
    Failbancount                  = 0
    unlockparental                = 1 
    nice                          = -15
    serialreadertimeout           = 2000
    waitforcards                  = 1
    preferlocalcards              = 1
    readerrestartseconds          = 5
    saveinithistory               = 1
    double_check = 0
    
    
    lb_mode = 1
    lb_save = 200
    lb_savepath = /usr/local/etc/.oscam/stat 
    fallbacktimeout = 2600
    
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_nbest_percaid = 0
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    lb_retrylimit  =  2000
    
    
    
    
    
    
    [cccam]
    port = 12001
    reshare = 1
    forward_origin_card = 1
    ignorereshare = 1
    cccversion = 2.3.0
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240
    
    
    Code:
    OSCAM.User:
    
    [account]
    user                          = user
    pwd                           = pw
    disabled                      = 0
    expdate                       = 
    group                         = 1,3,4
    hostname                      = 
    uniq                          = 0
    sleep                         = 0
    monlevel                      = 4
    au                            = serverd02local
    services                      = !kddigitalfree,kdhome,kdhd,skyall
    betatunnel                    = 1834.FFFF:1722
    ident                         = 
    cccmaxhops                    = 10
    cccreshare                    = 1
    keepalive                     = 1
    numusers                      = 0
    penalty                       = 0

    Code:
    OSCAM.Services:
    
        
    [kddigitalfree]
    caid=1722
    srvid=C3BE,D177,D16E,CF77,D038,D16C,CF09,D043,D09B,CF0C,D046,D045,D10A,D16D,D168,D165,CF76,D171,D178,D10B,D179,CFDD,CFDB,D167,CF12,D049,D10D,D03F,D10E,D10F,D040,D17E,D172,D039,D047,D173,CF17,D176,D044,D042,CF0D,D17B,CF0E,D166,D041,C3B5,D03A,D175,D170,D163,D161,D04D,CF7F,D17A,D174,D16F,D162,CF0A,D03B,CF7E,CFE3,D04A,CF0F,D04B,D04C,D03D,D169,D164
        
    [kdhome]
    caid=1722,1834,09C7
    srvid=C3BB,D03E,C480,D036,D09C,C617,C615,C483,C3B8,C482,D0A1,C357,C3BF,D035,CF70,D0A4,C3BC,C613,C60F,C60D,C610,C356,C614,C611,C3B9,CF73,D0A5,D0A3,C481,D099,C47D,C355,D16B,C3BA,C358,C619,C618,C352,C47F,C351,C3B7,C47E,C3BD
    
    [kdhd]
    caid=1722,1834,09C7
    srvid=C35F,C362,C359,C363,C35A,C365,C351,C352,C353,C354,C357,C356,C355,C358,C364,C366
    
    [skyall]
    caid=1722,1834,09C4
    srvid=0008,0009,000A,000B,000C,000D,000E,0010,0011,0012,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,0035,0037,0038,0039,003A,003B,003C,003D,003E,003F,0040,0041,0042,0043,0044,0045,0046,0075,0077,0078,0079,007A,007B,007C,007D,007E,007F,0080,0081,0082,0083,0084,0096,0097,0098,0099,009A,009B,009C,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,0105,0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FF1,7001,7009,700A,0071,006A,006B,0072,0070,006F,0069,007C,0076,006C,0074,6FB8
    Code:
    Oscam.Server:
    
    
    [reader]
    label                         = ccamserver
    enable                        = 1
    protocol                      = cccam
    device                        = blabla.dyndns.org,33000
    account                       = masterblaster,blabla
    services                      = kdhome,kdhd
    inactivitytimeout             = 1
    caid                          = 09C7
    ident                         = 
    group                         = 4
    ecmcache                      = 1
    lb_weight                     = 100
    cccversion                    = 2.3.0
    cccmaxhops                    = 2
    audisabled                    = 1
    
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    Hast Du denn laut webif reshare vom cccamserver?

    Bekommst Du denn vom server auch die kdhd Kanäle?

    Die config sieht erstmal gut aus.

    Grüsse
    szonic
     
    #2
  4. materblaster
    Offline

    materblaster Ist gelegentlich hier

    Registriert:
    4. Oktober 2011
    Beiträge:
    40
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hi,
    danek für deine Antwort!

    Also mein Partner sagt, ich krieg ie kdhd kanäle, habe aber auch alle anderen Kanäle ausprobiert, es geht gar keiner.
    Benutze oscam 1.20, also eine Beta. Hab gerade mehrere Versionen ausprobiert, aber das ändert nichts.


    die F:line vom Partner sieht so aus:
    F: masterblaster user 2 0 0 { 0:0:2 } { } { } user.no-ip.info #

    Das bild aus dem Webinterface von oscam:

    Den Anhang 53542 betrachten
     
    #3
  5. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.945
    Zustimmungen:
    5.864
    Punkte für Erfolge:
    113
    für deine Oscam-version (1.20) sind im reader user und pass falsch angelegt
    Gruß
    janni1
     
    #4
    Pilot und szonic gefällt das.
  6. materblaster
    Offline

    materblaster Ist gelegentlich hier

    Registriert:
    4. Oktober 2011
    Beiträge:
    40
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    ändert leider nicht :(
     
    #5
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    Nimm mal alle begrenzunegn durch services raus.
    Hast Du oscam neu gestartet nach den Änderungen?
     
    #6
  8. materblaster
    Offline

    materblaster Ist gelegentlich hier

    Registriert:
    4. Oktober 2011
    Beiträge:
    40
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    ich hab probiert:

    Code:
    
    [account]
    user                          = user
    pwd                           = pw
    disabled                      = 0
    expdate                       = 
    group                         = 1,3,4
    hostname                      = 
    uniq                          = 0
    sleep                         = 0
    monlevel                      = 4
    au                            = serverd02local
    #services                      = !kddigitalfree,kdhome,kdhd,skyall
    betatunnel                    = 1834.FFFF:1722
    ident                         = 
    cccmaxhops                    = 10
    cccreshare                    = 1
    keepalive                     = 1
    numusers                      = 0
    penalty                       = 0
    
    

    Code:
    [reader]
    label                         = asdfdf
    enable                        = 1
    protocol                      = cccam
    device                        = d.dyndns.org,33000
    #account                       = d,d
    user = masterblaster
    password = pw
    #services                      = kdhome,kdhd
    inactivitytimeout             = 1
    caid                          = 09C7
    ident                         = 
    group                         = 4
    ecmcache                      = 1
    lb_weight                     = 100
    cccversion                    = 2.3.0
    cccmaxhops                    = 2
    audisabled                    = 1
    
    Neustart des servers immer automatisch nach Änderung.... Startet 100 pro neu.

    Mit den Einstellung kommt jetzt folgendes:

    2012/04/16 14:10:03 57EBD0 c cracky (09C7&FFFFFF/C35F/5D:0B2E): rejected group (30 ms) (no matching reader)
     
    Zuletzt bearbeitet: 16. April 2012
    #7
  9. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    verwundert nicht, denn:

    der user cracky fragt deinem Log zufolge 09C7@FFFFFF an (FFFFFF wäre die Provider-Id)

    Dein Server shared aber lt. deinem Log in Post #3 09C7@000000

    Es wäre also mal die Frage zu stellen:
    WER (welche Maschine, welche SoftCam mit welcher Version) ist der user cracky ?????

    Der fragt die Provid FFFFFF an, die gibts aber am Server net, daher FINSTER.

    R
     
    #8
    szonic und Pilot gefällt das.
  10. materblaster
    Offline

    materblaster Ist gelegentlich hier

    Registriert:
    4. Oktober 2011
    Beiträge:
    40
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    razor mein heller held ;-)
    auf die provid hab ich mal gar net geschaut. *schäm*

    die user, der auf die karte zugreifen wollte (mein receiver) ist cracky und der ist über newcamd protokoll angebunden. und da stand drinnen:
    Port = 11111@1722:FFFFFF;11112@1834:FFFFFF;11113@09C7:FFFFFF


    Habs auf 000000 geändert und nun läufts.
    Aber ich dachte immer FFFFFF wäre ein platzhalter für alles. muss mich da wohl nochmal einlesen...

    Besten Dank!
     
    #9
    szonic und Pilot gefällt das.
  11. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    Beim nächsten Mal poste doch einfach mal die passende Config, eventuell wäre das Problem früher gelöst worden! ;-)

    Grüsse
    szonic
     
    #10
  12. materblaster
    Offline

    materblaster Ist gelegentlich hier

    Registriert:
    4. Oktober 2011
    Beiträge:
    40
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    ja, war echt dumm. ich wollt sone art minimalbeispiel machen. ging voll nach hinten los ;)
     
    #11

Diese Seite empfehlen