1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCCam 2.2.1 und Kartenerrror

Dieses Thema im Forum "CS CCcam" wurde erstellt von trackman1976, 7. April 2011.

  1. trackman1976
    Offline

    trackman1976 Freak

    Registriert:
    14. April 2009
    Beiträge:
    204
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    Moin,

    Also ich hab ein denke ich schweres problem..

    wie im Titel verwende ich CCCam 2.2.1, damit lasse ich an einem USB Hub 2 Original Max Digital Smargos mit CW - Karten problemlos laufen.

    Nun käme ein 3. dazu der eine Conax-Karte lesen soll, macht er auch richtig, Karte wird erkannt unter USB 2, und nun kommt der fehler.

    EMM´s werden tadellos übertragen, ECM`s hingegen überhaupt nicht. Es wird auch an die Karte der richtige Sid angefragt, Karte ist Aktiviert und in einem Receiver getestet worden.

    Code:
    Apr  7 15:08:56 futro CCcam: local emm -> card /dev/ttyUSB2 0xb00(0x000)
    Apr  7 15:08:57 futro CCcam: local emm <- card /dev/ttyUSB2 ok
    Apr  7 15:08:57 futro CCcam: client userxxxxx emm 0xb00(0x0) ok: 1 (took 0.583 seconds)
    Code:
    Apr  7 15:13:49 futro CCcam: local ecm -> card /dev/ttyUSB2 0xb00(0x000) sid 0x384
    Apr  7 15:13:49 futro CCcam: local ecm <- card /dev/ttyUSB2 error
    Apr  7 15:13:49 futro CCcam: client userxxxxx ecm request for handler 0x66 0xb00(0x0) sid 0x384 ok: 0 (took 0.227 seconds)
    Karteneinstellungen sind wie folgt


    Code:
    #Lokale Karten - (Smargo Reader)
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyUSB2 smartreader+
    #SERIAL READER : /dev/ttyUSB3 smartreader+
    
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3570000
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB1 3570000
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB2 8000000
    
    LOADBALANCE : /dev/ttyUSB0 /dev/ttyUSB1   #(USB0 und USB1 sind idente Karten)
    wo könnte hier der Fehler sein.....


    Danke im voraus für Hilfestellung
     
    #1
    hwmmc gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: CCCam 2.2.1 und Kartenerrror

    Deaktiviere mal die CLOCKFREQUENZ.. oder fahre die Karte mit 357....
     
    #2
    trackman1976 gefällt das.
  4. hot chili
    Offline

    hot chili Hacker

    Registriert:
    16. März 2011
    Beiträge:
    470
    Zustimmungen:
    115
    Punkte für Erfolge:
    43
    AW: CCCam 2.2.1 und Kartenerrror

    ich habe festgestellt das es besser ist, jeder Karte eine andere Frequenz zuzuweisen. Dann kann ggf das System die Karten besser unterscheiden.
    Abgesehen davon ist es besser mit Seriennummern der Reader zu arbeiten, hier gibt es einen Beitrag wie die "Rules" bearbeitet werden
     
    #3
    trackman1976 gefällt das.
  5. trackman1976
    Offline

    trackman1976 Freak

    Registriert:
    14. April 2009
    Beiträge:
    204
    Zustimmungen:
    59
    Punkte für Erfolge:
    28
    AW: CCCam 2.2.1 und Kartenerrror


    schon versucht keine Besserung....



    auch versucht. leider wird nix anders
     
    #4
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: CCCam 2.2.1 und Kartenerrror

    Haste schon mal gecheckt, wie der Smargo eingestellt ist (vllt. läuft da was falsch).
    Oder mal die Karte in einen anderen Smargo stecken ... und testen.
     
    #5

Diese Seite empfehlen