1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Brauche dringend Hilfe

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Sasa1979, 16. Mai 2012.

  1. Sasa1979
    Offline

    Sasa1979 Ist gelegentlich hier

    Registriert:
    21. Juni 2011
    Beiträge:
    85
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo zusammen,

    bin mittlerweile mit meinem Latein am Ende. Habe unzählige Foren durchforstet, zig mal meine Dateien geändert und fast meine DM800HDse zertrümmert...! Die Serverbox wird zumindest schon einmal hell.

    Ich habe zwei Dreambox 800 HD se, eine Sky (V13) und eine HD+ (HD01) Karte. Die möchte ich ganz gern via Homesharing auf der 2. Dreambox nutzen.

    Habe leider überhaupt keine Ahnung, also bitte nicht mit Fachbegriffen antworten.
    Habe mir die Konfigurationen aus dem Netz zusammengesucht (mipsel.tuxbox) und folgende Dateien erstellt:


    Auf der Client Box (OSCAM 1.10 SVN6089 aktiviert):

    /var/tuxbox/config/osam.conf
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    logfile = /tmp/oscam.log
    maxlogsize = 256
    Saveinithistory = 1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local


    [webif]
    HttpPort = 3001
    HttpUser = user
    HttpPWD = dreambox
    HttpRefresh = 10
    HttpAllowed = 192.168.2.1-192.168.2.255
    HttpReadOnly = 1


    [newcamd]
    Port = 34000@09C4:000000;34001@1830:003411
    key = 0310119790020120020200120120
    keepalive = 1

    /var/tuxbox/config/oscam.dvbapi
    P: 1830
    P: 09C4
    /var/tuxbox/config/oscam.server
    [reader]
    Label = Sky
    Protocol = newcamd
    key = 0310119790020120020200120120
    Device = 192.168.2.106,8005
    account = user
    cardmhz = 357
    mhz = 357
    Detect = CD
    Group = 1
    boxid = 12345678
    CAID = 09C4
    EMMCache = 1,1,2


    [reader]
    Label = HDplus
    Protocol = newcamd
    key = 0310119790020120020200120120
    Device = 192.168.2.106,8005
    account = user
    cardmhz = 368
    mhz = 368
    Detect = CD
    Group = 2
    CAID = 1830
    rsakey = BF35...DD5
    boxkey = A76...37C
    EMMCache = 1,1,2
    /var/tuxbox/config/oscam.user
    [account]
    user = user
    pwd = dreambox
    enable = 1
    group = 1,2
    au = 1
    keepalive = 1
    /var/etc/cccam.cfg
    # Sky
    N: 192.168.2.106 34000 user dreambox 03 10 11 97 90 02 01 20 02 02 00 12 01 20
    # HDplus
    N: 192.168.2.106 34001 user dreambox 03 10 11 97 90 02 01 20 02 02 00 12 01 20



    Auf der Server Box (OSCAM 1.10 SVN6089 aktiviert):






    /var/tuxbox/config/osam.conf
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    logfile = /tmp/oscam.log
    maxlogsize = 256
    Saveinithistory = 1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local


    [webif]
    HttpPort = 3001
    HttpUser = user
    HttpPWD = dreambox
    HttpRefresh = 10
    HttpAllowed = 192.168.2.1-192.168.2.255
    HttpReadOnly = 1


    [newcamd]
    Port = 34000@09C4:000000;34001@1830:003411
    key = 0310119790020120020200120120
    keepalive = 1
    /var/tuxbox/config/oscam.dvbapi
    P: 1830
    P: 09C4

    /var/tuxbox/config/oscam.server
    [reader]
    Label = Sky
    Protocol = internal
    Device = /dev/sci0
    cardmhz = 357
    mhz = 357
    Detect = CD
    Group = 1
    boxid = 12345678
    CAID = 09C4
    EMMCache = 1,1,2


    [reader]
    Label = HDplus
    Protocol = internal
    Device = /dev/sci1
    cardmhz = 368
    mhz = 368
    Detect = CD
    Group = 2
    CAID = 1830
    rsakey = BF35....DD5
    boxkey = A76...7C
    EMMCache = 1,1,2
    /var/tuxbox/config/oscam.user
    [account]
    user = user
    pwd = dreambox
    enable = 1
    group = 1,2
    au = 1
    keepalive = 1


    Hab ich irgendetwas vergessen (Datei erstellen oder Befehlszeile)? Kann mir jemand helfen???
     
    Zuletzt von einem Moderator bearbeitet: 16. Mai 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    Hallo Sasa-Soest.

    bitte in Zukunft Spoiler setzen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    !

    Mlg piloten
     
    #2
    meister85 gefällt das.
  4. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Sofern du da nicht noch zwei Karten hast, ist die Config auf deiner Clientbox völlig falsch.^^
    Installiere auf deiner Clientbox einfach nur CCcam und connecte mit deinen N-Lines...
    Code:
    # Sky
    N: 192.168.2.106 34000 user dreambox 03 10 11 97 90 02 01 20 02 02 00 12 01 20
    # HDplus
    N: 192.168.2.106 34001 user dreambox 03 10 11 97 90 02 01 20 02 02 00 12 01 20
    
     
    #3
    1 Person gefällt das.
  5. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Entweder wie T1x schon sagte ein reines CCcam laufen lassen oder du installierst dir auf der Clientbox nur OScam. OScam/CCcam Kombi ist nicht notwendig. Sofern du dich für die OScam Variante entscheiden solltest, bitte die Configs so anpassen:

    Serverbox:

    Hier bitte zusätzlich einen neuen User in der oscam.user erstellen:

    [account]
    user = clientbox
    pwd = clientboxpassword
    enable = 1
    group = 1,2
    au = 1
    keepalive = 1
    caid = 09C4,1830

    ps. Für den localen User "User" brauchst du kein Passwort, da dvbapi im Einsatz ist! Außerdem die entsprechenden Caid´s eintragen.

    Das Newcamd Protokoll würde ich komplett abschalten und stattdessen den Camd35 nutzen! Hierfür musst du in der oscam.conf von der Serverbox ein folgendes einstellen:

    [cs357x]
    port = 32569 #ist nur ein Beispiel kannst du persönlich anpassen!

    Clientbox musst du anschließend so anpassen:

    oscam.server

    [reader]
    label = Proxy
    protocol = camd35
    device = 192.168.2.106,32569 #hier der Port aus der oscam.conf von der Serverbox! Die IP musst natürlich die von der Serverbox sein.
    user = clientbox
    password = clientboxpassword
    group = 1
    caid = 09C4,1830

    Den oscam.user von der Clientbox musst du nur noch geringfügig anpassen:

    [account]
    user = user
    pwd =
    enable = 1
    group = 1
    au = 1
    caid = 09C4,1830
     
    #4
    1 Person gefällt das.

Diese Seite empfehlen