1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Basteltip, jetzt helf ich mir selber

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von Louis-Cyphre, 3. Februar 2010.

  1. Louis-Cyphre
    Offline

    Louis-Cyphre VIP

    Registriert:
    8. Januar 2010
    Beiträge:
    1.681
    Zustimmungen:
    1.153
    Punkte für Erfolge:
    113
    Beruf:
    der Lichtbringer
    Ort:
    Heidiland ist ums Eck...
    Folgendes Szenario:

    Ladeanschluß vom TomTom mal so richtig im Eimer.
    Habe die über USB-Anschluß laden Version.
    USB Buchse ausgebrochen.
    Also zunächst mal die Drähtchen an den alten Anschluß gelötet.

    Hat auch nicht ewig gehalten.
    Jetzt sind die Lötstellen vollkommen weg und zu nix mehr zu gebrauchen, also Akku laden geht dann auch nicht mehr..
    Aber deswegen gleich das Gerät wegwerfen? Sonst geht es ja einwandfrei (mal bei TomTom angefragt, die werfen das auch nur weg und geben ein Austauschgerät für teuer Geld wieder raus).

    Also das Ding nochmal auf.
    Überlegt.
    Wenn der Strom da unten links rein geht und dann irgendwann auch am Akku ankommen soll, der soll ja geladen werden, dann müßte es auch gehen, wenn man seine Drähtchen direkt an den Akkuanschluß anlötet.
    Also Akkustecker abgezogen, die zwei (das rote und das schwarze Kabel, gelb kann ganz bleiben) Käbelchen des Akku durchgetrennt, mit der richtigen Polarität zwei Käbelchen drangelötet, das rote und schwarze des Akkus auch wieder dran, Akkustecker in die Buchse, selbstangelötete Käbelchen aus der ehemaligen USB-Buchse ausgeführt, an die dann ein Miniklinke gelötet.
    Der Knickschutz der Miniklinke steckt jetzt straff in der ehemaligen USB-Buchse, kann also nix mehr abreißen und so.

    Jetzt noch das Ladegerät richtig gepolt an eine Miniklinkebuchse löten.
    Einstecken.
    Funzt.

    Ob der Akku jetzt dann auch geladen wird, keine Ahnung (ich nutze es eh immer nur mit einem "Feststromanschluß, der Akku hat bei mir eh nur noch so knapp 15 Minuten gehalten und wäre eh dran gewesen mit Austausch).
    Je nach Akku meldet sich irgendwann das TomTom mit der Meldung "TomTom wird in XX Sekunden ausgeschaltet weil Akku platt", diese Meldung einfach wegdrücken (auf Nein klicken) und es läuft weiter.
    Grüne Ladekontroll LED geht bei mir dann allerdings nicht mehr.
    Inzwischen schon mehrere Stunden.

    Im Menue die Option "Gerät abschalten bei wegfallen der externen Spannungsversorgung" nicht auswählen.
    Also das gerät soll dann an bleiben.
    Tut es auch.
     
    #1

Diese Seite empfehlen