1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Anderes Netzwerkkabel -> keine Verbindung ins Internet möglich

Dieses Thema im Forum "Opticum 9600 S/TS" wurde erstellt von elmago81, 20. September 2011.

  1. elmago81
    Offline

    elmago81 Ist gelegentlich hier

    Registriert:
    16. September 2010
    Beiträge:
    47
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo Leute,

    hab hier ein seltsames Phänomen das ich so in dieser Art und Weise noch nicht im Forum gefunden habe, evtl. hat jemand dasselbe Problem bzw. Abhilfe.

    Hab ein 9600 HD TS bisher ohne grössere Probs im CS Netzwerk betrieben.

    Nun bin ich umgestiegen auf Prima, und hab den TS bei meinem Bruder aufgestellt.
    Aber leider ist beim ihm die Verbindung ins Internet bzw. zum Router nicht möglich. -> DNS Error

    Hab folgendes getestet:

    • DHCP aus/ein, Manuelle IP + DNS usw. eingetragen -> DNS Error

    • Firmware upgrade bzw. downgrade, so ziemlich alle Versionen durchgetestet. -> DNS Error

    • Werkseinstellung, danach wieder so gut wie alle Firmware probiert -> DNS Error

    • Nach 2 Stunden experimenten sowohl mit Opti 9600 TS, Router, Switch, LAN Kabel, LAN Dosen immer noch kein Erfolg.

    • Daraufhin hab ich den 9600 TS wieder bei mir an dasselbe LAN Kabel gehängt wo er problemlos lief -> Netzwerkbetrieb möglich

    • Wieder bei meinem Bruder aufgestellt, also ein anderes LAN Kabel, -> DNS Error

    • Prima bei meinem Bruder aufgestellt, läuft problemlos
    Also meine Erkenntnis war, das der Opti TS, irgend etwas in der Netzwerkkarte speichert, bzw. bei einem anderen LAN Kabel sich ums Verrecken nicht mehr im Netzwerk anmeldet wieso auch immer.
    Mir als Informatiker ist echt rätselhaft was der Opti da treibt.
    Hab auf jeden Fall das Gerät zurückgeschickt und warte nun auf das Ergebnis ab.

    Hatte jemand schon mal dasselbe Problem?

    Neuer Fall: Wollte heute einen bereits laufenden Prima vom LAN Betrieb mittels [FONT=&quot]WiFi-Bridge [/FONT]umrüsten auf WLAN, was ich bereits erfolgreich bei nem anderen Freund getan habe.

    Pustekuchen, der Prima macht genau die gleichen Zicken wie mein TS. ->DNS Error
    Am Lan Kabel ist Netzwerkbetrieb möglich, mittels Wifi-Bridge nicht.

    Scheint also wieder dasselbe Problem zu sein. Wifi-Bridge funktioniert
    tadellos, Router usw. ebenso. DHCP ein, aus bringt kein Erfolg.
    Das dumme ding speichert irgendwie die Verbindung in der Netzwerkkarte, bzw. ich hab kein Plan was der Opti überhaupt speichert, bzw. warum es sich net versucht im Netzwerk anzumelden.
    Mann kann auch an den Statuslampen der Netzwerkkarte hinten am Opti erkennen, das der nix tut. LAN kabel ran, Statuslampe wechselt von Dauerleuchten auf Blinken über, WIFI Bridge ran, Statuslampe leuchtet dauerhaft.

    Kann mir jemand weiterhelfen? Wir haben bisher fast 20 Opti im Einsatz, TS, Prima und Mini. Alle laufen so gut wie problemlos.

    In der Regel kommts auch nicht so oft vor, das dass LAN Kabel gewechselt wird, aber im WORST-CASE Fall kann ich doch nicht 20 Receiver zurück schicken!!!

    Für Abhilfe / Infos was ich selber tun kann wäre ich echt mega dankbar.

    Werde morgen auch versuchen Opticum direkt zu kontaktieren, aber nachdem was ich hier alles über den Support von denen gelesen habe, erhoffe ich mir da keine allzu grosse Hilfe, und setze daher meine ganze Hoffnung auf das Forum hier.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. magga40
    Offline

    magga40 Meister

    Registriert:
    13. Februar 2011
    Beiträge:
    707
    Zustimmungen:
    220
    Punkte für Erfolge:
    43
    AW: Anderes Netzwerkkabel -> keine Verbindung ins Internet möglich

    Hallo diese Problem ist schon off bei Opticum gekommen einfach Kabel umtauschen mehr Info hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. elmago81
    Offline

    elmago81 Ist gelegentlich hier

    Registriert:
    16. September 2010
    Beiträge:
    47
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Anderes Netzwerkkabel -> keine Verbindung ins Internet möglich

    Was meinst du denn bitte mit LAN Kabel umtauschen?

    An dasselbe LAN Kabel an dem der Opti TS nicht funktioniert,

    funktioniert mein Opti Prima,
    funktioniert mein Laptop,
    funktioniert mein Bruder sein PC,
    funktioniert das Laptop von meinem Dad,
    und es funktioniert der Laptop von meiner Freundin.

    sorry, aber wieso sollte ich dann das Netzkabel umtauschen?

    es steht also 5 zu 1 das dass LAN Kabel in Ordnung ist!

    Kannst du bissle genauer erklären wieso ich das LAN Kabel wechseln soll???
     
    #3
  5. magga40
    Offline

    magga40 Meister

    Registriert:
    13. Februar 2011
    Beiträge:
    707
    Zustimmungen:
    220
    Punkte für Erfolge:
    43
    AW: Anderes Netzwerkkabel -> keine Verbindung ins Internet möglich

    ok das habe ich so geschrieben weil bei meinsten das hat geholfen wenn du meinst das kabel ok ist dann probier mal von computer dauern Ping machen wenn Ping ist ok und geht keine werte zu verloren da ganze probleme kann am router liegen und wenn Ping aben zu geht nicht dann die netzwerk karte bei opticum ist kaput
     
    #4

Diese Seite empfehlen