Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

wie kann ich es einstellen das ich online update machen kann ??

bibo1

Hacker
Registriert
28. Januar 2008
Beiträge
417
Punkte Reaktionen
31
Erfolgspunkte
88
AW: Aktuelles Duck-Trick RAMFS Release **Support Thread**

hallo master750,
schau mal unter Post #2193 , vom 08.01.da habe ich beschrieben wo man das findet wie man das macht:emoticon-0144-nod:.

Gruss
bibo1
 
OP
master750

master750

Ist oft hier
Registriert
15. Dezember 2008
Beiträge
110
Punkte Reaktionen
9
Erfolgspunkte
38
nun bekomme ich Mediaportal nicht rauf

Installing enigma2-plugin-extensions-mediaportal (7.2.1) to root...
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
* python-netclient * python-json * python-pyopenssl * python-xml * python-html * python-pycrypto * python-misc * python-textutils * python-twisted-core * python-twisted-web * python-compression * python-robotparser * python-mechanize * gst-plugins-good-flv * gst-plugins-bad-rtmp * gst-plugins-bad-fragmented *
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.

ArgusVIP:~# opkg update
opkg install librtmp0
opkg install python-textutils
opkg install gst-plugins-bad-fragmented
opkg install python-robotparser
opkg install gst-plugins-good-flv
opkg install python-mechanize
opkg install python-twisted-web
opkg install python-twisted-core
opkg install python-compression
opkg install python-json
opkg install python-misc
opkg install python-xml
opkg install python-html
opkg install python-argparse
Downloading
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
.
Inflating
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
.
Updated list of available packages in /var/opkg/lists/TeamCS.
ArgusVIP:~# opkg install librtmp-bin
Unknown package 'librtmp-bin'.
Collected errors:
* opkg_install_cmd: Cannot install package librtmp-bin.
ArgusVIP:~# opkg install librtmp0
Unknown package 'librtmp0'.
Collected errors:
* opkg_install_cmd: Cannot install package librtmp0.
ArgusVIP:~# opkg install python-textutils
Unknown package 'python-textutils'.
Collected errors:
* opkg_install_cmd: Cannot install package python-textutils.
ArgusVIP:~# opkg install gst-plugins-bad-fragmented
Unknown package 'gst-plugins-bad-fragmented'.
Collected errors:
* opkg_install_cmd: Cannot install package gst-plugins-bad-fragmented.
ArgusVIP:~# opkg install python-robotparser
Unknown package 'python-robotparser'.
Collected errors:
* opkg_install_cmd: Cannot install package python-robotparser.
ArgusVIP:~# opkg install gst-plugins-good-flv
Unknown package 'gst-plugins-good-flv'.
Collected errors:
* opkg_install_cmd: Cannot install package gst-plugins-good-flv.
ArgusVIP:~# opkg install python-mechanize
Unknown package 'python-mechanize'.
Collected errors:
* opkg_install_cmd: Cannot install package python-mechanize.
ArgusVIP:~# opkg install python-twisted-web
Unknown package 'python-twisted-web'.
Collected errors:
* opkg_install_cmd: Cannot install package python-twisted-web.
ArgusVIP:~# opkg install python-twisted-core
Unknown package 'python-twisted-core'.
Collected errors:
* opkg_install_cmd: Cannot install package python-twisted-core.
ArgusVIP:~# opkg install python-compression
Unknown package 'python-compression'.
Collected errors:
* opkg_install_cmd: Cannot install package python-compression.
ArgusVIP:~# opkg install python-json
Unknown package 'python-json'.
Collected errors:
* opkg_install_cmd: Cannot install package python-json.
ArgusVIP:~# opkg install python-misc
Unknown package 'python-misc'.
Collected errors:
* opkg_install_cmd: Cannot install package python-misc.
ArgusVIP:~# opkg install python-xml
Unknown package 'python-xml'.
Collected errors:
* opkg_install_cmd: Cannot install package python-xml.
ArgusVIP:~# opkg install python-html
Unknown package 'python-html'.
Collected errors:
* opkg_install_cmd: Cannot install package python-html.
ArgusVIP:~# opkg install python-argparse
Unknown package 'python-argparse'.
Collected errors:
* opkg_install_cmd: Cannot install package python-argparse.
ArgusVIP:~#

das geht auch nicht

brauche mal hilfe bitte
 
Zuletzt bearbeitet von einem Moderator:

Pilot

MFC
Teammitglied
Registriert
29. Mai 2008
Beiträge
31.784
Lösungen
2
Punkte Reaktionen
28.970
Erfolgspunkte
1.103
Ort
Deutschland
OP
master750

master750

Ist oft hier
Registriert
15. Dezember 2008
Beiträge
110
Punkte Reaktionen
9
Erfolgspunkte
38
AW: wie kann ich es einstellen das ich online update machen kann ??

habe alles wie beschrieben hinbekommen und es läuft schon mal soweit

Update auf V151 habe ich nun auch gemacht läuft super jetzt
 
Oben