Infos VDR-SC-(db) für VDR Versionen => VDR-1.7.34

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von dippes, 26. Oktober 2013.

  1. dippes
    Online

    dippes Meister

    Registriert:
    23. April 2011
    Beiträge:
    704
    Zustimmungen:
    82
    Punkte für Erfolge:
    28
    Ort:
    Zuhause
    Ich habe weil vdr-sc db mit neueren vdr Versionen nicht mehr funktionert das Template angepasst.
    Was auch super funktioniert.
    Wo ich ich nicht mehr weiterkomme ist ein debian Paket zu erstellen.

    Ein " dpkg --build debinhalt vdr-sc-pb_1.4-4_all.deb" bring diese Fehlermeldung

    Code:
    dpkg-deb: Fehler: Öffnen der Paket-Infodatei »debinhalt/DEBIAN/control« zum Lesen fehlgeschlagen: Datei oder Verzeichnis nicht gefunden
    
    Wie Packe ich das ganze wieder zusammen. Ich habe lediglich das " vdr-sc-pb_1.4-3_all.deb" mit "dpkg-deb --extract vdr-sc-pb_1.4-3_all.deb debinhalt" extrahiert und das Template angepasst.

    Kann da wer helfen?
    edit: Habs hinbekommen und hier zum Download bereitgestellt.

    Download vdr-sc-pb_1.4-4_all.deb


    MfG

    dippes
     
    Zuletzt bearbeitet: 26. Oktober 2013
    #1
    sbaol gefällt das.
  2. gfa-skyranger
    Offline

    gfa-skyranger Newbie

    Registriert:
    11. Juni 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: VDR-SC-(db) für VDR Versionen => VDR-1.7.34

    Danke.
    :)

    Mal sehen obs auch bei EasyVDR 2.0 funzt
     
    #2
  3. VDRreloaded
    Offline

    VDRreloaded Newbie

    Registriert:
    15. Februar 2015
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: VDR-SC-(db) für VDR Versionen => VDR-1.7.34

    Und? Hat es geklappt?
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.