Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Talk Suche Excel Formel

Dieses Thema im Forum "Microsoft Office 2016 Hilfe/Support" wurde erstellt von Phantom, 14. Juli 2018.

  1. Phantom
    Offline

    Phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    38.888
    Zustimmungen:
    20.161
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Moin. Ich suche eine Excel Formel die folgendes für mich macht.

    Ich habe 2 Blätter. Auf Blatt 1 sind B2 bis B1000 habe ich Zahlen. Gleich daneben steht ein Status. Ich habe in Blatt 2 die selben Zahlen nur durcheinander und weit aus mehr wie auf Blatt 1. Dazu ist auf Blatt 2 der Status immer aktuell.

    Ich möchte jetzt den Status von Blatt 2 in Blatt 1 übertragen.

    Dazu soll auf Blatt 1 nur die Zelle B2 mit Blatt 2 B:B verglichen werden. WENN eine Zelle gleich ist, soll von Blatt 2 D:D der wert ausgegeben werden. Dieser muss dann aber auch aus der reihe kommen, wo der treffer war.
     
    #1
  2. HarryHase
    Offline

    HarryHase Elite Lord Supporter

    Registriert:
    16. September 2008
    Beiträge:
    3.195
    Zustimmungen:
    1.773
    Punkte für Erfolge:
    113
    Ort:
    Belgium/Nederlands
    schau mal hier : Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    #2
    szonic gefällt das.
  3. Phantom
    Offline

    Phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    38.888
    Zustimmungen:
    20.161
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Das habe ich schon versucht. Keine ahnung warum es nicht will aber als ausgabe komm NV Nicht vorhanden.

    =SVERWEIS(B2;'Status Import'!1:1048576;7;FALSCH)
     
    #3
  4. Phantom
    Offline

    Phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    38.888
    Zustimmungen:
    20.161
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Es funktioniert jetzt.

    =SVERWEIS(B2;'Status Import'!$B$1:$H$5031;7;FALSCH)
     
    #4
    szonic, axel und DVB-T2 HD gefällt das.
  5. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.571
    Zustimmungen:
    8.984
    Punkte für Erfolge:
    113
    Habe es gerade erst gelesen, aber Du hast es ja gelöst.
    Die Matrix war Dein Problem, bzw. die fehlende Matrix.
    Gleich merken für das nächste Mal. :)
     
    #5
    HarryHase gefällt das.
  6. Phantom
    Offline

    Phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    38.888
    Zustimmungen:
    20.161
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Keine sorge, ich bin zwar damit fertig, aber jetzt kommt das nächste.Ich will eine Suche in einer neuen Tabelle erstellen mit ein Suchfeld. Das klappt zwar, aber ich kann immer nur ein Ergebnis listen lassen.

    Im moment habe ich es so
    =SVERWEIS($C$7;Aufträge;SPALTE(A9);0)

    C7 ist hierbei das suchfeld. Das ganze habe ich über mehrere zeilen. Was aber wenn ich mehr mehr als ein Treffer vorhanden ist
     
    #6

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden