Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

SRG und 3+ update mit Oscam und easymouse

topolino2

Ist gelegentlich hier
Registriert
2. Juni 2013
Beiträge
75
Punkte Reaktionen
6
Erfolgspunkte
8
Hallo Miteinander


Ich habe für mich einen Server auf dem Oscam läuft und einen 2ten Receiver in House der als Client läuft.

Am Server ist eine easymouse mit der Original V5 SRG Karte.


Das Problem das ich habe ist das beim VU+ Receiver das au auf activ schaltet und beim server bleibt es auf on und schaltet nicht auf activ.

Ich möchte gerne 3+ und SRG via Server updaten und nicht jeden Monat die Karte in den Receiver schieben.


Hier die Configs vom Client und vom Server

Client

Oscam.dvbapi

P: 0500:050800

P: 0500:050810

P: 0500:040820

P: 0D05 # ORF CW / EMU

P: 0D95 # ORF ICE

P: 1830:003411 # HD01

P: 1843:003411 # HD02

P: 1702 # S02

P: 1833 # S02HD ohne Betatunnel

P: 094C # V13

P: 098C # V14

P: 0930

Oscam.user

[account]

user = au-srg

pwd = update

caid = 0500

keepalive = 1

au = line_newcamd

group = 1

oscam.server

[reader]

label = line_newcamd

protocol = newcamd

device = 192.168.178.30,31000

key = 0102030405060708091011121314

user = au-srg

password = update

connectoninit = 1

fallback = 1

caid = 0500

group = 2

cccreshare = 1


Server

Oscam.user

[account]

user = au-srg

pwd = update

caid = 0500

monlevel = 2

suppresscmd08 = 0

au = srg

group = 1,2

preferlocalcards = 0

ident = 0500:050800,050810,040820

numusers = 1

oscam Reader

[reader]

label = srg

protocol = mouse

device = /dev/ttyUSB0

localcards = 0500:050800,050810,040820

caid = 0500

detect = cd

group = 1

emmcache = 1,1,2,0


oscam.conf

[global]

serverip = 192.168.178.30

logfile = /usr/local/etc/OScam.log

disableuserfile = 0

maxlogsize = 2480

block_same_ip = 0

block_same_name = 0

usrfile = /usr/local/etc/OScam.log

lb_auto_betatunnel_mode = 3

suppresscmd08 = 1


[cache]


[cs357x]

port = 16000

suppresscmd08 = 1


[cs378x]

port = 15000

suppresscmd08 = 1


[newcamd]

port = 31000@0500:050810

key = 0102030405060708091011121314

keepalive = 1


[cccam]

port = 13000

nodeid = E5A864DA10491558

version = 2.3.0

reshare = 1

reshare_mode = 1

ignorereshare = 1

forward_origin_card = 1


[monitor]

port = 24480

monlevel = 4


[webif]

httpport = 83

httppiconpath = /usr/local/etc/spicon

httprefresh = 15

httpshowpicons = 1

httppiconsize = 40

httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255

Besten Dank für eure Feedbacks habe jetzt schon diverse Varianten aus dem Netz ausprobiert aber ich krieg das au nur immer beim Client activ.
 
Zuletzt bearbeitet:
Registriert
11. Oktober 2009
Beiträge
6.229
Punkte Reaktionen
7.342
Erfolgspunkte
383
Ort
Berlin
wenn dein Server auch ein Receiver ist, fehlt in der oscam.conf der dvbapi Bereich und in der oscam.user der lokale User

zusätzlich im Server / oscam.conf
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!


zusätzlich im Server / oscam.user
Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

Dann Oscam neu starten.
 
OP
topolino2

topolino2

Ist gelegentlich hier
Registriert
2. Juni 2013
Beiträge
75
Punkte Reaktionen
6
Erfolgspunkte
8
Nein Der Server ist kein Receiver
Es ist ein Server mit Linux an dem die easymouse hängt wo die SRG Karte drin ist. wir haben mehrere Receiver im Haus und ich möchte über das eigene Netzwerk die Receiver mit SRG Keys füttern. Nur im eigenen Haus. Bis jetzt musste ich immer nach einem Monat die SRG Karte in einen Receiver stecken um sie wieder frei zu schalten. Meine Idee ist es das der Server mit Oscam und der Easymouse die Keys selbst updatet.
 
Registriert
11. Oktober 2009
Beiträge
6.229
Punkte Reaktionen
7.342
Erfolgspunkte
383
Ort
Berlin
d.h. die Client Config ist von einer VU+?

Normal dürfte es bei den oben angegebenen Configs die Schweizer nicht einmal hell werden.

Der Proxy Reader ist Gruppe 2 und der lokale User hat Gruppe 1

so wird das sicher ein langer Prozess.

Bitte nochmal die Configs prüfen und neu posten

Edit: ändere mal das Verbindungsprotokoll auf cs378x. Es gibt Receiver, die nicht bei jedem Protokoll auch EMM´s senden.
 
OP
topolino2

topolino2

Ist gelegentlich hier
Registriert
2. Juni 2013
Beiträge
75
Punkte Reaktionen
6
Erfolgspunkte
8
Server

oscam.conf
[global]
serverip = 192.168.178.30
logfile = /usr/local/etc/OScam.log
disableuserfile = 0
maxlogsize = 2480
block_same_ip = 0
block_same_name = 0
usrfile = /usr/local/etc/OScam.log
lb_auto_betatunnel_mode = 3
suppresscmd08 = 1
[cache]

[cs357x]
port = 16000
suppresscmd08 = 1
[cs378x]
port = 15000
suppresscmd08 = 1
[newcamd]
port = 31000@0500:050810,040810
key = 0102030405060708091011121314
keepalive = 1
[cccam]
port = 13000
nodeid = E5A864DA10491558
version = 2.3.0
reshare = 1
reshare_mode = 1
ignorereshare = 1
forward_origin_card = 1
[monitor]
port = 24480
monlevel = 4
[webif]
httpport = 83
httppiconpath = /usr/local/etc/spicon
httprefresh = 15
httpshowpicons = 1
httppiconsize = 40
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255

oscam.server
[reader]
label = srg
protocol = mouse
device = /dev/ttyUSB0
localcards = 0500:050800,050810,040820
caid = 0500
detect = cd
group = 2
emmcache = 1,1,2,0

CLIENT

oscam.conf
[global]
logfile = /var/log/oscam.log
block_same_ip = 0
block_same_name = 0
usrfile = /usr/local/etc/OScam.log
lb_nbest_readers = 2
[cache]
[cccam]
port = 12000
nodeid = 554AE16410201448
version = 2.3.0
reshare = 0
[dvbapi]
enabled = 1
au = 1
pmt_mode = 0
user = dvbapiau
boxtype = dreambox
[webif]
httpport = 83
httptpl = 192.168.178.30/usr/local/etc/spicon
httppiconpath = /usr/keys/spicon
httphelplang = de
httprefresh = 10
httppollrefresh = 10
httphideidleclients = 0
httpshowpicons = 1
httpshowreaderinfo = 1
httpallowed = 127.0.0.1,0.0.0.0-192.168.255.255
http_status_log = 1

oscam.server
[reader]
label = cs378x_remote
protocol = cs378x
device = 192.168.178.30,15000
user = XXX
password = XXX
reconnecttimeout = 60
keepalive = 1
fallback = 1
caid = 0600&0F00,0900&0F00,0B00&0F00,1800&FF00,0500&0F00,0919,09CD
group = 2
cccreshare = 0

oscam.user
[account]
user = dvbapiau
caid = 0600&0F00,0900&0F00,0B00&0F00,1800&FF00,0500&0F00,0919,09CD
suppresscmd08 = 1
au = cs378x_remote
group = 1,2
max_connections = 2


DANKE mit diesen Einstellungen geht das au beim CLIENT und SERVER auf active
 
Zuletzt bearbeitet:
Oben