Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

Dieses Thema im Forum "Archiv" wurde erstellt von AnnaLu, 3. Oktober 2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AnnaLu
    Offline

    AnnaLu Ist oft hier

    Registriert:
    19. April 2010
    Beiträge:
    116
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    Hallo,

    bin gerade dabei einen Debian aufzusetzen. Wenn ich jedoch versuche CCcam mit Hilfe des Befehls "/CCcam/bin/./CCcam.x86" zu starten, kommt im Putty die Meldung "Speicherzugriffsfehler". Rechte sind auf 755 gesetzt. Was mache ich falsch?

    Danke und Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ysimmerath
    Offline

    ysimmerath Meister

    Registriert:
    5. Dezember 2007
    Beiträge:
    950
    Zustimmungen:
    433
    Punkte für Erfolge:
    63
    Ort:
    31°37'40.96"N
    AW: Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

    und warum machst nicht einfach so

    Code:
    c restart
    c start 
    c stop
     
    #2
  4. AnnaLu
    Offline

    AnnaLu Ist oft hier

    Registriert:
    19. April 2010
    Beiträge:
    116
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    AW: Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

    Was meinst du genau?

    Wenn ich nur den Befehl "c restart" eingebe, kommt folgende Meldung: "-bash: c: Kommando nicht gefunden."

    und bei "/CCcam/bin/./CCcam.x86 restart" kommt wieder die Meldung "Speicherzugriffsfehler"
     
    #3
  5. ysimmerath
    Offline

    ysimmerath Meister

    Registriert:
    5. Dezember 2007
    Beiträge:
    950
    Zustimmungen:
    433
    Punkte für Erfolge:
    63
    Ort:
    31°37'40.96"N
    AW: Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

    hast du uberhaupt IPC drauf ?
     
    #4
  6. AnnaLu
    Offline

    AnnaLu Ist oft hier

    Registriert:
    19. April 2010
    Beiträge:
    116
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    AW: Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

    Hab Debian 6.0.2.1 drauf. Huch falscher Bereich? Bitte ein Mod verschieben
     
    #5
  7. ysimmerath
    Offline

    ysimmerath Meister

    Registriert:
    5. Dezember 2007
    Beiträge:
    950
    Zustimmungen:
    433
    Punkte für Erfolge:
    63
    Ort:
    31°37'40.96"N
    AW: Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

    und wieso instalierst du kein IPC ist besser
     
    #6
  8. AnnaLu
    Offline

    AnnaLu Ist oft hier

    Registriert:
    19. April 2010
    Beiträge:
    116
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    AW: Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

    Habe jetzt IPC installiert. Thread kann geschlossen/gelöscht werden.
     
    #7
  9. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.667
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: Speicherzugriffsfehler beim Versuch CCcam.x86 zu starten

    [​IMG]

    Auf Wunsch von AnnaLu geschlossen.
     
    #8
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.