Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Smargo wird nicht mehr erkannt

maxiking32

Spezialist
Mitglied seit
18. März 2010
Beiträge
609
Reaktion auf Beiträge
40
Punkte
78
Hallo,
mein Smargo wird von heute auf morgen nicht mehr erkannt!!! Es befindet sich CCcam auf dem Igel 564LX PREMIUM und eine S02 ist im Smargo!
Auf den Befehl:
# ls -l /dev/ttyUSB*

reagiert er nicht schreibt einfach leer! Im meinem Windows Pc wird er ohne Probleme erkannt! In der CCcam 2.2.1 erhalte ich immer:

card reader /dev/ttyUSB0


no or unknown card insertedNun habe ich ein Problem! Danke für eure Vorschläge!
 

xetic

Board Guru
Mitglied seit
24. November 2010
Beiträge
1.379
Reaktion auf Beiträge
220
Punkte
83
AW: Smargo wird nicht mehr erkannt

zieh ihn ab, dann wieder an...
was sagt der befehl dmesg?
 
OP
OP
M

maxiking32

Spezialist
Mitglied seit
18. März 2010
Beiträge
609
Reaktion auf Beiträge
40
Punkte
78
AW: Smargo wird nicht mehr erkannt

[274002.842619] Ack 3132269759 before 3132269923:3132269923
[274367.283124] Ack 3132286835 before 3132286999:3132286999
[274801.507482] Ack 3132307191 before 3132307355:3132307355
[274801.554086] Ack 3132307191 before 3132307355:3132307355
[275473.938860] Ack 3132339847 before 3132340011:3132340011
[275955.958264] Ack 3132373635 before 3132373799:3132373799
[276090.246496] Ack 3132383167 before 3132383331:3132383331
[279108.984718] Ack 3132535951 before 3132536115:3132536115
[294923.535251] Ack 1305781043 before 1305781063:1305781063
[306513.298588] Ack 1305781423 before 1305781443:1305781443
[308927.555171] Ack 1305781503 before 1305781523:1305781523
[314397.245709] Ack 1305781683 before 1305781703:1305781703
[519860.000120] usb 4-1: USB disconnect, address 3
[519860.003300] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
[519860.004961] ftdi_sio 4-1:1.0: device disconnected
[519860.064072] ------------[ cut here ]------------
[519860.064128] WARNING: at /build/buildd-linux-2.6_2.6.32-39-i386-7HPxPD/linux-2.6-2.6.32/debian/build/source_i386_none/drivers/usb/serial/usb-serial.c:485 serial_break+0x47/0x62 [usbserial]()
[519860.064143] Hardware name: CLE266-8235
[519860.064150] Modules linked in: loop snd_via82xx snd_wavefront gameport snd_cs4236 pcmcia snd_wss_lib snd_ac97_codec ac97_bus snd_opl3_lib i2c_viapro snd_hwdep i2c_core snd_pcm snd_mpu401 snd_mpu401_uart snd_timer yenta_socket via_ircc snd_rawmidi ftdi_sio snd_page_alloc snd_seq_device parport_pc shpchp rsrc_nonstatic evdev irda snd parport usbserial serio_raw pcspkr button processor soundcore crc_ccitt pci_hotplug pcmcia_core ext3 jbd mbcache sd_mod crc_t10dif ata_generic fan pata_via thermal uhci_hcd libata via_rhine ehci_hcd thermal_sys usbcore mii scsi_mod nls_base [last unloaded: scsi_wait_scan]
[519860.064302] Pid: 11432, comm: CCcam.x86 Not tainted 2.6.32-5-686 #1
[519860.064311] Call Trace:
[519860.064343] [<c1030719>] ? warn_slowpath_common+0x5e/0x8a
[519860.064359] [<c103074f>] ? warn_slowpath_null+0xa/0xc
[519860.064378] [<f7f0444d>] ? serial_break+0x47/0x62 [usbserial]
[519860.064395] [<c118f2cf>] ? send_break+0x65/0x88
[519860.064409] [<c118fba2>] ? tty_ioctl+0x71d/0x8b1
[519860.064429] [<f7f04653>] ? serial_write+0x72/0x7d [usbserial]
[519860.064443] [<c118f485>] ? tty_ioctl+0x0/0x8b1
[519860.064467] [<c10bdce0>] ? vfs_ioctl+0x1c/0x5f
[519860.064481] [<c10be274>] ? do_vfs_ioctl+0x4aa/0x4e5
[519860.064502] [<c10b30aa>] ? fsnotify_modify+0x5a/0x61
[519860.064516] [<c118f03d>] ? tty_write+0x0/0x1c0
[519860.064531] [<c10b3c88>] ? vfs_write+0x9e/0xd6
[519860.064545] [<c10be2f0>] ? sys_ioctl+0x41/0x58
[519860.064565] [<c10031dc>] ? syscall_call+0x7/0xb
[519860.064575] ---[ end trace 65ceba95ac635d8d ]---
[519860.064591] usb-serial ttyUSB0: ftdi_break_ctl FAILED to enable/disable break state (state was 0)
[519877.104077] usb 4-1: new full speed USB device using uhci_hcd and address 4
[519877.289044] usb 4-1: New USB device found, idVendor=0403, idProduct=6001
[519877.289058] usb 4-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[519877.289069] usb 4-1: Product: Smartreader plus
[519877.289078] usb 4-1: Manufacturer: Argolis BV
[519877.289086] usb 4-1: SerialNumber:
[519877.291077] usb 4-1: configuration #1 chosen from 1 choice
[519877.297212] ftdi_sio 4-1:1.0: FTDI USB Serial Device converter detected
[519877.297316] usb 4-1: Detected FT232BM
[519877.297324] usb 4-1: Number of endpoints 2
[519877.297333] usb 4-1: Endpoint 1 MaxPacketSize 64
[519877.297342] usb 4-1: Endpoint 2 MaxPacketSize 64
[519877.297351] usb 4-1: Setting MaxPacketSize 64
[519877.298435] usb 4-1: FTDI USB Serial Device converter now attached to ttyUSB0
[520023.184112] usb 4-1: USB disconnect, address 4
[520023.187310] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
[520023.188646] ftdi_sio 4-1:1.0: device disconnected
[520030.472071] usb 4-1: new full speed USB device using uhci_hcd and address 5
[520030.656035] usb 4-1: New USB device found, idVendor=0403, idProduct=6001
[520030.656049] usb 4-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[520030.656059] usb 4-1: Product: Smartreader plus
[520030.656068] usb 4-1: Manufacturer: Argolis BV
[520030.656077] usb 4-1: SerialNumber:
[520030.657991] usb 4-1: configuration #1 chosen from 1 choice
[520030.664271] ftdi_sio 4-1:1.0: FTDI USB Serial Device converter detected
[520030.664367] usb 4-1: Detected FT232BM
[520030.664376] usb 4-1: Number of endpoints 2
[520030.664385] usb 4-1: Endpoint 1 MaxPacketSize 64
[520030.664394] usb 4-1: Endpoint 2 MaxPacketSize 64
[520030.664403] usb 4-1: Setting MaxPacketSize 64
[520030.665445] usb 4-1: FTDI USB Serial Device converter now attached to ttyUSB0
 
Zuletzt bearbeitet:
OP
OP
M

maxiking32

Spezialist
Mitglied seit
18. März 2010
Beiträge
609
Reaktion auf Beiträge
40
Punkte
78
AW: Smargo wird nicht mehr erkannt

Als Motivation wer mit mir das problem innerhalb von 10Std. löst! Bekommt einen Monat free SKY!



######################################################################
# clients #
######################################################################
F: user pass
######################################################################
# peers #
######################################################################


C: 192.168.178.28 client fdert




######################################################################
# Other config settings #
######################################################################


SERVER LISTEN PORT : 12000




ALLOW TELNETINFO: yes


ALLOW WEBINFO: yes


#SHOW EXTENEDED CLIENT INFO : yes


#WEBINFO USERNAME : <username>
#WEBINFO PASSWORD : <password>


#TELNETINFO USERNAME : <username>
#TELNETINFO PASSWORD : <password>


TELNETINFO LISTEN PORT : 16000


WEBINFO LISTEN PORT : 16001


# username used to show popup (default : root)
#OSD USERNAME : root


# password used to show popup (default : dreambox)
#OSD PASSWORD : dreambox


# port used to show popup (default : 80)
#OSD PORT : 80


#smartreader


SERIAL READER : /dev/ttyUSB0 smartreader+


SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000


MINI OSD : yes


#SOFTKEY FILE : /var/keys/SoftCam.Key


#AUTOROLL FILE : /var/keys/AutoRoll.Key


#STATIC CW FILE : /var/keys/constant.cw


#PROVIDERINFO FILE : /var/etc/CCcam.providers


#CHANNELINFO FILE : /var/etc/CCcam.channelinfo
 
Zuletzt bearbeitet:

lenny

Freak
Mitglied seit
7. Februar 2011
Beiträge
235
Reaktion auf Beiträge
250
Punkte
63
AW: Smargo wird nicht mehr erkannt

zieh den Smargo mal ab und führe folgendes aus
tail -f /var/log/messages
dann den smargo wieder rein und dann poste die Ausgabe hier.
 
OP
OP
M

maxiking32

Spezialist
Mitglied seit
18. März 2010
Beiträge
609
Reaktion auf Beiträge
40
Punkte
78
AW: Smargo wird nicht mehr erkannt

eb 18 22:28:20 debian kernel: [619426.497301] usb 4-2: Detected FT232BM
Feb 18 22:28:20 debian kernel: [619426.497309] usb 4-2: Number of endpoints 2
Feb 18 22:28:20 debian kernel: [619426.497318] usb 4-2: Endpoint 1 MaxPacketSize 64
Feb 18 22:28:20 debian kernel: [619426.497328] usb 4-2: Endpoint 2 MaxPacketSize 64
Feb 18 22:28:20 debian kernel: [619426.497336] usb 4-2: Setting MaxPacketSize 64
Feb 18 22:28:20 debian kernel: [619426.498432] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB0
Feb 18 21:25:31 debian kernel: [615657.701217] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
Feb 18 21:25:31 debian kernel: [615657.701317] usb 4-2: Detected FT232BM
Feb 18 21:25:31 debian kernel: [615657.701325] usb 4-2: Number of endpoints 2
Feb 18 21:25:31 debian kernel: [615657.701335] usb 4-2: Endpoint 1 MaxPacketSize 64
Feb 18 21:25:31 debian kernel: [615657.701344] usb 4-2: Endpoint 2 MaxPacketSize 64
Feb 18 21:25:31 debian kernel: [615657.701352] usb 4-2: Setting MaxPacketSize 64
Feb 18 21:25:31 debian kernel: [615657.702455] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB0
Feb 18 22:27:57 debian kernel: [619403.976112] usb 4-2: USB disconnect, address 6
Feb 18 22:27:57 debian kernel: [619403.979373] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
Feb 18 22:27:57 debian kernel: [619403.979698] ftdi_sio 4-2:1.0: device disconnected
Feb 18 22:28:19 debian kernel: [619426.304070] usb 4-2: new full speed USB device using uhci_hcd and address 7
Feb 18 22:28:20 debian kernel: [619426.489041] usb 4-2: New USB device found, idVendor=0403, idProduct=6001
Feb 18 22:28:20 debian kernel: [619426.489055] usb 4-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Feb 18 22:28:20 debian kernel: [619426.489066] usb 4-2: Product: Smartreader plus
Feb 18 22:28:20 debian kernel: [619426.489075] usb 4-2: Manufacturer: Argolis BV
Feb 18 22:28:20 debian kernel: [619426.489083] usb 4-2: SerialNumber:
Feb 18 22:28:20 debian kernel: [619426.491091] usb 4-2: configuration #1 chosen from 1 choice
Feb 18 22:28:20 debian kernel: [619426.497203] ftdi_sio 4-2:1.0: FTDI USB Serial Device converter detected
Feb 18 22:28:20 debian kernel: [619426.497301] usb 4-2: Detected FT232BM
Feb 18 22:28:20 debian kernel: [619426.497309] usb 4-2: Number of endpoints 2
Feb 18 22:28:20 debian kernel: [619426.497318] usb 4-2: Endpoint 1 MaxPacketSize 64
Feb 18 22:28:20 debian kernel: [619426.497328] usb 4-2: Endpoint 2 MaxPacketSize 64
Feb 18 22:28:20 debian kernel: [619426.497336] usb 4-2: Setting MaxPacketSize 64
Feb 18 22:28:20 debian kernel: [619426.498432] usb 4-2: FTDI USB Serial Device converter now attached to ttyUSB0
 
Zuletzt bearbeitet:

Jigsaw

Stamm User
Mitglied seit
28. September 2010
Beiträge
1.165
Reaktion auf Beiträge
398
Punkte
133
AW: Smargo wird nicht mehr erkannt

Laß folgenden Eintrag mal weg, ich meine mal gelesen zu haben das es manchmal zu Problemen führ und im Smargo selber ist doch wahrscheinlich eh AUTO aktiv oder?

SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000 <----weg damit

Gruß
 

Pilot

MFC
Teammitglied
Mitglied seit
29. Mai 2008
Beiträge
30.940
Reaktion auf Beiträge
26.716
Punkte
163
AW: Smargo wird nicht mehr erkannt

Hallo maxiking,

Eine Bitte: pack deine deine Config und logs in spoiler: antworten, erweitert, oben im Menü auf spoiler drücken.


Mlg piloten
 
OP
OP
M

maxiking32

Spezialist
Mitglied seit
18. März 2010
Beiträge
609
Reaktion auf Beiträge
40
Punkte
78
AW: Smargo wird nicht mehr erkannt

Hallo,
ok mache ich ab jetzt! Smargo steht auf Auto!
Derzeitige Config:
######################################################################
# clients #
######################################################################
######################################################################
# peers #
######################################################################
# Other config settings #
######################################################################
SERVER LISTEN PORT : 12000

ALLOW TELNETINFO: yes
ALLOW WEBINFO: yes
#SHOW EXTENEDED CLIENT INFO : yes
#WEBINFO USERNAME : <username>
#WEBINFO PASSWORD : <password>
#TELNETINFO USERNAME : <username>
#TELNETINFO PASSWORD : <password>
TELNETINFO LISTEN PORT : 16000
WEBINFO LISTEN PORT : 16001
# username used to show popup (default : root)
#OSD USERNAME : root
# password used to show popup (default : dreambox)
#OSD PASSWORD : dreambox
# port used to show popup (default : 80)
#OSD PORT : 80
#smartreader
SERIAL READER : /dev/ttyUSB0 smartreader+

MINI OSD : yes
#SOFTKEY FILE : /var/keys/SoftCam.Key
#AUTOROLL FILE : /var/keys/AutoRoll.Key
#STATIC CW FILE : /var/keys/constant.cw
#PROVIDERINFO FILE : /var/etc/CCcam.providers
#CHANNELINFO FILE : /var/etc/CCcam.channelinfo


Weitere Lösungen??
 
Zuletzt bearbeitet:

Exotenfreund

Ist oft hier
Mitglied seit
12. September 2009
Beiträge
164
Reaktion auf Beiträge
105
Punkte
43
AW: Smargo wird nicht mehr erkannt

hast du das gemacht?
Reader ein festen Port zuweisen
dann lass mal deine 10-usbadapter.rules sehen.
 
OP
OP
M

maxiking32

Spezialist
Mitglied seit
18. März 2010
Beiträge
609
Reaktion auf Beiträge
40
Punkte
78
AW: Smargo wird nicht mehr erkannt

das geht ja nicht! Da ich keine Antwort auf die Befehle von der Anleitung bekomme und was bedeutet: "dann lass mal deine 10-usbadapter.rules sehen." !

Anleitung
 

Exotenfreund

Ist oft hier
Mitglied seit
12. September 2009
Beiträge
164
Reaktion auf Beiträge
105
Punkte
43
AW: Smargo wird nicht mehr erkannt

das ist die datei beim festen port zuweisen.
 

lenny

Freak
Mitglied seit
7. Februar 2011
Beiträge
235
Reaktion auf Beiträge
250
Punkte
63
AW: Smargo wird nicht mehr erkannt

Da der Smargo keine Serial auswirft hast du bestimmt eine ältere FW.
Damit der ne Serial auswirft und du damit arbeiten kannst - in Form einer festen Zuweisung - brauchst
du eine bestimmte FW-Versionsnummer.
Was hast du für eine FW drauf ???
 
OP
OP
M

maxiking32

Spezialist
Mitglied seit
18. März 2010
Beiträge
609
Reaktion auf Beiträge
40
Punkte
78
AW: Smargo wird nicht mehr erkannt

aber wie gesagt ich bekomme keine Rückmeldung auf die befehle:
# ls -l /dev/ttyUSB*
# udevadm info -n /dev/ttyUSB0 -a

PS: Es ist 1.7 auf dem Smargo installiert!
 

Exotenfreund

Ist oft hier
Mitglied seit
12. September 2009
Beiträge
164
Reaktion auf Beiträge
105
Punkte
43
AW: Smargo wird nicht mehr erkannt

die 1.7 ist die neuste?
 
Oben Unten