Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Senderlogos/picons im OLED-Display der Dreambox 800 SE

Dieses Thema im Forum "Dreambox Anleitungen & allg. Support" wurde erstellt von osx, 18. Februar 2014.

  1. osx
    Offline

    osx Ist gelegentlich hier

    Registriert:
    12. Januar 2008
    Beiträge:
    65
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo, ich habe gerade ein Update bei meiner Dreambox 800se gemacht.

    Jetzt habe ich folgendes drauf :
    Enigma2 Version: 2014-02-14-tarball
    Image Version: Experimental 2013-09-12

    Leidert zeigt das Oled nach dem Update keine Picons mehr an, was vorher einwandfrei funktionierte.
    Ich hatte allerdings statt : ServiceName">Reference es in ServiceName">Name geändert
    was auch wunderbar funktionierte

    <skin>
    <screen name="InfoBarSummary" position="0,0" size="96,64" id="2">
    <widget source="session.CurrentService" render="Picon" position="0,0" size="96,64" path="picon_oled" >
    <convert type="ServiceName">Reference</convert>
    </widget>
    </screen>
    </skin>

    Die Logos liegen alle auf/media/usb/picon_oled

    Wenn ich jetzt wieder auf ServiceName">Reference ändere und ein Logo wieder die Reference Nummer gebe funktioniert es.
    Ich möchte aber jetzt nicht wieder alle Picons umbenennen, gibt ne Sch..-Arbeit.
    Das hätte ich gemacht, da es so einfacher ist falls mal die Sender die Reference ändern und ich es so nicht wieder bearbeiten muss.

    Weiss jemand Rat ?

    Danke
     
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.